<!DOCTYPE html><html lang="en"><head><title>Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance</title><link rel="icon" href="/images/ico/favicon.ico?v=3" type="image/x-icon"><link rel="shortcut icon" href="/images/ico/favicon.ico?v=3" type="image/x-icon"><meta charset="UTF-8"><meta content="IE=Edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0,user-scalable=no"><meta name="description" content="The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of yoga exercises to help individuals de-stress, refresh and increase productivity and focus."><meta name="application-name" content="The Logical Indian"><meta name="keywords" content="Yoga-Break Mobile, Work-Life Balance, Sarbananda Sonowal, Azadi Ka Amrit Mahotsav"><meta name="article:published_time" content="2021-09-01T16:54:45+05:30"><meta name="news_keywords" content="Yoga-Break Mobile, Work-Life Balance, Sarbananda Sonowal, Azadi Ka Amrit Mahotsav"><meta name="language" content="en"><meta name="google" content="notranslate"><meta name="author" content="Devyani Madaik"><meta name="copyright" content="The Logical Indian"><meta name="robots" content="follow, index"><meta name="robots" content="max-image-preview:large"><meta name="HandheldFriendly" content="true"><meta name="referrer" content="origin"><link rel="amphtml" href="https://thelogicalindian.com/amp/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512"><meta name="twitter:card" content="summary_large_image"><meta property="og:url" content="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512"><meta name="twitter:url" content="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512"><meta name="title" content="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance"><meta name="image" content="https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg"><meta name="original-source" content="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512"><link rel="preload" as="image" href="https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.webp"><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.youtube.com"><link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//gstatic.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//www.google.co.in"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//hocalwire.com"><link rel="dns-prefetch" href="//www.hocalwire.com"><link rel="dns-prefetch" href="//adservice.google.co.in"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//cdnimg.izooto.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="//stats.g.doubleclick.net"><link rel="preconnect" href="//cdn.syndication.twimg.com"><link rel="preconnect" href="//www.facebook.com"><link rel="preconnect" href="//connect.facebook.net"><link rel="preconnect" href="//pagead2.googlesyndication.com"><link rel="preconnect" href="//www.youtube.com"><link rel="preconnect" href="//platform.twitter.com"><link rel="preconnect" href="//gstatic.com"><link rel="preconnect" href="//www.google.com"><link rel="preconnect" href="//www.google.co.in"><link rel="preconnect" href="//s.ytimg.com"><link rel="preconnect" href="//hocalwire.com"><link rel="preconnect" href="//www.hocalwire.com"><link rel="preconnect" href="//adservice.google.co.in"><link rel="preconnect" href="//tpc.googlesyndication.com"><link rel="preconnect" href="//cdnimg.izooto.com"><link rel="preconnect" href="//fonts.googleapis.com"><link rel="preconnect" href="//fonts.gstatic.com"><link rel="preconnect" href="//www.googletagservices.com"><link rel="preconnect" href="//securepubads.g.doubleclick.net"><link rel="preconnect" href="//stats.g.doubleclick.net"><script>window.dynamicPage ="true"
window.support_article_infinite_scroll ="true"
window.similar_news_infinite_scroll ="true"
window.xhrPageLoad =""
window.isNewsArticlePage ="true"</script><script>window.infiniteScrollUrls = [];// '';
window.infiniteScroll=true;</script><meta property="fb:app_id" content="2668531266804798"><meta property="og:type" content="article"><script>window.ignoreCoreScripts = "true";
window.exclude_dynamic_links_only =  "";
window.disable_unveil = "";
window.enableTransliteration = "";
window.extra_whatsapp_share_message = "";</script><script>window.load_theme_resource_after_pageLoad = "true"</script><meta property="og:title" content="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance"><meta property="og:description" content="The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of yoga exercises to help individuals de-stress, refresh and increase productivity and focus."><meta property="og:image" content="https://thelogicalindian.com/h-upload/2021/09/01/202515-untitled-design-100.jpg"><meta property="twitter:title" content="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance"><meta property="twitter:description" content="The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of yoga exercises to help individuals de-stress, refresh and increase productivity and focus."><meta property="twitter:image" content="https://thelogicalindian.com/h-upload/2021/09/01/202515-untitled-design-100.jpg"><meta property="twitter:image:alt" content="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance"><meta property="article:tag" content="Yoga-Break Mobile,Work-Life Balance,Sarbananda Sonowal,Azadi Ka Amrit Mahotsav"><meta property="article:published_time" content="2021-09-01T16:54:45+05:30"><meta property="article:modified_time" content="2021-09-01T16:54:45+05:30"><meta property="article:updated_time" content="2021-09-01T16:54:45+05:30"><meta property="article:section" content="Uplifting"><meta property="article:tag" content="Yoga-Break Mobile"><meta property="article:tag" content="Work-Life Balance"><meta property="article:tag" content="Sarbananda Sonowal"><meta property="article:tag" content="Azadi Ka Amrit Mahotsav"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><script>window.single_source_news_url = ""
window.popup_ad_cookie_duration = ""
window.popup_ad_display_duration = ""
window.road_blocker_ad_cookie_duration=""
window.road_blocker_ad_display_duration=""
window.epaperClipRatio="7"
window.scriptLoadDelay=parseInt("2500")
window.windowLoadedDelay=parseInt("")
window.exclude_common_ga=""
window.exclude_all_ga=""
window.payment_success_redirect_url = ""
window.refresh_pages_on_interval = {};

window.maxAllowCropHeightFactor = ""
window.clipLogo = ""
</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-TKDYNPT0B7"></script><script>window.dataLayer = window.dataLayer || [];
window.gtag = function(){dataLayer.push(arguments);}
gtag('js', new Date());
var map = {}
var data;
var count1=1;
if(""!="undefined" && ""!=""){
    data = {};
} else {
    if("[object Object]"!="undefined"){
        data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512","authorName":"Devyani Madaik","type":"story","campaignId":"NOT_FOUND","storyId":"30512","date":"2021-09-01","time":"11:24:45","createdById":"24691","createdByName":"Devyani Madaik","authorId":"24691","language":""};
    }
}
if(data){
    for(var k in data){
        map['dimension'+count1] = k;
        count1++;
    }
}
if(''){
    gtag('config', '',{"custom_map":map});
    gtag('event', 'custom_dimension',data);
    
    window.setGTag = function(location,url,title){
        //- debugger;
        gtag('event', 'page_view', {
          page_title: title,
          page_location: location,
          page_path: url,
          send_to: ''
        })
        
    }
}
gtag('config', 'G-TKDYNPT0B7',{"custom_map":map,"group":"common"});
window.setGTagCommon = function(location,url,title){
    //- debugger;
    gtag('event', 'page_view', {
      page_title: title,
      page_location: location,
      page_path: url,
      send_to: 'G-TKDYNPT0B7'
    })
    
}
</script><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.trackGA = function(ignoreCreate){
    if(window.exclude_all_ga){
        return;
    }
    var location = window.location.protocol+"//"+window.location.host;
    var URL = document.URL || window.location.href;
    URL = URL.replace(location,"");
    var TITLE = document.title || "";
    if(window.single_source_news_url){
        var tUrl = URL;
        tUrl = tUrl.split("?")[0];
        tUrl = tUrl.split("#")[0];
        URL = tUrl;
    }
    //- debugger;
    if(window.gtag && ignoreCreate){
        if(window.setGTag){
            window.setGTag(location,URL,TITLE);
        }
        if(window.setGTagCommon){
            window.setGTagCommon(location,URL,TITLE);
        }
    }
    if(window.ga){
        window.lastTracked = window.lastTracked || {};
        window.lastTracked.url = document.URL || window.location.href;
        window.lastTracked.title = document.title;
        var gakey = 'UA-55336425-1';
        if(!ignoreCreate){
            window.ga('create', gakey, 'auto');
        }
        if(""!="undefined"){
            var data = {};
            var count1=1;
            for(var k in data){
                window.ga('set','dimension'+count1, data[k]);
                count1++;
            }
        } else {
            if("[object Object]"!="undefined"){
                var data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512","authorName":"Devyani Madaik","type":"story","campaignId":"NOT_FOUND","storyId":"30512","date":"2021-09-01","time":"11:24:45","createdById":"24691","createdByName":"Devyani Madaik","authorId":"24691","language":""};
                var count=1;
                if(data && data.partnerName){
                    for(var k in data){
                        window.ga('set','dimension'+count, data[k]);
                        count++;
                    }
                }
            }
        }
        window.ga('set','location', location+URL);
        //- window.ga('set','page', URL);
        if(TITLE){
            window.ga('set','title',TITLE);
        }
        window.ga('send', 'pageview');
        
        if(window.exclude_common_ga){
            return;
        }
        if(!ignoreCreate){
            window.ga('create', 'UA-93836544-1', {'name':'commonall'});
        }
        window.ga('commonall.set','location', location);
        window.ga('commonall.set','page', location+URL);
        if(TITLE){
            window.ga('commonall.set','title',TITLE);
        }
        
        if("[object Object]"!="undefined"){
            var data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512","authorName":"Devyani Madaik","type":"story","campaignId":"NOT_FOUND","storyId":"30512","date":"2021-09-01","time":"11:24:45","createdById":"24691","createdByName":"Devyani Madaik","authorId":"24691","language":""};
            var count=1;
            if(data && data.partnerName){
                for(var k in data){
                    window.ga('commonall.set','dimension'+count, data[k]);
                    count++;
                }
            }
        }
        window.ga('commonall.send', 'pageview');
        
        
    }
}


window.trackGA();

</script><script>window.FBCODE = "2668531266804798";</script><script>window.insetLinkInCopy = '' || true;
window.insetLinkInCopyLoggedIn = '';
</script><script>window.trackingPageType = "dynamic";</script><script>window.externalResourcesVersion = "3";
window.externalResources = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js,https://www.instagram.com/embed.js,https://securepubads.g.doubleclick.net/tag/js/gpt.js,https://platform.twitter.com/widgets.js";
window.externalResourcesLength = "4";</script><script>window.Constants = {"url":{"xhrLogin":"/xhr/admin/login/loginUser","xhrLoginOrRegister":"/xhr/admin/login/loginOrRegisterUser","xhrRegister":"/xhr/admin/login/registerUser","xhrVerify":"/xhr/admin/login/verifyUser","xhrVerifyEmail":"/xhr/admin/login/verifyEmail","xhrForgotPassword":"/xhr/admin/login/forgotPassword","xhrResetPassword":"/xhr/admin/login/reset-password","xhrLogout":"/xhr/admin/login/logout","xhrRegenerateEmailCode":"/xhr/admin/login/regenerateEmailCode"}};</script><script>window.enable_webp_images = "false";</script><script>window.userDeviceType = "d";</script><script>window.hasIntagram = ""
window.hasTwitter = ""
window.isIOS = ""
window.sendNewsReadState = "false"
window.image_quality_percentage = ""
window.enable_js_image_compress = ""
window.local_date_time_format = ""</script> <link rel="manifest" href="manifest.json" /> <meta name="rankz-verification" content="wFLPRyecoxQFYILb"><meta name="msvalidate.01" content="7E3B2BFC48B0C321B22BC2015198C829" /><style type="text/css" class="styles">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</style><style type="text/css" class="styles">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</style><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&amp;display=swap" rel="stylesheet"><style></style><link rel="canonical" href="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" hreflang="en"></head><body class="wrapper"><a id="top" href="#0" class="cd-top"></a><script>window.scrollTopFn = function(){
    window.scrollTo(0,0);
}
var elem = document.getElementsByClassName("cd-top")[0];
if(elem){
    elem.addEventListener('click', scrollTopFn , false);
}
</script><link itemprop="thumbnailUrl" href="https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg?width=500&amp;height=300"><span itemprop="thumbnail" itemscope="" itemtype="http://schema.org/ImageObject"><link itemprop="url" href="https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg?width=500&amp;height=300"></span><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Article",
    "name" : "The Logical Indian",  "author" : {"@type" : "Person","name" : "Devyani Madaik","jobTitle" : "Digital Journalist","image" : "/h-upload/uid/24691HY2zv7tkZKappRZxhwTiDoyDX3YA1FAa4536753.webp","sameAs" : ["https://www.facebook.com/devyani.madaik.1","https://www.twitter.com/devyanimadaik","https://www.linkedin.com/in/devyani-singh-madaik-462748128"]},
    "datePublished" : "2021-09-01T16:54:45+05:30",
    "dateModified" : "2021-09-01T16:54:45+05:30",
    "keywords" : "Yoga-Break Mobile, Work-Life Balance, Sarbananda Sonowal, Azadi Ka Amrit Mahotsav",
    "interactivityType" : "mixed",
    "inLanguage" : "en",
    "headline" : "Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance",
    "alternativeHeadline" : "Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance",
    "copyrightHolder" : "The Logical Indian",
    "contentLocation" : "",
     "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "contentUrl" : "https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg",
      "height": 300,
      "width" : 500,
      "url" : "https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg"
     }, "articleSection" : ["Uplifting"],
    "articleBody" : "The AYUSH Ministry would be launching the Yoga-Break mobile application at Vigyan Bhawan as a part of the 'Azadi Ka Amrit Mahotsav' celebrations. The motive behind the initiative is to encourage the work-life balance attitude among the working professionals and de-clutter the mind. 5-Min Yoga Protocol The app module was launched last year, in January, and is a pilot project for six metropolitan cities.The concept of the 'Yoga Break, is including a 5-minute Yoga Break Protocol in the daily life of working professionals. The application has a set of yoga exercises that will help individuals de-stress, refresh and increase productivity and focus, Hindustan Times reported. What Does The App Contain? The exercises included are Tadasana- Urdhva-Hastottanasana - Tadasana, Skandha chakra- Uttanamandukasana– Kati Chakrasana, Ardha Chakrasana, PrasaritaPadottanasana- Deep Breathing, Nadishodhana Pranayama, Bhramari Pranayama- Dhyana.The application has been developed after consulting several experts under a tested protocol. A 15-day trial was conducted on 717 persons by Morarji Desai National Institute of Yoga, in association with six leading Yoga institutes of India. The app will be launched by the Minister of AYUSH, Sarbananda Sonowal, and six other Union ministers, including Mansukh Mandaviya, Kiren Rijiju, Anurag Thakur, Jitendra Singh, Meenakshi Lekhi, and Munjpara Kalubhai, at Vigyan Bhawan on Wednesday, September 1. Prominent Yoga practitioners, scholars, policymakers, bureaucrats, medical experts would be part of the program. Also Read: Upskilling India! Delhi Skill University Offers Sofware Programming Diploma Course To Women, Transwomen From Vulnerable Group ",
    "description" : "The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of ... ",
    "url" : "https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512",
    "publisher" : {
      "@type" : "Organization",
       "name" : "The Logical Indian",
       "url"  : "https://thelogicalindian.com",
       "sameAs" : [],
       "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
      }
     },
      "mainEntityOfPage": {
           "@type": "WebPage",
           "@id": "https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512"
        }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "NewsArticle",
    "name" : "The Logical Indian", "author" : {"@type" : "Person","name" : "Devyani Madaik","jobTitle" : "Digital Journalist","image" : "/h-upload/uid/24691HY2zv7tkZKappRZxhwTiDoyDX3YA1FAa4536753.webp","sameAs" : ["https://www.facebook.com/devyani.madaik.1","https://www.twitter.com/devyanimadaik","https://www.linkedin.com/in/devyani-singh-madaik-462748128"]},
    "datePublished" : "2021-09-01T16:54:45+05:30",
    "dateModified" : "2021-09-01T16:54:45+05:30",
    "keywords" : "Yoga-Break Mobile, Work-Life Balance, Sarbananda Sonowal, Azadi Ka Amrit Mahotsav",
    "interactivityType" : "mixed",
    "inLanguage" : "en",
    "headline" : "Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance",
    "alternativeHeadline" : "Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance",
    "copyrightHolder" : "The Logical Indian",
    "contentLocation" : "",
     "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "contentUrl" : "https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg",
      "height": 300,
      "width" : 500,
      "url" : "https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg"
     }, "articleSection" : ["Uplifting"],
    "articleBody" : "The AYUSH Ministry would be launching the Yoga-Break mobile application at Vigyan Bhawan as a part of the 'Azadi Ka Amrit Mahotsav' celebrations. The motive behind the initiative is to encourage the work-life balance attitude among the working professionals and de-clutter the mind. 5-Min Yoga Protocol The app module was launched last year, in January, and is a pilot project for six metropolitan cities.The concept of the 'Yoga Break, is including a 5-minute Yoga Break Protocol in the daily life of working professionals. The application has a set of yoga exercises that will help individuals de-stress, refresh and increase productivity and focus, Hindustan Times reported. What Does The App Contain? The exercises included are Tadasana- Urdhva-Hastottanasana - Tadasana, Skandha chakra- Uttanamandukasana– Kati Chakrasana, Ardha Chakrasana, PrasaritaPadottanasana- Deep Breathing, Nadishodhana Pranayama, Bhramari Pranayama- Dhyana.The application has been developed after consulting several experts under a tested protocol. A 15-day trial was conducted on 717 persons by Morarji Desai National Institute of Yoga, in association with six leading Yoga institutes of India. The app will be launched by the Minister of AYUSH, Sarbananda Sonowal, and six other Union ministers, including Mansukh Mandaviya, Kiren Rijiju, Anurag Thakur, Jitendra Singh, Meenakshi Lekhi, and Munjpara Kalubhai, at Vigyan Bhawan on Wednesday, September 1. Prominent Yoga practitioners, scholars, policymakers, bureaucrats, medical experts would be part of the program. Also Read: Upskilling India! Delhi Skill University Offers Sofware Programming Diploma Course To Women, Transwomen From Vulnerable Group ",
    "description" : "The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of ... ",
    "url" : "https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512",
    "publisher" : {
      "@type" : "Organization",
       "name" : "The Logical Indian",
       "url"  : "https://thelogicalindian.com",
       "sameAs" : [],
       "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
      }
     },
      "mainEntityOfPage": {
           "@type": "WebPage",
           "@id": "https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512"
        }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "url" : "https://thelogicalindian.com",
    "name" : "The Logical Indian",
    "sameAs" : [],
    "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
    }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "The Logical Indian",
    "url" : "https://thelogicalindian.com",
    "author" : {
      "@type" : "Person",
      "name" : "The Logical Indian"
     }
   }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "BreadcrumbList",
    "itemListElement": [{ "@type":"ListItem","position":"1","item":{ "@id":"https://thelogicalindian.com","@type":"Thing","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://thelogicalindian.com/uplifting","@type":"WebPage","name":"Uplifting"}},{"@type":"ListItem","position":"3","item":{"@id":"https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512","@type":"WebPage","name":"Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance"}}]
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "ItemList",
    "itemListElement": [{"@type":"ListItem","position":"1","name":"Trending","description":"Trending","url":"/trending"},{"@type":"ListItem","position":"2","name":"Uplifting","description":"Uplifting","url":"/uplifting"},{"@type":"ListItem","position":"3","name":"My Story","description":"My Story","url":"/my-story"},{"@type":"ListItem","position":"4","name":"Sustainability","description":"Sustainability","url":"/sustainability"},{"@type":"ListItem","position":"5","name":"Adivasi Rights","description":"Adivasi Rights","url":"/adivasirights"},{"@type":"ListItem","position":"6","name":"Caste Discrimination","description":"Caste Discrimination","url":"/castediscrimination"},{"@type":"ListItem","position":"7","name":"Education","description":"Education","url":"/education"},{"@type":"ListItem","position":"8","name":"Environment","description":"Environment","url":"/environment"},{"@type":"ListItem","position":"9","name":"Fact Check","description":"Fact Check","url":"/fact-check"},{"@type":"ListItem","position":"10","name":"Gender","description":"Gender","url":"/gender"},{"@type":"ListItem","position":"11","name":"Good Governance","description":"Good Governance","url":"/good-governance"},{"@type":"ListItem","position":"12","name":"Healthcare","description":"Healthcare","url":"/health"},{"@type":"ListItem","position":"13","name":"Human Rights","description":"Human Rights","url":"/humanrights"},{"@type":"ListItem","position":"14","name":"Human-interest","description":"Human-interest","url":"/humaninterest"},{"@type":"ListItem","position":"15","name":"Inclusivity","description":"Inclusivity","url":"/inclusivity"},{"@type":"ListItem","position":"16","name":"LGBTQ+","description":"LGBTQ+","url":"/lgbtq"},{"@type":"ListItem","position":"17","name":"Mental Health","description":"Mental Health","url":"/mentalhealth"},{"@type":"ListItem","position":"18","name":"My Story","description":"My Story","url":"/my-story"},{"@type":"ListItem","position":"19","name":"Northeast India","description":"Northeast India","url":"/northeastindia"},{"@type":"ListItem","position":"20","name":"Protest and Injustice","description":"Protest and Injustice","url":"/protestandinjustice"}]
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "WebPage",
    "name" : "Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance",
    "description" : "The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of yoga exercises to help individuals de-stress, refresh and increase productivity and focus.",
    "url" : "https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512",
    "author" : {
      "@type" : "Person",
      "name" : "The Logical Indian"
     },
    "publisher" : {
      "@type" : "Organization",
       "name" : "The Logical Indian",
       "url"  : "https://thelogicalindian.com",
       "sameAs" : [],
       "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
      }
     }
   }</script><div id="fb-root"></div><div id="content-style"></div><div class="ui-loader-new hide"></div><div id="left-ad-full-screen" class="hide"></div><div id="right-ad-full-screen" class="hide"></div><div id="generic_ad_block_before" class=" hide"></div><div id="content" data-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-root="https://thelogicalindian.com" data-registration-mode="undefined" data-partner="tli" has-ga-store-key="" data-contentid="" data-newsid="30512" data-path="/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-logging-enabled="" data-userid="" data-cdnurl="" data-query-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-query-root="thelogicalindian.com" data-query-partner="tli" data-ismobile="" class=" "><div class="before_content_mask"></div><div class="header-bar"><nav class="navbar navbar-expand-lg navbar-light bg-white"><a href="/" class="navbar-brand"><img src="/images/logo.png?v=3" alt="The Logical Indian" title="The Logical Indian"></a><ul class="navbar-nav mobile-nav"><li class="nav-item right-nav"><span class="button-span"><a href="https://stories.thelogicalindian.com/reporter.jsp" target="_blank" class="btn btn-outline-primary">Pitch A Story</a></span></li><li id="mobile-search" class="nav-item right-nav"><span class="nav-link"><img src="/theme_logic/images/search.png"></span></li><div id="searchoverlay" class="searchoverlay"><div class="overlay-constant"><div class="nav-common-search-div"><form action="/search"><input type="search" name="search" placeholder="Search..."></form><button type="submit" class="serch-btn"><img src="/theme_logic/images/search-btn.svg" class="search-img"></button></div></div></div><li id="toggle1" class="nav-item button_container"><span class="top"></span><span class="middle"></span><span class="bottom"></span></li><div id="overlay1" class="overlay"><nav class="overlay-menu"><ul><li class="menu-item   "><a href="/trending">Trending</a></li><li class="menu-item  current active "><a href="/uplifting">Uplifting</a></li><li class="menu-item   "><a href="/my-story">My Story</a></li><li class="menu-item   "><a href="/sustainability">Sustainability</a></li></ul></nav></div></ul><div id="navbarSupportedContent" class="collapse navbar-collapse"><ul class="navbar-nav mr-auto"><li class="nav-item   "><a href="/trending" class="nav-link">Trending</a></li><li class="nav-item  current active "><a href="/uplifting" class="nav-link">Uplifting</a></li><li class="nav-item   "><a href="/my-story" class="nav-link">My Story</a></li><li class="nav-item   "><a href="/sustainability" class="nav-link">Sustainability</a></li></ul><ul class="navbar-nav"><li class="nav-item right-nav"><a href="/contact-us/technical?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" class="nav-link">Contact Us</a></li><li class="nav-item right-nav"><span class="button-span"><a href="https://stories.thelogicalindian.com/reporter.jsp" target="_blank" class="btn btn-outline-primary">Pitch A Story</a></span></li><li class="nav-item right-nav search"><div class="nav-search"><form action="/search"><input type="text" name="search" placeholder="Search..."></form><a href="#" class="nav-link"><img src="/theme_logic/images/search.png" class="searchicon"></a></div></li><li id="toggle" class="nav-item button_container"><span class="top"></span><span class="middle"></span><span class="bottom"></span></li></ul><div id="overlay" class="overlay"><nav class="overlay-menu"><ul><li class="  "><a href="/trending">Trending</a></li><li class=" current active "><a href="/uplifting">Uplifting</a></li><li class="  "><a href="/my-story">My Story</a></li><li class="  "><a href="/sustainability">Sustainability</a></li></ul></nav></div></div></nav><div class="all-section b-mob-50px"><div class="all-section-closed"><span><img src="/theme_logic/images/down-arr.svg"> All section</span></div><div class="all-section-wrapper open-section"><div class="all-section-closed2"><span><img src="/theme_logic/images/down-arr.svg"> Close</span></div><div class="all-section-open"><div class="section-title">Explore Categories</div><div class="section-options"><div class="section-sub-option"><a href="/adivasirights" class="  sectionoption-link">Adivasi Rights</a><a href="/castediscrimination" class="  sectionoption-link">Caste Discrimination</a><a href="/education" class="  sectionoption-link">Education</a><a href="/environment" class="  sectionoption-link">Environment</a><a href="/fact-check" class="  sectionoption-link">Fact Check</a></div><div class="section-sub-option"><a href="/gender" class="  sectionoption-link">Gender</a><a href="/good-governance" class="  sectionoption-link">Good Governance</a><a href="/health" class="  sectionoption-link">Healthcare</a><a href="/humanrights" class="  sectionoption-link">Human Rights</a><a href="/humaninterest" class="  sectionoption-link">Human-interest</a></div><div class="section-sub-option"><a href="/inclusivity" class="  sectionoption-link">Inclusivity</a><a href="/lgbtq" class="  sectionoption-link">LGBTQ+</a><a href="/mentalhealth" class="  sectionoption-link">Mental Health</a><a href="/my-story" class="  sectionoption-link">My Story</a><a href="/northeastindia" class="  sectionoption-link">Northeast India</a></div><div class="section-sub-option"><a href="/protestandinjustice" class="  sectionoption-link">Protest and Injustice</a><a href="/responsiblebusiness" class="  sectionoption-link">Responsible Business</a><a href="/ruralindia" class="  sectionoption-link">Rural India</a><a href="/story-feed/sports" class="  sectionoption-link">Sports</a><a href="/sustainability" class="  sectionoption-link">Sustainability</a></div><div class="section-sub-option"><a href="/trending" class="  sectionoption-link">Trending</a><a href="/uplifting" class="current active  sectionoption-link">Uplifting</a><a href="/agrariandistress" class="  sectionoption-link">Agrarian Distress</a><a href="/agriculture" class="  sectionoption-link">Agriculture</a><a href="/crime" class="  sectionoption-link">Crime</a></div><div class="section-sub-option"><a href="/defence" class="  sectionoption-link">Defence</a><a href="/economics" class="  sectionoption-link">Economics</a><a href="/finance" class="  sectionoption-link">Finance</a><a href="/foreignaffairs" class="  sectionoption-link">Foreign Affairs</a><a href="/history" class="  sectionoption-link">History</a></div><div class="section-sub-option"><a href="/interview" class="  sectionoption-link">Interview</a><a href="/investigation" class="  sectionoption-link">Investigation</a><a href="/law" class="  sectionoption-link">Law</a><a href="/nationalsecurity" class="  sectionoption-link">National Security</a><a href="/politics" class="  sectionoption-link">Politics</a></div><div class="section-sub-option"><a href="/publicpolicy" class="  sectionoption-link">Public Policy</a><a href="/science" class="  sectionoption-link">Science</a><a href="/technology" class="  sectionoption-link">Technology</a><a href="/welfareschemes" class="  sectionoption-link">Welfare Schemes</a><a href="/small-medium-business" class="  sectionoption-link">Small Medium Business</a></div></div><div class="section-title">Explore Tags</div><div class="section-options"><div class="section-sub-option"><a href="https://thelogicalindian.com/tags/Hero" class="sectionoption-link">Hero</a><a href="https://thelogicalindian.com/tags/Caste-discrimination" class="sectionoption-link">Caste discrimination</a></div></div></div></div></div></div><section class="main-article-section"><div id="details-page-infinite-scrolling-data"><div id="post-content-wrapper"><div data-newsid="30512" data-url="/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-short-url="" data-twitter-handle="undefined" class="track-on-infinite-scroll-view"></div><div class="all-section-wrapper article-main-top"><div class="article-head-image"><div class="img-wth-credits"><img src='https://thelogicalindian.com/h-upload/2021/09/01/202509-untitled-design-95.jpg' alt='Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance' class="article-image" title='Centre Develops Yoga-Break Mobile App To Help Professionals Achieve Work-Life Balance' /><div class="image-credits image_caption"><p>Credits: <a href="https://unsplash.com/photos/NuFts2Ba4ro" target="_blank">Unsplash&nbsp;</a></p></div></div><div><div class="article-category"><a href="/uplifting" class="general-anchor">Uplifting</a></div><div class="article-from"><div class="top-proppel-credit"><div><span>The Logical Indian Crew</span></div></div></div><h1 class="article-heading">Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance </h1><div id="left_level_1" class=" hide"></div><div class="article-timeline"></div><div class="article-info"><a href="/author/devyani-madaik "><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/24691HY2zv7tkZKappRZxhwTiDoyDX3YA1FAa4536753.webp" alt="Devyani Madaik" title="Devyani Madaik" class="article-writer-image image-style author-image avatar photo avatar-default"></a><div class="article-info-right no-pad-left"><div class="profile"><h3><a href="/author/devyani-madaik "><span>Writer:</span> Devyani Madaik </a></h3><div class="content"><div class="header"><a href="/author/devyani-madaik "><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/24691HY2zv7tkZKappRZxhwTiDoyDX3YA1FAa4536753.webp" alt="Devyani Madaik" title="Devyani Madaik" class="image-style author-image avatar photo avatar-default"></a><a href="/author/devyani-madaik " class="infos"><h3 class="name">Devyani Madaik </h3><span>Digital Journalist</span></a></div><div class="body"><p>A media enthusiast, Devyani believes in learning on the job and there is nothing off limits when it comes to work. Writing is her passion and she is always ready for a debate as well.</p></div><div class="foot"><a href="/author/devyani-madaik ">See article by Devyani Madaik</a></div></div></div><h3 class="date-info"><span class="location">India,&nbsp; </span><span data-datestring="2021-09-01 11:24:45" class="convert-to-localtime">1 Sep 2021 11:24 AM GMT </span></h3><div class="inline-profiles"><div class="profile"><h3><a href="/author/palak-agrawal "><span>Editor :</span> Palak Agrawal</a><span class="sep">&nbsp;|&nbsp;</span></h3><div class="content"><div class="header"><a href="/author/palak-agrawal " class="author-credit-image avtar-2 avtar-image"><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/1454i8mNIax6zhz7hJyFoyfiYawAgBZRflFa7726379.webp" alt="Palak Agrawal" title="Palak Agrawal"></a><div class="infos"><a href="/author/palak-agrawal "><h3 class="name">Palak Agrawal</h3></a><a href="/author/palak-agrawal "><p class="title">Digital Editor </p></a></div></div><div class="body"><p>Palak a journalism graduate believes in simplifying the complicated and writing about the extraordinary lives of ordinary people. She calls herself a &quot; hodophile&quot; or in layman words- a person who loves to travel.</p></div><div class="foot"><a href="/author/palak-agrawal ">See article by Palak Agrawal</a></div></div></div><div class="profile"><h3><a href="/author/devyani-madaik "><span>Creatives :</span> Devyani Madaik</a></h3><div class="content"><div class="header"><a href="/author/devyani-madaik " class="author-credit-image avtar-3 avtar-image"><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/24691HY2zv7tkZKappRZxhwTiDoyDX3YA1FAa4536753.webp" alt="Devyani Madaik" title="Devyani Madaik"></a><div class="infos"><a href="/author/devyani-madaik "><h3 class="name">Devyani Madaik</h3></a><a href="/author/devyani-madaik "><p class="title">Digital Journalist </p></a></div></div><div class="body"><p>A media enthusiast, Devyani believes in learning on the job and there is nothing off limits when it comes to work. Writing is her passion and she is always ready for a debate as well.</p></div><div class="foot"><a href="/author/devyani-madaik ">See article by Devyani Madaik</a></div></div></div></div></div></div><h2 class="sub-article-p">The concept is including a 5-minute Yoga Break Protocol in daily life.. The application has a set of yoga exercises to help individuals de-stress, refresh and increase productivity and focus.</h2><div id="left_level_2" class=" hide"></div></div></div></div><div class="all-section-wrapper"><div class="side-shareoptions color small"><div class="ind-social-wrapper"><div class="ind-social-cover"><ul class="ind-social-ul dark-mode"><li class="ind-social-li"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank" class="ind-social-click"><svg id="Bold" enable-background="new 0 0 24 24" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z"></path></svg></a><div class="ind-s-lable">Facebook</div></li><li class="ind-social-li"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016                        c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992                        c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056                        c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152                        c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792                        c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44                        C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568                        C480.224,136.96,497.728,118.496,512,97.248z"></path></svg></a><div class="ind-s-lable">Twitter</div></li><li class="ind-social-li"><a href="https://api.whatsapp.com/send?text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512 " class="ind-social-click"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 52 52"><path d="M26,0C11.663,0,0,11.663,0,26c0,4.891,1.359,9.639,3.937,13.762C2.91,43.36,1.055,50.166,1.035,50.237                        c-0.096,0.352,0.007,0.728,0.27,0.981c0.263,0.253,0.643,0.343,0.989,0.237L12.6,48.285C16.637,50.717,21.26,52,26,52                        c14.337,0,26-11.663,26-26S40.337,0,26,0z M26,50c-4.519,0-8.921-1.263-12.731-3.651c-0.161-0.101-0.346-0.152-0.531-0.152                        c-0.099,0-0.198,0.015-0.294,0.044l-8.999,2.77c0.661-2.413,1.849-6.729,2.538-9.13c0.08-0.278,0.035-0.578-0.122-0.821                        C3.335,35.173,2,30.657,2,26C2,12.767,12.767,2,26,2s24,10.767,24,24S39.233,50,26,50z"></path><path d="M42.985,32.126c-1.846-1.025-3.418-2.053-4.565-2.803c-0.876-0.572-1.509-0.985-1.973-1.218                        c-1.297-0.647-2.28-0.19-2.654,0.188c-0.047,0.047-0.089,0.098-0.125,0.152c-1.347,2.021-3.106,3.954-3.621,4.058                        c-0.595-0.093-3.38-1.676-6.148-3.981c-2.826-2.355-4.604-4.61-4.865-6.146C20.847,20.51,21.5,19.336,21.5,18                        c0-1.377-3.212-7.126-3.793-7.707c-0.583-0.582-1.896-0.673-3.903-0.273c-0.193,0.039-0.371,0.134-0.511,0.273                        c-0.243,0.243-5.929,6.04-3.227,13.066c2.966,7.711,10.579,16.674,20.285,18.13c1.103,0.165,2.137,0.247,3.105,0.247                        c5.71,0,9.08-2.873,10.029-8.572C43.556,32.747,43.355,32.331,42.985,32.126z M30.648,39.511                        c-10.264-1.539-16.729-11.708-18.715-16.87c-1.97-5.12,1.663-9.685,2.575-10.717c0.742-0.126,1.523-0.179,1.849-0.128                        c0.681,0.947,3.039,5.402,3.143,6.204c0,0.525-0.171,1.256-2.207,3.293C17.105,21.48,17,21.734,17,22c0,5.236,11.044,12.5,13,12.5                        c1.701,0,3.919-2.859,5.182-4.722c0.073,0.003,0.196,0.028,0.371,0.116c0.36,0.181,0.984,0.588,1.773,1.104                        c1.042,0.681,2.426,1.585,4.06,2.522C40.644,37.09,38.57,40.701,30.648,39.511z"></path></svg></a><div class="ind-s-lable">Whatsapp</div></li><li class="ind-social-li"><a href="https://t.me/share/url?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"></path></svg></a><div class="ind-s-lable">Telegram</div></li><li class="ind-social-li linkedin "><a title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;title=Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" target="_blank" class="ind-social-click"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m23.994 24v-.001h.006v-8.802c0-4.306-.927-7.623-5.961-7.623-2.42 0-4.044 1.328-4.707 2.587h-.07v-2.185h-4.773v16.023h4.97v-7.934c0-2.089.396-4.109 2.983-4.109 2.549 0 2.587 2.384 2.587 4.243v7.801z"></path><path d="m.396 7.977h4.976v16.023h-4.976z"></path><path d="m2.882 0c-1.591 0-2.882 1.291-2.882 2.882s1.291 2.909 2.882 2.909 2.882-1.318 2.882-2.909c-.001-1.591-1.292-2.882-2.882-2.882z"></path></svg></a><div class="ind-s-lable">Linkedin</div></li><li class="ind-social-li email "><span href="javascript:void(0);" data-href="mailto:?subject=Check%20this%20out%20-%20Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance&amp;body=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance%20%20%20https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-domain="https://thelogicalindian.com" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-url="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" title="Share by Email" class="ind-social-click js-share-article-by-email-direct"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 230.17 230.17"><path d="M230,49.585c0-0.263,0.181-0.519,0.169-0.779l-70.24,67.68l70.156,65.518c0.041-0.468-0.085-0.94-0.085-1.418V49.585z"></path><path d="M149.207,126.901l-28.674,27.588c-1.451,1.396-3.325,2.096-5.2,2.096c-1.836,0-3.672-0.67-5.113-2.013l-28.596-26.647                        L11.01,195.989c1.717,0.617,3.56,1.096,5.49,1.096h197.667c2.866,0,5.554-0.873,7.891-2.175L149.207,126.901z"></path><path d="M115.251,138.757L222.447,35.496c-2.427-1.443-5.252-2.411-8.28-2.411H16.5c-3.943,0-7.556,1.531-10.37,3.866                        L115.251,138.757z"></path><path d="M0,52.1v128.484c0,1.475,0.339,2.897,0.707,4.256l69.738-67.156L0,52.1z"></path></svg></span><div class="ind-s-lable">Email</div></li><li class="ind-social-li print"><span href="javascript:void(0);" data-closest-selector="#post-content-wrapper" data-selector="" class="ind-social-click js-print-current-story print-story"><svg id="Capa_1" enable-background="new 0 0 512 512" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m422.5 99v-24c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24z"></path><path d="m118.5 319v122 26 15c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30v-15-26-122zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path><path d="m436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h24 304 24c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75v-120c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path></svg></span><div class="ind-s-lable">Print</div></li></ul><ul class="ind-social-ul ind-override light-mode"><li class="ind-social-li"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank" class="ind-social-click bg-none"><svg id="Bold" enable-background="new 0 0 24 24" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z"></path></svg></a><div class="ind-s-lable">Facebook</div></li><li class="ind-social-li"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click bg-none"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#000" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016                        c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992                        c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056                        c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152                        c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792                        c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44                        C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568                        C480.224,136.96,497.728,118.496,512,97.248z"></path></svg></a><div class="ind-s-lable">Twitter</div></li><li class="ind-social-li"><a href="https://api.whatsapp.com/send?text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" class="ind-social-click bg-none"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#000" d="M256.064,0h-0.128C114.784,0,0,114.816,0,256c0,56,18.048,107.904,48.736,150.048l-31.904,95.104l98.4-31.456                        C155.712,496.512,204,512,256.064,512C397.216,512,512,397.152,512,256S397.216,0,256.064,0z M405.024,361.504                        c-6.176,17.44-30.688,31.904-50.24,36.128c-13.376,2.848-30.848,5.12-89.664-19.264C189.888,347.2,141.44,270.752,137.664,265.792                        c-3.616-4.96-30.4-40.48-30.4-77.216s18.656-54.624,26.176-62.304c6.176-6.304,16.384-9.184,26.176-9.184                        c3.168,0,6.016,0.16,8.576,0.288c7.52,0.32,11.296,0.768,16.256,12.64c6.176,14.88,21.216,51.616,23.008,55.392                        c1.824,3.776,3.648,8.896,1.088,13.856c-2.4,5.12-4.512,7.392-8.288,11.744c-3.776,4.352-7.36,7.68-11.136,12.352                        c-3.456,4.064-7.36,8.416-3.008,15.936c4.352,7.36,19.392,31.904,41.536,51.616c28.576,25.44,51.744,33.568,60.032,37.024                        c6.176,2.56,13.536,1.952,18.048-2.848c5.728-6.176,12.8-16.416,20-26.496c5.12-7.232,11.584-8.128,18.368-5.568                        c6.912,2.4,43.488,20.48,51.008,24.224c7.52,3.776,12.48,5.568,14.304,8.736C411.2,329.152,411.2,344.032,405.024,361.504z"></path></svg></a><div class="ind-s-lable">Whatsapp</div></li><li class="ind-social-li"><a href="https://t.me/share/url?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click bg-none"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"></path></svg></a><div class="ind-s-lable">Telegram</div></li><li class="ind-social-li linkedin "><a title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;title=Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" target="_blank" class="ind-social-click bg-none"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m23.994 24v-.001h.006v-8.802c0-4.306-.927-7.623-5.961-7.623-2.42 0-4.044 1.328-4.707 2.587h-.07v-2.185h-4.773v16.023h4.97v-7.934c0-2.089.396-4.109 2.983-4.109 2.549 0 2.587 2.384 2.587 4.243v7.801z"></path><path fill="#000" d="m.396 7.977h4.976v16.023h-4.976z"></path><path fill="#000" d="m2.882 0c-1.591 0-2.882 1.291-2.882 2.882s1.291 2.909 2.882 2.909 2.882-1.318 2.882-2.909c-.001-1.591-1.292-2.882-2.882-2.882z"></path></svg></a><div class="ind-s-lable">Linkedin</div></li><li class="ind-social-li email "><span href="javascript:void(0);" data-href="mailto:?subject=Check%20this%20out%20-%20Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance&amp;body=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance%20%20%20https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-domain="https://thelogicalindian.com" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-url="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" title="Share by Email" class="ind-social-click bg-none js-share-article-by-email-direct"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 230.17 230.17"><path fill="#000" d="M230,49.585c0-0.263,0.181-0.519,0.169-0.779l-70.24,67.68l70.156,65.518c0.041-0.468-0.085-0.94-0.085-1.418V49.585z"></path><path fill="#000" d="M149.207,126.901l-28.674,27.588c-1.451,1.396-3.325,2.096-5.2,2.096c-1.836,0-3.672-0.67-5.113-2.013l-28.596-26.647                        L11.01,195.989c1.717,0.617,3.56,1.096,5.49,1.096h197.667c2.866,0,5.554-0.873,7.891-2.175L149.207,126.901z"></path><path fill="#000" d="M115.251,138.757L222.447,35.496c-2.427-1.443-5.252-2.411-8.28-2.411H16.5c-3.943,0-7.556,1.531-10.37,3.866                        L115.251,138.757z"></path><path fill="#000" d="M0,52.1v128.484c0,1.475,0.339,2.897,0.707,4.256l69.738-67.156L0,52.1z"></path></svg></span><div class="ind-s-lable">Email</div></li><li class="ind-social-li print"><span href="javascript:void(0);" data-closest-selector="#post-content-wrapper" data-selector="" class="ind-social-click bg-none js-print-current-story print-story"><svg id="Capa_1" enable-background="new 0 0 512 512" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m422.5 99v-24c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24z"></path><path fill="#000" d="m118.5 319v122 26 15c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30v-15-26-122zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path><path fill="#000" d="m436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h24 304 24c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75v-120c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path></svg></span><div class="ind-s-lable">Print</div></li></ul><ul class="ind-social-ul color-mode"><li class="ind-social-li"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank" class="ind-social-click ind-fb-bg"><svg id="Bold" enable-background="new 0 0 24 24" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z"></path></svg></a><div class="ind-s-lable">Facebook</div></li><li class="ind-social-li"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click ind-twt-bg"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#fff" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016                        c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992                        c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056                        c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152                        c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792                        c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44                        C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568                        C480.224,136.96,497.728,118.496,512,97.248z"></path></svg></a><div class="ind-s-lable">Twitter</div></li><li class="ind-social-li"><a href="https://api.whatsapp.com/send?text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" class="ind-social-click ind-whatsapp-bg"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#fff" d="M256.064,0h-0.128C114.784,0,0,114.816,0,256c0,56,18.048,107.904,48.736,150.048l-31.904,95.104l98.4-31.456                        C155.712,496.512,204,512,256.064,512C397.216,512,512,397.152,512,256S397.216,0,256.064,0z M405.024,361.504                        c-6.176,17.44-30.688,31.904-50.24,36.128c-13.376,2.848-30.848,5.12-89.664-19.264C189.888,347.2,141.44,270.752,137.664,265.792                        c-3.616-4.96-30.4-40.48-30.4-77.216s18.656-54.624,26.176-62.304c6.176-6.304,16.384-9.184,26.176-9.184                        c3.168,0,6.016,0.16,8.576,0.288c7.52,0.32,11.296,0.768,16.256,12.64c6.176,14.88,21.216,51.616,23.008,55.392                        c1.824,3.776,3.648,8.896,1.088,13.856c-2.4,5.12-4.512,7.392-8.288,11.744c-3.776,4.352-7.36,7.68-11.136,12.352                        c-3.456,4.064-7.36,8.416-3.008,15.936c4.352,7.36,19.392,31.904,41.536,51.616c28.576,25.44,51.744,33.568,60.032,37.024                        c6.176,2.56,13.536,1.952,18.048-2.848c5.728-6.176,12.8-16.416,20-26.496c5.12-7.232,11.584-8.128,18.368-5.568                        c6.912,2.4,43.488,20.48,51.008,24.224c7.52,3.776,12.48,5.568,14.304,8.736C411.2,329.152,411.2,344.032,405.024,361.504z"></path></svg></a><div class="ind-s-lable">Whatsapp</div></li><li class="ind-social-li"><a href="https://t.me/share/url?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click ind-tele-bg"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"></path></svg></a><div class="ind-s-lable">Telegram</div></li><li class="ind-social-li linkedin "><a title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;title=Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" target="_blank" class="ind-social-click ind-linked-bg"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m23.994 24v-.001h.006v-8.802c0-4.306-.927-7.623-5.961-7.623-2.42 0-4.044 1.328-4.707 2.587h-.07v-2.185h-4.773v16.023h4.97v-7.934c0-2.089.396-4.109 2.983-4.109 2.549 0 2.587 2.384 2.587 4.243v7.801z"></path><path fill="#fff" d="m.396 7.977h4.976v16.023h-4.976z"></path><path fill="#fff" d="m2.882 0c-1.591 0-2.882 1.291-2.882 2.882s1.291 2.909 2.882 2.909 2.882-1.318 2.882-2.909c-.001-1.591-1.292-2.882-2.882-2.882z"></path></svg></a><div class="ind-s-lable">Linkedin</div></li><li class="ind-social-li email "><span href="javascript:void(0);" data-href="mailto:?subject=Check%20this%20out%20-%20Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance&amp;body=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance%20%20%20https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-domain="https://thelogicalindian.com" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-url="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" title="Share by Email" class="ind-social-click ind-mail-bg js-share-article-by-email-direct"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 230.17 230.17"><path fill="#fff" d="M230,49.585c0-0.263,0.181-0.519,0.169-0.779l-70.24,67.68l70.156,65.518c0.041-0.468-0.085-0.94-0.085-1.418V49.585z"></path><path fill="#fff" d="M149.207,126.901l-28.674,27.588c-1.451,1.396-3.325,2.096-5.2,2.096c-1.836,0-3.672-0.67-5.113-2.013l-28.596-26.647                        L11.01,195.989c1.717,0.617,3.56,1.096,5.49,1.096h197.667c2.866,0,5.554-0.873,7.891-2.175L149.207,126.901z"></path><path fill="#fff" d="M115.251,138.757L222.447,35.496c-2.427-1.443-5.252-2.411-8.28-2.411H16.5c-3.943,0-7.556,1.531-10.37,3.866                        L115.251,138.757z"></path><path fill="#fff" d="M0,52.1v128.484c0,1.475,0.339,2.897,0.707,4.256l69.738-67.156L0,52.1z"></path></svg></span><div class="ind-s-lable">Email</div></li><li class="ind-social-li print"><span href="javascript:void(0);" data-closest-selector="#post-content-wrapper" data-selector="" class="ind-social-click ind-print-bg js-print-current-story print-story"><svg id="Capa_1" enable-background="new 0 0 512 512" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m422.5 99v-24c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24z"></path><path fill="#fff" d="m118.5 319v122 26 15c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30v-15-26-122zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path><path fill="#fff" d="m436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h24 304 24c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75v-120c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path></svg></span><div class="ind-s-lable">Print</div></li></ul></div></div><style>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</style></div><div class="row bottom-article-content show-original"><div class="col-md-9"><div class="details-content-story "><p style="text-align: justify; ">The AYUSH Ministry would be launching the Yoga-Break mobile application at Vigyan Bhawan as a part of the 'Azadi Ka Amrit Mahotsav' celebrations. </p><p style="text-align: justify; ">The motive behind the initiative is to encourage the work-life balance attitude among the working professionals and de-clutter the mind. </p><h2 style="text-align: justify; "><b>5-Min Yoga Protocol </b></h2><p style="text-align: justify; ">The app module was launched last year, in January, and is a pilot project for six metropolitan cities.</p><p style="text-align: justify; ">The concept of the 'Yoga Break, is including a 5-minute Yoga Break Protocol in the daily life of working professionals. The application has a set of yoga exercises that will help individuals de-stress, refresh and increase productivity and focus,<a href="https://www.hindustantimes.com/india-news/7-ministers-to-launch-yoga-break-app-aimed-to-help-rejuvenate-during-work-101630463696130.html#:~:text=Health minister Mansukh Mandaviya, law,are the other ministers who" target="_blank"> Hindustan Times</a> reported. </p><div class='hide inside-post-ad-before-before' id='inside_post_content_ad_1_before_before'></div><div class='hide inside-post-ad-before' id='inside_post_content_ad_1_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_1'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_1_after'></div><h2 style="text-align: justify; "><b>What Does The App Contain? </b></h2><p style="text-align: justify; ">The exercises included are Tadasana- Urdhva-Hastottanasana - Tadasana, Skandha chakra- Uttanamandukasana– Kati Chakrasana, Ardha Chakrasana, PrasaritaPadottanasana- Deep Breathing, Nadishodhana Pranayama, Bhramari Pranayama- Dhyana.</p><p style="text-align: justify; ">The application has been developed after consulting several experts under a tested protocol. A 15-day trial was conducted on 717 persons by Morarji Desai National Institute of Yoga, in association with six leading Yoga institutes of India. </p><p style="text-align: justify; ">The app will be launched by the Minister of AYUSH, Sarbananda Sonowal, and six other Union ministers, including Mansukh Mandaviya, Kiren Rijiju, Anurag Thakur, Jitendra Singh, Meenakshi Lekhi, and Munjpara Kalubhai, at Vigyan Bhawan on Wednesday, September 1. </p><p style="text-align: justify; ">Prominent Yoga practitioners, scholars, policymakers, bureaucrats, medical experts would be part of the program. </p><p style="text-align: justify; "><b>Also Read: <a href="https://thelogicalindian.com/uplifting/delhi-skill-university-sofware-programming-diploma-course-women-transwomen-30511" target="_blank">Upskilling India! Delhi Skill University Offers Sofware Programming Diploma Course To Women, Transwomen From Vulnerable Group </a></b></p></div><div class="article-end"><div id="left_level_3_before" class=" hide"></div><div class="contributor-feedback"><div class="contributor-1">Contributors <span><a href="/contact-us/editorial?url=/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank">Suggest Correction</a></span></div><div class="contributor-2"><div class="contributor-2-names"><div>Writer : Devyani Madaik</div><span class="margin-right-5">, </span><div>Editor : Palak Agrawal</div><span class="margin-right-5">, </span><div>Creatives : Devyani Madaik</div></div><div><a href="/contact-us/technical" target="_blank" class="popup-modal1">Write Feedback</a></div></div><div class="contributor-3"><div class="row"><div class="article-tags"><a href="https://thelogicalindian.com/tags/Yoga-Break-Mobile" class="general-anchor">Yoga-Break Mobile&nbsp;</a></div><div class="article-tags"><a href="https://thelogicalindian.com/tags/Work-Life-Balance" class="general-anchor">Work-Life Balance&nbsp;</a></div><div class="article-tags"><a href="https://thelogicalindian.com/tags/Sarbananda-Sonowal" class="general-anchor">Sarbananda Sonowal&nbsp;</a></div><div class="article-tags"><a href="https://thelogicalindian.com/tags/Azadi-Ka-Amrit-Mahotsav" class="general-anchor">Azadi Ka Amrit Mahotsav&nbsp;</a></div></div><div class="share inline color small-social-icons"><div class="ind-social-wrapper"><div class="ind-social-cover"><ul class="ind-social-ul dark-mode"><li class="ind-social-li"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank" class="ind-social-click"><svg id="Bold" enable-background="new 0 0 24 24" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z"></path></svg></a><div class="ind-s-lable">Facebook</div></li><li class="ind-social-li"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016                        c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992                        c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056                        c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152                        c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792                        c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44                        C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568                        C480.224,136.96,497.728,118.496,512,97.248z"></path></svg></a><div class="ind-s-lable">Twitter</div></li><li class="ind-social-li"><a href="https://api.whatsapp.com/send?text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512 " class="ind-social-click"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 52 52"><path d="M26,0C11.663,0,0,11.663,0,26c0,4.891,1.359,9.639,3.937,13.762C2.91,43.36,1.055,50.166,1.035,50.237                        c-0.096,0.352,0.007,0.728,0.27,0.981c0.263,0.253,0.643,0.343,0.989,0.237L12.6,48.285C16.637,50.717,21.26,52,26,52                        c14.337,0,26-11.663,26-26S40.337,0,26,0z M26,50c-4.519,0-8.921-1.263-12.731-3.651c-0.161-0.101-0.346-0.152-0.531-0.152                        c-0.099,0-0.198,0.015-0.294,0.044l-8.999,2.77c0.661-2.413,1.849-6.729,2.538-9.13c0.08-0.278,0.035-0.578-0.122-0.821                        C3.335,35.173,2,30.657,2,26C2,12.767,12.767,2,26,2s24,10.767,24,24S39.233,50,26,50z"></path><path d="M42.985,32.126c-1.846-1.025-3.418-2.053-4.565-2.803c-0.876-0.572-1.509-0.985-1.973-1.218                        c-1.297-0.647-2.28-0.19-2.654,0.188c-0.047,0.047-0.089,0.098-0.125,0.152c-1.347,2.021-3.106,3.954-3.621,4.058                        c-0.595-0.093-3.38-1.676-6.148-3.981c-2.826-2.355-4.604-4.61-4.865-6.146C20.847,20.51,21.5,19.336,21.5,18                        c0-1.377-3.212-7.126-3.793-7.707c-0.583-0.582-1.896-0.673-3.903-0.273c-0.193,0.039-0.371,0.134-0.511,0.273                        c-0.243,0.243-5.929,6.04-3.227,13.066c2.966,7.711,10.579,16.674,20.285,18.13c1.103,0.165,2.137,0.247,3.105,0.247                        c5.71,0,9.08-2.873,10.029-8.572C43.556,32.747,43.355,32.331,42.985,32.126z M30.648,39.511                        c-10.264-1.539-16.729-11.708-18.715-16.87c-1.97-5.12,1.663-9.685,2.575-10.717c0.742-0.126,1.523-0.179,1.849-0.128                        c0.681,0.947,3.039,5.402,3.143,6.204c0,0.525-0.171,1.256-2.207,3.293C17.105,21.48,17,21.734,17,22c0,5.236,11.044,12.5,13,12.5                        c1.701,0,3.919-2.859,5.182-4.722c0.073,0.003,0.196,0.028,0.371,0.116c0.36,0.181,0.984,0.588,1.773,1.104                        c1.042,0.681,2.426,1.585,4.06,2.522C40.644,37.09,38.57,40.701,30.648,39.511z"></path></svg></a><div class="ind-s-lable">Whatsapp</div></li><li class="ind-social-li"><a href="https://t.me/share/url?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"></path></svg></a><div class="ind-s-lable">Telegram</div></li><li class="ind-social-li linkedin "><a title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;title=Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" target="_blank" class="ind-social-click"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m23.994 24v-.001h.006v-8.802c0-4.306-.927-7.623-5.961-7.623-2.42 0-4.044 1.328-4.707 2.587h-.07v-2.185h-4.773v16.023h4.97v-7.934c0-2.089.396-4.109 2.983-4.109 2.549 0 2.587 2.384 2.587 4.243v7.801z"></path><path d="m.396 7.977h4.976v16.023h-4.976z"></path><path d="m2.882 0c-1.591 0-2.882 1.291-2.882 2.882s1.291 2.909 2.882 2.909 2.882-1.318 2.882-2.909c-.001-1.591-1.292-2.882-2.882-2.882z"></path></svg></a><div class="ind-s-lable">Linkedin</div></li><li class="ind-social-li email "><span href="javascript:void(0);" data-href="mailto:?subject=Check%20this%20out%20-%20Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance&amp;body=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance%20%20%20https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-domain="https://thelogicalindian.com" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-url="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" title="Share by Email" class="ind-social-click js-share-article-by-email-direct"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 230.17 230.17"><path d="M230,49.585c0-0.263,0.181-0.519,0.169-0.779l-70.24,67.68l70.156,65.518c0.041-0.468-0.085-0.94-0.085-1.418V49.585z"></path><path d="M149.207,126.901l-28.674,27.588c-1.451,1.396-3.325,2.096-5.2,2.096c-1.836,0-3.672-0.67-5.113-2.013l-28.596-26.647                        L11.01,195.989c1.717,0.617,3.56,1.096,5.49,1.096h197.667c2.866,0,5.554-0.873,7.891-2.175L149.207,126.901z"></path><path d="M115.251,138.757L222.447,35.496c-2.427-1.443-5.252-2.411-8.28-2.411H16.5c-3.943,0-7.556,1.531-10.37,3.866                        L115.251,138.757z"></path><path d="M0,52.1v128.484c0,1.475,0.339,2.897,0.707,4.256l69.738-67.156L0,52.1z"></path></svg></span><div class="ind-s-lable">Email</div></li><li class="ind-social-li print"><span href="javascript:void(0);" data-closest-selector="#post-content-wrapper" data-selector="" class="ind-social-click js-print-current-story print-story"><svg id="Capa_1" enable-background="new 0 0 512 512" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m422.5 99v-24c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24z"></path><path d="m118.5 319v122 26 15c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30v-15-26-122zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path><path d="m436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h24 304 24c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75v-120c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path></svg></span><div class="ind-s-lable">Print</div></li></ul><ul class="ind-social-ul ind-override light-mode"><li class="ind-social-li"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank" class="ind-social-click bg-none"><svg id="Bold" enable-background="new 0 0 24 24" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z"></path></svg></a><div class="ind-s-lable">Facebook</div></li><li class="ind-social-li"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click bg-none"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#000" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016                        c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992                        c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056                        c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152                        c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792                        c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44                        C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568                        C480.224,136.96,497.728,118.496,512,97.248z"></path></svg></a><div class="ind-s-lable">Twitter</div></li><li class="ind-social-li"><a href="https://api.whatsapp.com/send?text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" class="ind-social-click bg-none"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#000" d="M256.064,0h-0.128C114.784,0,0,114.816,0,256c0,56,18.048,107.904,48.736,150.048l-31.904,95.104l98.4-31.456                        C155.712,496.512,204,512,256.064,512C397.216,512,512,397.152,512,256S397.216,0,256.064,0z M405.024,361.504                        c-6.176,17.44-30.688,31.904-50.24,36.128c-13.376,2.848-30.848,5.12-89.664-19.264C189.888,347.2,141.44,270.752,137.664,265.792                        c-3.616-4.96-30.4-40.48-30.4-77.216s18.656-54.624,26.176-62.304c6.176-6.304,16.384-9.184,26.176-9.184                        c3.168,0,6.016,0.16,8.576,0.288c7.52,0.32,11.296,0.768,16.256,12.64c6.176,14.88,21.216,51.616,23.008,55.392                        c1.824,3.776,3.648,8.896,1.088,13.856c-2.4,5.12-4.512,7.392-8.288,11.744c-3.776,4.352-7.36,7.68-11.136,12.352                        c-3.456,4.064-7.36,8.416-3.008,15.936c4.352,7.36,19.392,31.904,41.536,51.616c28.576,25.44,51.744,33.568,60.032,37.024                        c6.176,2.56,13.536,1.952,18.048-2.848c5.728-6.176,12.8-16.416,20-26.496c5.12-7.232,11.584-8.128,18.368-5.568                        c6.912,2.4,43.488,20.48,51.008,24.224c7.52,3.776,12.48,5.568,14.304,8.736C411.2,329.152,411.2,344.032,405.024,361.504z"></path></svg></a><div class="ind-s-lable">Whatsapp</div></li><li class="ind-social-li"><a href="https://t.me/share/url?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click bg-none"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"></path></svg></a><div class="ind-s-lable">Telegram</div></li><li class="ind-social-li linkedin "><a title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;title=Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" target="_blank" class="ind-social-click bg-none"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m23.994 24v-.001h.006v-8.802c0-4.306-.927-7.623-5.961-7.623-2.42 0-4.044 1.328-4.707 2.587h-.07v-2.185h-4.773v16.023h4.97v-7.934c0-2.089.396-4.109 2.983-4.109 2.549 0 2.587 2.384 2.587 4.243v7.801z"></path><path fill="#000" d="m.396 7.977h4.976v16.023h-4.976z"></path><path fill="#000" d="m2.882 0c-1.591 0-2.882 1.291-2.882 2.882s1.291 2.909 2.882 2.909 2.882-1.318 2.882-2.909c-.001-1.591-1.292-2.882-2.882-2.882z"></path></svg></a><div class="ind-s-lable">Linkedin</div></li><li class="ind-social-li email "><span href="javascript:void(0);" data-href="mailto:?subject=Check%20this%20out%20-%20Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance&amp;body=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance%20%20%20https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-domain="https://thelogicalindian.com" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-url="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" title="Share by Email" class="ind-social-click bg-none js-share-article-by-email-direct"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 230.17 230.17"><path fill="#000" d="M230,49.585c0-0.263,0.181-0.519,0.169-0.779l-70.24,67.68l70.156,65.518c0.041-0.468-0.085-0.94-0.085-1.418V49.585z"></path><path fill="#000" d="M149.207,126.901l-28.674,27.588c-1.451,1.396-3.325,2.096-5.2,2.096c-1.836,0-3.672-0.67-5.113-2.013l-28.596-26.647                        L11.01,195.989c1.717,0.617,3.56,1.096,5.49,1.096h197.667c2.866,0,5.554-0.873,7.891-2.175L149.207,126.901z"></path><path fill="#000" d="M115.251,138.757L222.447,35.496c-2.427-1.443-5.252-2.411-8.28-2.411H16.5c-3.943,0-7.556,1.531-10.37,3.866                        L115.251,138.757z"></path><path fill="#000" d="M0,52.1v128.484c0,1.475,0.339,2.897,0.707,4.256l69.738-67.156L0,52.1z"></path></svg></span><div class="ind-s-lable">Email</div></li><li class="ind-social-li print"><span href="javascript:void(0);" data-closest-selector="#post-content-wrapper" data-selector="" class="ind-social-click bg-none js-print-current-story print-story"><svg id="Capa_1" enable-background="new 0 0 512 512" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="m422.5 99v-24c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24z"></path><path fill="#000" d="m118.5 319v122 26 15c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30v-15-26-122zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path><path fill="#000" d="m436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h24 304 24c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75v-120c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path></svg></span><div class="ind-s-lable">Print</div></li></ul><ul class="ind-social-ul color-mode"><li class="ind-social-li"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" target="_blank" class="ind-social-click ind-fb-bg"><svg id="Bold" enable-background="new 0 0 24 24" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m15.997 3.985h2.191v-3.816c-.378-.052-1.678-.169-3.192-.169-3.159 0-5.323 1.987-5.323 5.639v3.361h-3.486v4.266h3.486v10.734h4.274v-10.733h3.345l.531-4.266h-3.877v-2.939c.001-1.233.333-2.077 2.051-2.077z"></path></svg></a><div class="ind-s-lable">Facebook</div></li><li class="ind-social-li"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click ind-twt-bg"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#fff" d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016                        c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992                        c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056                        c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152                        c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792                        c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44                        C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568                        C480.224,136.96,497.728,118.496,512,97.248z"></path></svg></a><div class="ind-s-lable">Twitter</div></li><li class="ind-social-li"><a href="https://api.whatsapp.com/send?text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" class="ind-social-click ind-whatsapp-bg"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#fff" d="M256.064,0h-0.128C114.784,0,0,114.816,0,256c0,56,18.048,107.904,48.736,150.048l-31.904,95.104l98.4-31.456                        C155.712,496.512,204,512,256.064,512C397.216,512,512,397.152,512,256S397.216,0,256.064,0z M405.024,361.504                        c-6.176,17.44-30.688,31.904-50.24,36.128c-13.376,2.848-30.848,5.12-89.664-19.264C189.888,347.2,141.44,270.752,137.664,265.792                        c-3.616-4.96-30.4-40.48-30.4-77.216s18.656-54.624,26.176-62.304c6.176-6.304,16.384-9.184,26.176-9.184                        c3.168,0,6.016,0.16,8.576,0.288c7.52,0.32,11.296,0.768,16.256,12.64c6.176,14.88,21.216,51.616,23.008,55.392                        c1.824,3.776,3.648,8.896,1.088,13.856c-2.4,5.12-4.512,7.392-8.288,11.744c-3.776,4.352-7.36,7.68-11.136,12.352                        c-3.456,4.064-7.36,8.416-3.008,15.936c4.352,7.36,19.392,31.904,41.536,51.616c28.576,25.44,51.744,33.568,60.032,37.024                        c6.176,2.56,13.536,1.952,18.048-2.848c5.728-6.176,12.8-16.416,20-26.496c5.12-7.232,11.584-8.128,18.368-5.568                        c6.912,2.4,43.488,20.48,51.008,24.224c7.52,3.776,12.48,5.568,14.304,8.736C411.2,329.152,411.2,344.032,405.024,361.504z"></path></svg></a><div class="ind-s-lable">Whatsapp</div></li><li class="ind-social-li"><a href="https://t.me/share/url?url=https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;text=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance" target="_blank" class="ind-social-click ind-tele-bg"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"></path></svg></a><div class="ind-s-lable">Telegram</div></li><li class="ind-social-li linkedin "><a title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512&amp;title=Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" target="_blank" class="ind-social-click ind-linked-bg"><svg id="Bold" enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m23.994 24v-.001h.006v-8.802c0-4.306-.927-7.623-5.961-7.623-2.42 0-4.044 1.328-4.707 2.587h-.07v-2.185h-4.773v16.023h4.97v-7.934c0-2.089.396-4.109 2.983-4.109 2.549 0 2.587 2.384 2.587 4.243v7.801z"></path><path fill="#fff" d="m.396 7.977h4.976v16.023h-4.976z"></path><path fill="#fff" d="m2.882 0c-1.591 0-2.882 1.291-2.882 2.882s1.291 2.909 2.882 2.909 2.882-1.318 2.882-2.909c-.001-1.591-1.292-2.882-2.882-2.882z"></path></svg></a><div class="ind-s-lable">Linkedin</div></li><li class="ind-social-li email "><span href="javascript:void(0);" data-href="mailto:?subject=Check%20this%20out%20-%20Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance&amp;body=Centre%20Develops%20'Yoga-Break'%20Mobile%20App%20To%20Help%20Professionals%20Achieve%20Work-Life%20Balance%20%20%20https%3A%2F%2Fthelogicalindian.com%2Fuplifting%2Fcentre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-domain="https://thelogicalindian.com" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-url="https://thelogicalindian.com/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" title="Share by Email" class="ind-social-click ind-mail-bg js-share-article-by-email-direct"><svg id="Capa_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 230.17 230.17"><path fill="#fff" d="M230,49.585c0-0.263,0.181-0.519,0.169-0.779l-70.24,67.68l70.156,65.518c0.041-0.468-0.085-0.94-0.085-1.418V49.585z"></path><path fill="#fff" d="M149.207,126.901l-28.674,27.588c-1.451,1.396-3.325,2.096-5.2,2.096c-1.836,0-3.672-0.67-5.113-2.013l-28.596-26.647                        L11.01,195.989c1.717,0.617,3.56,1.096,5.49,1.096h197.667c2.866,0,5.554-0.873,7.891-2.175L149.207,126.901z"></path><path fill="#fff" d="M115.251,138.757L222.447,35.496c-2.427-1.443-5.252-2.411-8.28-2.411H16.5c-3.943,0-7.556,1.531-10.37,3.866                        L115.251,138.757z"></path><path fill="#fff" d="M0,52.1v128.484c0,1.475,0.339,2.897,0.707,4.256l69.738-67.156L0,52.1z"></path></svg></span><div class="ind-s-lable">Email</div></li><li class="ind-social-li print"><span href="javascript:void(0);" data-closest-selector="#post-content-wrapper" data-selector="" class="ind-social-click ind-print-bg js-print-current-story print-story"><svg id="Capa_1" enable-background="new 0 0 512 512" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m422.5 99v-24c0-41.355-33.645-75-75-75h-184c-41.355 0-75 33.645-75 75v24z"></path><path fill="#fff" d="m118.5 319v122 26 15c0 16.568 13.431 30 30 30h214c16.569 0 30-13.432 30-30v-15-26-122zm177 128h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15zm0-64h-80c-8.284 0-15-6.716-15-15s6.716-15 15-15h80c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path><path fill="#fff" d="m436.5 129h-361c-41.355 0-75 33.645-75 75v120c0 41.355 33.645 75 75 75h13v-80h-9c-8.284 0-15-6.716-15-15s6.716-15 15-15h24 304 24c8.284 0 15 6.716 15 15s-6.716 15-15 15h-9v80h14c41.355 0 75-33.645 75-75v-120c0-41.355-33.645-75-75-75zm-309 94h-48c-8.284 0-15-6.716-15-15s6.716-15 15-15h48c8.284 0 15 6.716 15 15s-6.716 15-15 15z"></path></svg></span><div class="ind-s-lable">Print</div></li></ul></div></div><style>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</style></div></div></div></div></div><div class="col-md-3 bottom-right-content"><div id="article_right_1" class=" hide"></div><div id="article_right_2" class=" hide"></div><div id="article_right_3" class=" hide"></div><div id="article_right_4" class=" hide"></div><div id="article_right_5" class=" hide"></div></div><div id="left_level_3" class=" hide"></div><div id="comments_before" class=" hide"></div><div class="clearfix"></div><div id="comments" class=" hide"></div><div id="comments_after" class=" hide"></div></div></div><div class="all-section-wrapper"><div data-name="relatedPost" id="related_post" class=" "><div class="recent-article-section"><div class="slider-header row"><div class="common-head left-head"><a href="/uplifting">Similar Posts</a></div><div class="common-head explore"></div></div></div></div></div><div data-newsid="30512" data-url="/uplifting/centre-develops-yoga-break-mobile-app-to-help-professionals-achieve-work-life-balance-30512" data-title="Centre Develops 'Yoga-Break' Mobile App To Help Professionals Achieve Work-Life Balance" data-short-url="" data-twitter-handle="undefined" class="track-on-infinite-scroll-view"></div></div><div id="details-bottom-element-for-infinite-scroll"></div></div></section><div data-name="syncHtmlContent" id="footer" class=" "><div class="html_content_wrapper"><section class="footer-nav"> <div class="tli-logo-info"> <a href="/"> <img class="footer-logo" src="/images/logo.png?v=4"> </a> <p class="company-info"> We are an independent and public-spirited digital media platform for Indian millennials. We report news and issues that matter as well as give you the opportunity to take action. </p> <a href="#" class="mobile-play"> <img src="/theme_logic/images/googleplay.jpg"> </a> <div id="footer_brand_links"></div> </div> <div class="footer-nav-link"> <div class="footer-section"> <a href="/" class="footer-links">About</a> <a href="/about-us" class="footer-links">About Us</a> <a href="/values" class="footer-links">Values</a> <a href="/about/owershipandfunding" class="footer-links">Ownership & Funding</a> <a href="/our-crew" class="footer-links">Team</a> <a href="/impact" class="footer-links">Impact</a> <a href="/" class="footer-links">Testimonials</a> </div> <div class="footer-section"> <a href="#" class="footer-links">Policies</a> <a href="/policy/ethics" class="footer-links">Ethics Policy</a> <a href="/policy/factcheck" class="footer-links">Fact-Checking Policy</a> <a href="/policy/corrections" class="footer-links">Correction Policy</a> <a href="/sponsoredcontentpolicy" class="footer-links">Sponsored Content Policy</a> </div> <div class="footer-section"> <a href="/" class="footer-links">Contact Us</a> <a href="/contact-us" class="footer-links">Contact Us</a> <a href="https://stories.thelogicalindian.com" class="footer-links">Pitch A story</a> </div>  </div> <div class="fotter-social"> <div class="fotter-social-links"> <div class="single-social-img"> <a href="https://www.facebook.com/logical.indian"> <img class="on-hover" src="/theme_logic/images/facebook.svg" alt="Facebook"> <img src="/theme_logic/images/facebook-hover.svg" alt="Facebook"> </a> </div> <div class="single-social-img"> <a href="https://twitter.com/LogicalIndians"> <img class="on-hover" src="/theme_logic/images/twitter.svg" alt="twitter"> <img src="/theme_logic/images/twitter-hover.svg" alt="twitter"> </a> </div> <div class="single-social-img"> <a href="https://www.instagram.com/thelogicalindian/"> <img class="on-hover" src="/theme_logic/images/instagram.svg" alt="instagram"> <img src="/theme_logic/images/instagram-hover.svg" alt="instagram"> </a> </div> <div class="single-social-img"> <a href="https://www.youtube.com/channel/UCUld3m_rLi37zHm5XhbELPQ  "> <img class="on-hover" src="/theme_logic/images/youtube.svg" alt="youtube"> <img src="/theme_logic/images/youtube-hover.svg" alt="youtube"> </a> </div> <div class="single-social-img"> <a href="https://www.linkedin.com/company/the-logical-indian/"> <img class="on-hover" src="/theme_logic/images/linkdein-hover.svg" alt="linkdein"> <img src="/theme_logic/images/linkdein.svg" alt="linkdein"> </a> </div> <div class="single-social-img"> <a href="https://t.me/TheLogicalIndianOfficial  "> <img class="on-hover" src="/theme_logic/images/telegram-hover.svg" alt="telegram"> <img src="/theme_logic/images/telegram.svg" alt="telegram"> </a> </div> </div> </div> </section> <section class="lower-footer"> <div class="all-section-wrapper footer-div"> <div class="lower-footer-info col-md-4">© 2021 The Logical Indian. All rights reserved.</div> <div class="lower-footer-info col-md-4 "> <div class="footer-autoplay"> <div class="hocalwire">Powered By <a href="https://www.hocalwire.com">Hocalwire</a></div> <div class="threemd">Designed by 3 Minds Digital</div> </div> </div> <div class="lower-footer-info col-md-4"> <a href="/terms-and-conditions" target="_blank">Terms</a> <span>|</span> <a href="/privacy-policy" target="_blank">Privacy</a> </div> </div> </section> <style>  @media only screen and (max-width:768px){      .lower-footer{         margin-bottom: 50px;      }  }  </style></div></div><div class="after_content_mask"></div></div><div id="generic_ad_block" class=" hide"></div><script>document.addEventListener("RESOURCES_LOADED", function(e) {
    loadCssNow();
});
document.addEventListener("EXTRA_PAGE_RESOURCES_LOADED", function(e) {
    loadCssNow();
});
function loadCssNow(){
     !function(a){"use strict";var b=function(b,c,d){function j(a){return e.body?a():void setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:window),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(window);           
}</script><link rel="preload" href="/styles/themelogicfile.min.fcea1414.css" as="style" onload="this.rel='stylesheet';if(window.oncssLoad)window.oncssLoad();"><script>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</script><script override-script="true">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</script><div id="small-dialog" class="mfp-hide"></div><div id="floating-extra-container"></div><div id="fixed-bottom-content" class="hide"></div><div id="hidden_element_for_width"></div><div id="hidden_element_for_desktop"></div><div id="hidden_element_for_tablet_pro"></div><div id="hidden_element_for_tablet"></div><div id="body_bottom_sync" class=" hide"></div><div id="after_everything" class=" hide"></div><style>#hidden_element_for_desktop {
    display:block;
    height:0px;
}
#hidden_element_for_tablet_pro {
    display:none;
}
#hidden_element_for_tablet {
    display:none;
    height:0px;
}

@media(max-width:999px ){
    #hidden_element_for_width {
        display:none;
    }
}
@media(min-width:1000px ){
    #hidden_element_for_width {
        display:block;
        height:0px;
    }
}
@media(max-width:1191px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:block;
    }
}
@media(max-width:767px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:block;
    }
}
@media(max-width:479px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
}</style><div id="gallery" tabindex="-1" role="dialog" aria-hidden="true" class="pswp hide"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button title="Close (Esc)" class="pswp__button pswp__button--close"></button><button title="Share" class="pswp__button pswp__button--share"></button><button title="Toggle fullscreen" class="pswp__button pswp__button--fs"></button><button title="Zoom in/out" class="pswp__button pswp__button--zoom"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button title="Previous (arrow left)" class="pswp__button pswp__button--arrow--left"></button><button title="Next (arrow right)" class="pswp__button pswp__button--arrow--right"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><style></style><script type="text/javascript">window.checkForAdBlockerGA = function(code){
    if(window.ga && code=="1"){
        console.log("sending GA event for adblock");
        window.ga('common.send', 'event',"ad-block","detected","tli");
        window.ga('common2.send', 'event',"ad-block","detected","tli");
    }
}</script><script async src="/scripts/adsbyhocalwiretest.js" type="text/javascript" onload="window.checkForAdBlockerGA('0')" onerror="window.checkForAdBlockerGA('1')"></script><div id="MODAL_DIALOG_PLACEHOLDER"></div><div id="generic_style_body_bottom"></div><div id="async_body_tags"></div><div id="async_body_tags_2"></div><div id="bottom_snackbar" class="bottom_snackbar_common"><div id="bottom_snackbar_content"></div></div><div id="bottom_element_for_popup" class=" hide"></div><div class="popup-ad-content-wrap hide exclude-font-change"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="center-content exclude-font-change"><div id="POPUP_AD_CONTENT" class="content-box exclude-font-change hocal-ad-block hide"></div><div class="close-btn-popup">X</div></div></div></div><div class="roadblocker-ad-content-wrap exclude-font-change hide"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="road-blocker-timer"></div><div class="close-btn-popup">X</div><div class="center-content exclude-font-change"><div id="ROADBLOCKER_AD_CONTENT" class="content-box exclude-font-change hocal-ad-block hide"></div></div></div></div><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?v=3'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://www.instagram.com/embed.js?v=3'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://www.instagram.com/embed.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://securepubads.g.doubleclick.net/tag/js/gpt.js?v=3'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://securepubads.g.doubleclick.net/tag/js/gpt.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://platform.twitter.com/widgets.js?v=3'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://platform.twitter.com/widgets.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><div class="tooltip-wall"></div></body></html>