<!DOCTYPE html><html lang="en"><head><title>Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade</title><link rel="icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><link rel="shortcut icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><meta charset="UTF-8"><meta content="IE=Edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0,user-scalable=no"><meta name="description" content="28-year-old Kanth is currently posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted into the Indian Air Force in 2016..."><meta name="application-name" content="The Logical Indian"><meta name="keywords" content="Republic Day, Women, Flypast, pilot, jets, parade, Rafale, Bhawana Kanth"><meta name="news_keywords" content="Republic Day, Women, Flypast, pilot, jets, parade, Rafale, Bhawana Kanth"><meta name="language" content="en"><meta name="google" content="notranslate"><meta name="author" content="Rishab Shaju"><meta name="copyright" content="The Logical Indian"><meta name="robots" content="follow, index"><meta name="robots" content="max-image-preview:large"><meta name="HandheldFriendly" content="true"><meta name="referrer" content="origin"><link rel="amphtml" href="https://thelogicalindian.com/amp/uplifting/bhawana-kanth-women-fighter-pilot-26257"><meta name="twitter:card" content="summary_large_image"><meta property="og:url" content="https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257"><meta name="twitter:url" content="https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257"><meta name="title" content="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade"><meta name="image" content="https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg"><meta name="original-source" content="https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257"><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.youtube.com"><link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//gstatic.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//hocalwire.com"><link rel="dns-prefetch" href="//www.hocalwire.com"><link rel="dns-prefetch" href="//adservice.google.co.in"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//cdnimg.izooto.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><script>window.dynamicPage ="true"
window.support_article_infinite_scroll ="true"
window.similar_news_infinite_scroll ="true"
window.xhrPageLoad =""
window.isNewsArticlePage ="true"</script><script>window.infiniteScrollUrls = [];// '';
window.infiniteScroll=true;</script><meta property="fb:app_id" content="2668531266804798"><meta property="og:type" content="article"><script>window.ignoreCoreScripts = "true";
window.exclude_dynamic_links_only =  "";
window.disable_unveil = "";
window.enableTransliteration = "";
window.extra_whatsapp_share_message = "";</script><script>window.load_theme_resource_after_pageLoad = "true"</script><meta property="og:title" content="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade"><meta property="og:description" content="Bhawana Kanth is currently posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted into the IAF in 2016 alongside Avani..."><meta property="og:image" content="https://thelogicalindian.com/h-upload/2021/01/19/189268-bhawana-kanthfb.jpg"><meta property="twitter:title" content="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade"><meta property="twitter:description" content="Bhawana Kanth is currently posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted into the IAF in 2016 alongside Avani..."><meta property="twitter:image" content="https://thelogicalindian.com/h-upload/2021/01/19/189268-bhawana-kanthfb.jpg"><meta property="twitter:image:alt" content="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade"><meta property="article:tag" content="Republic Day,Women,Flypast,Pilot,Jets,Parade,Rafale"><meta property="article:published_time" content="2021-01-20T12:48:03+05:30"><meta property="article:modified_time" content="2021-01-20T14:17:04+05:30"><meta property="article:updated_time" content="2021-01-20T14:17:04+05:30"><meta property="article:section" content="Uplifting"><meta property="article:tag" content="Republic Day"><meta property="article:tag" content="Women"><meta property="article:tag" content="Flypast"><meta property="article:tag" content="Pilot"><meta property="article:tag" content="Jets"><meta property="article:tag" content="Parade"><meta property="article:tag" content="Rafale"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><script>window.single_source_news_url = ""
window.popup_ad_cookie_duration = ""
window.popup_ad_display_duration = ""
window.road_blocker_ad_cookie_duration=""
window.road_blocker_ad_display_duration=""
window.epaperClipRatio="7"
window.scriptLoadDelay=parseInt("1000")
window.windowLoadedDelay=parseInt("")
window.exclude_common_ga=""
window.exclude_all_ga=""
window.payment_success_redirect_url = ""
</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-TKDYNPT0B7"></script><script>window.dataLayer = window.dataLayer || [];
window.gtag = function(){dataLayer.push(arguments);}
gtag('js', new Date());
var map = {}
var data;
var count1=1;
if(""!="undefined" && ""!=""){
    data = {};
} else {
    if("[object Object]"!="undefined"){
        data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/uplifting/bhawana-kanth-women-fighter-pilot-26257","authorName":"Rishab Shaju","type":"story","campaignId":"NOT_FOUND","storyId":"26257","date":"20","time":"Jan","createdById":"25301","createdByName":"Rishab Shaju","authorId":"25301","language":""};
    }
}
if(data){
    for(var k in data){
        map['dimension'+count1] = k;
        count1++;
    }
}
if(''){
    gtag('config', '',{"custom_map":map});
    gtag('event', 'custom_dimension',data);
    
    window.setGTag = function(location,url,title){
        //- debugger;
        gtag('event', 'page_view', {
          page_title: title,
          page_location: location,
          page_path: url,
          send_to: ''
        })
        
    }
}
gtag('config', 'G-TKDYNPT0B7',{"custom_map":map,"group":"common"});
window.setGTagCommon = function(location,url,title){
    //- debugger;
    gtag('event', 'page_view', {
      page_title: title,
      page_location: location,
      page_path: url,
      send_to: 'G-TKDYNPT0B7'
    })
    
}
</script><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.trackGA = function(ignoreCreate){
    if(window.exclude_all_ga){
        return;
    }
    var location = window.location.protocol+"//"+window.location.host;
    var URL = document.URL || window.location.href;
    URL = URL.replace(location,"");
    var TITLE = document.title || "";
    if(window.single_source_news_url){
        var tUrl = URL;
        tUrl = tUrl.split("?")[0];
        tUrl = tUrl.split("#")[0];
        URL = tUrl;
    }
    //- debugger;
    if(window.gtag && ignoreCreate){
        if(window.setGTag){
            window.setGTag(location,URL,TITLE);
        }
        if(window.setGTagCommon){
            window.setGTagCommon(location,URL,TITLE);
        }
    }
    if(window.ga){
        window.lastTracked = window.lastTracked || {};
        window.lastTracked.url = document.URL || window.location.href;
        window.lastTracked.title = document.title;
        var gakey = 'UA-55336425-1';
        if(!ignoreCreate){
            window.ga('create', gakey, 'auto');
        }
        if(""!="undefined"){
            var data = {};
            var count1=1;
            for(var k in data){
                window.ga('set','dimension'+count1, data[k]);
                count1++;
            }
        } else {
            if("[object Object]"!="undefined"){
                var data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/uplifting/bhawana-kanth-women-fighter-pilot-26257","authorName":"Rishab Shaju","type":"story","campaignId":"NOT_FOUND","storyId":"26257","date":"20","time":"Jan","createdById":"25301","createdByName":"Rishab Shaju","authorId":"25301","language":""};
                var count=1;
                if(data && data.partnerName){
                    for(var k in data){
                        window.ga('set','dimension'+count, data[k]);
                        count++;
                    }
                }
            }
        }
        window.ga('set','location', location+URL);
        //- window.ga('set','page', URL);
        if(TITLE){
            window.ga('set','title',TITLE);
        }
        window.ga('send', 'pageview');
        
        if(window.exclude_common_ga){
            return;
        }
        if(!ignoreCreate){
            window.ga('create', 'UA-93836544-1', {'name':'commonall'});
        }
        window.ga('commonall.set','location', location);
        window.ga('commonall.set','page', location+URL);
        if(TITLE){
            window.ga('commonall.set','title',TITLE);
        }
        
        if("[object Object]"!="undefined"){
            var data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/uplifting/bhawana-kanth-women-fighter-pilot-26257","authorName":"Rishab Shaju","type":"story","campaignId":"NOT_FOUND","storyId":"26257","date":"20","time":"Jan","createdById":"25301","createdByName":"Rishab Shaju","authorId":"25301","language":""};
            var count=1;
            if(data && data.partnerName){
                for(var k in data){
                    window.ga('commonall.set','dimension'+count, data[k]);
                    count++;
                }
            }
        }
        window.ga('commonall.send', 'pageview');
        
        
    }
}


window.trackGA();

</script><script>window.FBCODE = "2668531266804798";</script><script>window.insetLinkInCopy = '' || true;
</script><script>window.trackingPageType = "dynamic";</script><script>window.externalResourcesVersion = "2";
window.externalResources = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js,https://www.instagram.com/embed.js,https://securepubads.g.doubleclick.net/tag/js/gpt.js,https://platform.twitter.com/widgets.js";
window.externalResourcesLength = "4";</script><script>window.Constants = {"url":{"xhrLogin":"/xhr/admin/login/loginUser","xhrLoginOrRegister":"/xhr/admin/login/loginOrRegisterUser","xhrRegister":"/xhr/admin/login/registerUser","xhrVerify":"/xhr/admin/login/verifyUser","xhrVerifyEmail":"/xhr/admin/login/verifyEmail","xhrForgotPassword":"/xhr/admin/login/forgotPassword","xhrResetPassword":"/xhr/admin/login/reset-password","xhrLogout":"/xhr/admin/login/logout","xhrRegenerateEmailCode":"/xhr/admin/login/regenerateEmailCode"}};</script><script>window.enable_webp_images = "false";</script><script>window.userDeviceType = "d";</script><script>window.hasIntagram = ""
window.hasTwitter = "true"
window.isIOS = ""
window.sendNewsReadState = ""
window.image_quality_percentage = ""
window.enable_js_image_compress = ""
window.local_date_time_format = ""</script> <link rel="manifest" href="manifest.json" /> <meta name="rankz-verification" content="wFLPRyecoxQFYILb"><meta name="msvalidate.01" content="7E3B2BFC48B0C321B22BC2015198C829" /><style type="text/css" class="styles">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</style> <script>      (function(h,o,t,j,a,r){          h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};          h._hjSettings={hjid:1187047,hjsv:6};          a=o.getElementsByTagName('head')[0];          r=o.createElement('script');r.async=1;          r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;          a.appendChild(r);      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');  </script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="8qHc-gw2kAeaTRJC7LFVAD8wHKZj6bAa8jQO4VLZKhg" /><style type="text/css" class="styles">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</style><style></style><link rel="canonical" href="https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257" hreflang="en"></head><body class="wrapper"><a id="top" href="#0" class="cd-top">Top</a><a id="top" href="#0" class="cd-top">Top</a><script>var elem = document.getElementsByClassName("cd-top")[0];
if(elem){
    elem.addEventListener('click', function(){
        window.scrollTo(0,0);
    }, false);
}
</script><link itemprop="thumbnailUrl" href="https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg?width=500&amp;height=300"><span itemprop="thumbnail" itemscope="" itemtype="http://schema.org/ImageObject"><link itemprop="url" href="https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg?width=500&amp;height=300"></span><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Article",
    "name" : "The Logical Indian",  
    "author" : {
      "@type" : "Person",
      "name" : "Rishab Shaju",
      "jobTitle" : "(Remote Intern)",
      "image" : "/images/authorplaceholder.jpg?type=1",
      "sameAs" : []
    },
    "datePublished" : "2021-01-20T12:48:03+05:30",
    "dateModified" : "2021-01-20T14:17:04+05:30",
    "keywords" : "Republic Day, Women, Flypast, pilot, jets, parade, Rafale, Bhawana Kanth",
    "interactivityType" : "mixed",
    "inLanguage" : "en",
    "headline" : "Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade",
    "copyrightHolder" : "The Logical Indian",
    "contentLocation" : "",
     "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "contentUrl" : "https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg",
      "height": 300,
      "width" : 500,
      "url" : "https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg"
     },
    "articleSection" : "",
    "articleBody" : "<p>Flight lieutenant Bhawana Kanth will become the first woman fighter pilot to participate in the Republic Day parade on January 26, 2021. She will be a part of the Indian Air Force's tableau at the parade. The parade will also feature the newly inducted Rafale fighter jet during the flypast.</p><p>Marking the dawn of empowered women-led #NewIndiaFlt Lt Bhawana Kanth is set to become the first woman fighter pilot to take part in the Republic Day parade.Indeed a proud moment for the entire country!@IAF_MCC pic.twitter.com/NqY6bYDtWL</p>— Dr Harsh Vardhan (@drharshvardhan) January 18, 2021 <p>28-year-old Kanth belongs to the Darbhanga district in Bihar. She was born and raised in the Refinery Township, Begusarai. Her father used to work as an engineer in the Indian Oil Corporation Limited. She is also fond of photography, cooking, swimming, and travelling. She completed her Bachelor of Engineering in Medical Electronics from the BMS College of Engineering in Bengaluru.</p><p>At present, Kanth is posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted in the IAF in 2016 alongside Avani Chaturvedi and Mohana Singh, said a report of NewsBytes.</p><p>Ten women officers have been commissioned into the fighter stream since the IAF introduced a scheme for women to be inducted into the stream in the year 2015.</p><p>The 72nd Republic Day celebration on January 26 will showcase mock-ups of the light combat aircraft, light combat helicopter, and the Sukhoi-30. Keeping in mind the pandemic restrictions, the parade will be shorter. Marching contingents will have a total of 96 participants in each squad. The number of spectators has been reduced to 25,000 instead of 1 lakh.</p><p><b>Also Read:<a href='https://thelogicalindian.com/uplifting/village-in-jk-gets-electricity-for-the-first-time-26240' target='_blank'> J&K: Village In Doda District Gets Electricity For First Time Since Independence</a></b></p>",
    "description" : "28-year-old Kanth is currently posted at an airbase in Rajasthan where she flies the MiG-21 Bison.... ",
    "url" : "https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257",
    "publisher" : {
      "@type" : "Organization",
       "name" : "The Logical Indian",
       "url"  : "https://thelogicalindian.com",
       "sameAs" : [],
       "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
      }
     },
      "mainEntityOfPage": {
           "@type": "WebPage",
           "@id": "https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257"
        }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "NewsArticle",
    "name" : "The Logical Indian",
    "author" : {
      "@type" : "Person",
      "name" : "Rishab Shaju",
      "jobTitle" : "(Remote Intern)",
      "image" : "/images/authorplaceholder.jpg?type=1",
      "sameAs" : []
    },
    "datePublished" : "2021-01-20T12:48:03+05:30",
    "dateModified" : "2021-01-20T14:17:04+05:30",
    "keywords" : "Republic Day, Women, Flypast, pilot, jets, parade, Rafale, Bhawana Kanth",
    "interactivityType" : "mixed",
    "inLanguage" : "en",
    "headline" : "Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade",
    "copyrightHolder" : "The Logical Indian",
    "contentLocation" : "",
     "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "contentUrl" : "https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg",
      "height": 300,
      "width" : 500,
      "url" : "https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg"
     },
    "articleSection" : "",
    "articleBody" : "<p>Flight lieutenant Bhawana Kanth will become the first woman fighter pilot to participate in the Republic Day parade on January 26, 2021. She will be a part of the Indian Air Force's tableau at the parade. The parade will also feature the newly inducted Rafale fighter jet during the flypast.</p><p>Marking the dawn of empowered women-led #NewIndiaFlt Lt Bhawana Kanth is set to become the first woman fighter pilot to take part in the Republic Day parade.Indeed a proud moment for the entire country!@IAF_MCC pic.twitter.com/NqY6bYDtWL</p>— Dr Harsh Vardhan (@drharshvardhan) January 18, 2021 <p>28-year-old Kanth belongs to the Darbhanga district in Bihar. She was born and raised in the Refinery Township, Begusarai. Her father used to work as an engineer in the Indian Oil Corporation Limited. She is also fond of photography, cooking, swimming, and travelling. She completed her Bachelor of Engineering in Medical Electronics from the BMS College of Engineering in Bengaluru.</p><p>At present, Kanth is posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted in the IAF in 2016 alongside Avani Chaturvedi and Mohana Singh, said a report of NewsBytes.</p><p>Ten women officers have been commissioned into the fighter stream since the IAF introduced a scheme for women to be inducted into the stream in the year 2015.</p><p>The 72nd Republic Day celebration on January 26 will showcase mock-ups of the light combat aircraft, light combat helicopter, and the Sukhoi-30. Keeping in mind the pandemic restrictions, the parade will be shorter. Marching contingents will have a total of 96 participants in each squad. The number of spectators has been reduced to 25,000 instead of 1 lakh.</p><p><b>Also Read:<a href='https://thelogicalindian.com/uplifting/village-in-jk-gets-electricity-for-the-first-time-26240' target='_blank'> J&K: Village In Doda District Gets Electricity For First Time Since Independence</a></b></p>",
    "description" : "28-year-old Kanth is currently posted at an airbase in Rajasthan where she flies the MiG-21 Bison.... ",
    "url" : "https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257",
    "publisher" : {
      "@type" : "Organization",
       "name" : "The Logical Indian",
       "url"  : "https://thelogicalindian.com",
       "sameAs" : [],
       "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
      }
     },
      "mainEntityOfPage": {
           "@type": "WebPage",
           "@id": "https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257"
        }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "url" : "https://thelogicalindian.com",
    "name" : "The Logical Indian",
    "sameAs" : [],
    "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
    }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "The Logical Indian",
    "url" : "https://thelogicalindian.com",
    "author" : {
      "@type" : "Person",
      "name" : "The Logical Indian"
     }
   }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "BreadcrumbList",
    "itemListElement": [{ "@type":"ListItem","position":"1","item":{ "@id":"https://thelogicalindian.com","@type":"Thing","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://thelogicalindian.com/uplifting","@type":"WebPage","name":"Uplifting"}},{"@type":"ListItem","position":"3","item":{"@id":"https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257","@type":"WebPage","name":"Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade"}}]
  }</script><div id="fb-root"></div><div id="content-style"></div><div class="ui-loader-new hide"></div><div id="left-ad-full-screen" class="hide"></div><div id="right-ad-full-screen" class="hide"></div><div id="generic_ad_block_before" class=" hide"></div><div id="content" data-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-root="https://thelogicalindian.com" data-registration-mode="undefined" data-partner="tli" has-ga-store-key="" data-contentid="" data-newsid="26257" data-path="/uplifting/bhawana-kanth-women-fighter-pilot-26257" data-logging-enabled="" data-userid="" data-cdnurl="" data-query-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-query-root="thelogicalindian.com" data-query-partner="tli" data-ismobile="" class=" "><div class="before_content_mask"></div><div class="single-post"><div class="row"><div id="header_ad" class="col-md-12 text-centertli_inr-block hide"></div></div><nav><span class="theme-fixed-navigation-container"></span><div class="_tli_nav_topbar"><div class="_tli_nav_topbar_c"><ul class="list-inline _tli_h_banner"><li class="_tli_left_tab text-left"> </li><li class="text-center"><a href="/" class="logo _tli_home"><img src="/images/logo.png" alt="The Logical Indian" title="The Logical Indian"></a></li><li class="text-right"><ul class="list-inline _tli_right_tab"><li id="searchbar" class="close_serachbar"><form id="searchform" method="get" action="/search" class="searchform"><span><i aria-hidden="true" class="fa fa-times"></i></span><label for="s.searchbar" class="hide">Enter Text</label><input id="s" type="text" value="" name="search" placeholder="Search Stories.." class="searchbar"><button id="searchsubmit" type="submit" aria-label="search-submit" value="Search" name="search-button" class="btn"><i aria-hidden="true" class="fa fa-search"></i></button></form></li><li class="dropdown"><button type="button" data-toggle="dropdown" name="menu-dropdown" aria-label="toggle-links" class="dropdown-toggle"><i aria-hidden="true" class="fa fa-ellipsis-v"></i></button><div class="html_content_wrapper"><ul id="menu-theme-navigation-features" class="dropdown-menu"> <li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">General Policies</a> <ul class="sub-menu"> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/about-us/">About Us</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/about-fact-checking">About Fact Chek</a></li> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/privacy-policy-2">Privacy Policy</a></li> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/terms-and-conditions-2/">Terms and Conditions</a></li> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/contact-us-3/">Contact Us</a></li> </li></ul> <li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">Editorial Policies</a> <ul class="sub-menu"> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/editorialpolicy">Editorial Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/about/editorialIndependence">Editorial Independence</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/about/owershipandfunding">Ownership & Funding </a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/non-partisanship">Non-Partisanship Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/policy/ethics">Ethics Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/values">Values</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/policy/factcheck">Fact-checking Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/policy/corrections">Corrections Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/contentsubmissionterms">Content Submission Terms</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/about/team/editorial">Editorial Team</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/sponsoredcontentpolicy">Sponsored Content Policy</a></li> </li></ul> <li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">Sponsored Series</a> <ul class="sub-menu"> <li id="menu-item-41959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41959"><a href="https://thelogicalindian.com/helping-true-heroes">#HelpingTrueHeroes</a></li> </li></ul> <li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">More</a> <ul class="sub-menu"> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/story-feed/achievers/">Achievers</a></li> <li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://thelogicalindian.com/health/">Health</a></li> </ul> </li></ul></div></li></ul><a id="pitch-btn" href="https://stories.thelogicalindian.com/" target="_blank" type="button" aria-label="pitch-button" value="Pitch" name="pitch-button" class="pitch-btn-layout"><span>Pitch A Story</span></a></li></ul></div></div><div data-spy="affix" data-offset-top="80" class="_tli_navbar_carousel _tli_affix affix-top"><ul id="menu-main" class="nav owl-carousel"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/trending">Trending</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/sustainability">Sustainability</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/fact-check">Fact Check</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/good-governance">Good Governance</a></li><li class="current-menu-item current_page_item is-active menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/uplifting">Uplifting</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/responsiblebusiness">Responsible Business</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/inclusivity">Inclusivity</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/my-story">My Story</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/smb-stories">SMB Story</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/videos">Videos</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/luminous-solar-beenergyindependent">#BeEnergyIndependent</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/helping-true-heroes">#HelpingTrueHeroes</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/campaign">Campaign</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/reviews">Reviews</a></li></ul></div></nav><div id="fixed_header_temp" class="hide"></div><div data-name="syncHtmlContent" id="ad_after_nav" class=" "><div class="html_content_wrapper"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="google-tli" style="border: 0pt none; margin: auto; text-align: center;"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9996801149822641" data-ad-slot="7216043875" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>       (adsbygoogle = window.adsbygoogle || []).push({});  </script></div></div><div class="container-fluid details-page-container"><div class="row"><div class="col-md-6 col-md-offset-3 single_article_wrapper"><div id="details-page-infinite-scrolling-data"><article class="tli_single_article"><div class="article_category"><a href="/uplifting">Uplifting</a></div><h1>Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade </h1><h2 class="article_description">28-year-old Kanth is currently posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted into the Indian Air Force in 2016 alongside Avani Chaturvedi and Mohana Singh.</h2><div data-newsid="26257" data-url="/uplifting/bhawana-kanth-women-fighter-pilot-26257" data-title="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade" class="track-on-infinite-scroll-view"></div><div class="article-details-second"><div class="internal-top-wrap"><div data-hide-author="true" class="byline-heading"><a href="/" target="_blank" class="external-author-credit external-author-credit-img"></a><span>The Logical Indian Crew</span></div></div><div class="article_details"><div class="location-date"><span class="location">Delhi &nbsp; | &nbsp; </span><span data-datestring="2021-01-20 07:18:03" class="date convert-to-localtime date-only">20 Jan 2021 7:18 AM GMT</span><span> / Updated : </span><span data-datestring="2021-01-20 08:47:04" class="date convert-to-localtime time-as-duration">2021-01-20T14:17:04+05:30</span></div></div></div><div class="article-details-first"><div class="internal-credits-block"><span class="author-internal-block"><span class="internal-credit-label">Writer :&nbsp;</span><a href="/rishabshaju" target="_blank"><span class="internal-credit-name">Rishab Shaju</span></a></span><span class="spacebar">&nbsp;|&nbsp;</span><span class="author-internal-block"><span class="internal-credit-label">Editor :&nbsp;</span><a href="/author/palak-agrawal" target="_blank"><span class="internal-credit-name">Palak Agrawal</span></a></span><span class="spacebar">&nbsp;|&nbsp;</span><span class="author-internal-block"><span class="internal-credit-label">Creatives :&nbsp;</span><a href="/author/abhishek-m" target="_blank"><span class="internal-credit-name">Abhishek M</span></a></span></div></div><div id="left_level_1" class=" hide"></div><div class="article-figure"><img src='https://thelogicalindian.com/h-upload/2021/01/19/189267-bhawana-kanthweb.jpg' alt='Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade' title='Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade' /><div class="caption-wrap"><div class="image_caption"><p>Image Credits: <a href="https://www.google.com/url?q=https://images1.livehindustan.com/uploadimage/library/2021/01/19/16_9/16_9_1/BHAVNA_KANTH120518_1611006483_1611006483.JPG&amp;sa=D&amp;ust=1611130422967000&amp;usg=AFQjCNGIYpK7HScOHYX6-DK6C6lNfPuRuw" target="_blank">Live Hindustan</a></p></div></div><figcaption class="hidden"> &lt;p&gt;Image Credits: &lt;a href=&quot;https://www.google.com/url?q=https://images1.livehindustan.com/uploadimage/library/2021/01/19/16_9/16_9_1/BHAVNA_KANTH120518_1611006483_1611006483.JPG&amp;amp;sa=D&amp;amp;ust=1611130422967000&amp;amp;usg=AFQjCNGIYpK7HScOHYX6-DK6C6lNfPuRuw&quot; target=&quot;_blank&quot;&gt;Live Hindustan&lt;/a&gt;&lt;/p&gt;</figcaption></div><div class="share-buttons"><div addthis:url="https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257" addthis:title="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade" class="addthis_inline_share_toolbox"></div></div><div id="left_level_2" class=" hide"></div><div class="article_content details-content-story"><div class="story"><div class="story-data"><p>Flight lieutenant Bhawana Kanth will become the first woman fighter pilot to participate in the Republic Day parade on January 26, 2021. She will be a part of the Indian Air Force's tableau at the parade. The parade will also feature the newly inducted Rafale fighter jet during the flypast.</p><div class="hocal-draggable" draggable="true"><div class="h-embed" contenteditable="false"><div class="h-embed-wrapper"><blockquote contenteditable="false" class="twitter-tweet"><p lang="en" dir="ltr">Marking the dawn of empowered women-led <a href="https://twitter.com/hashtag/NewIndia?src=hash&ref_src=twsrc^tfw">#NewIndia</a><br><br>Flt Lt Bhawana Kanth is set to become the first woman fighter pilot to take part in the Republic Day parade.<br><br>Indeed a proud moment for the entire country!<a href="https://twitter.com/IAF_MCC?ref_src=twsrc^tfw">@IAF_MCC</a> <a href="https://t.co/NqY6bYDtWL">pic.twitter.com/NqY6bYDtWL</a></p>— Dr Harsh Vardhan (@drharshvardhan) <a href="https://twitter.com/drharshvardhan/status/1351146796752531460?ref_src=twsrc^tfw">January 18, 2021</a></blockquote> </div></div></div><p>28-year-old Kanth belongs to the Darbhanga district in Bihar. She was born and raised in the Refinery Township, Begusarai. Her father used to work as an engineer in the Indian Oil Corporation Limited. She is also fond of photography, cooking, swimming, and travelling. She completed her Bachelor of Engineering in Medical Electronics from the BMS College of Engineering in Bengaluru.<br></p><div class='hide inside-post-ad-before' id='inside_post_content_ad_1_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_1'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_1_after'></div><p>At present, Kanth is posted at an airbase in Rajasthan where she flies the MiG-21 Bison. She was among the first Indian women fighter pilots to be inducted in the IAF in 2016 alongside Avani Chaturvedi and Mohana Singh, said a report of <a href="https://www.newsbytesapp.com/news/india/r-day-flypast-to-feature-first-woman-fighter-pilot/story">NewsBytes</a>.</p><p>Ten women officers have been commissioned into the fighter stream since the IAF introduced a scheme for women to be inducted into the stream in the year 2015.</p><p>The 72nd Republic Day celebration on January 26 will showcase mock-ups of the light combat aircraft, light combat helicopter, and the Sukhoi-30. Keeping in mind the pandemic restrictions, the parade will be shorter. Marching contingents will have a total of 96 participants in each squad. The number of spectators has been reduced to 25,000 instead of 1 lakh.</p><p><b>Also Read:<a href="https://thelogicalindian.com/uplifting/village-in-jk-gets-electricity-for-the-first-time-26240" target="_blank"> J&K: Village In Doda District Gets Electricity For First Time Since Independence</a></b></p><p></p><p></p></div></div><div id="news_buzz_updates" class=" hide"></div><div id="primary_category_element_7322029" class=" hide"></div></div><a class="report-story-error-btn"><span>Suggest a correction</span></a><div class="report-story-block"><div class="gf_browser_chrome gform_wrapper new_form_width"><form id="submit-error-form" data-sid="zZnc2e7g6RutZ3BKDDnTuj7LajquUhROGedloPmAxdvOqKl4Iqk72QzOxnHKmkT0" class="gform_body"><ul class="gform_fields top_label form_sublabel_below description_below"><div><h4 class="top_heading">Help Us Correct</h4><div class="short_description">To err is human, to help correct is humane</div><div class="form_above_description">Identified a factual or typographical error in this story? Kindly use this form to alert our editors</div></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin top_thirty"><div class="left_section"><label class="gfield_label">Your Name</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="name" type="text" name="Name" placeholder="" class="inp" /><label class="form-error errorMessages_name"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Email</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="email" type="text" name="Email" placeholder="" class="inp" /><label class="form-error errorMessages_email"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Story</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="story-title" readonly="readonly" data-display-name="Story" data-mandatry="true" type="text" name="StoryTitle" placeholder="" value="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade" class="input_main" /><label class="form-error errorMessages_story-title"></label><input type="text" name="StoryAuthor" placeholder="" value="Rishab Shaju" class="hide input_main" /><input type="text" name="StoryEditor" placeholder="" value="Palak Agrawal" class="hide input_main" /><input type="text" name="StoryCategory" placeholder="" value="Uplifting" class="hide input_main" /><input type="text" name="PublishedDate" placeholder="" value="2021-01-20 07:18:03" class="hide input_main" /><input type="text" name="StoryUrl" placeholder="" value="https://thelogicalindian.com/uplifting/bhawana-kanth-women-fighter-pilot-26257" class="hide input_main" /><input type="text" name="StoryId" placeholder="" value="26257" class="hide input_main" /></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Error Type</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="checkbox_cover"><span class="correct_type"><label for="spelling">Spelling Grammar</label></span><input id="spelling" data-error-value="Spelling Grammer" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incomplete-info">Incomplete Information</label></span><input id="incomplete-info" data-error-value="Incomplete Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incorrect-info">Incorrect Information</label></span><input id="incorrect-info" data-error-value="Incorrect Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span></div><input id="errorTypeValue" name="ErrorType" value="" data-display-name="Error Type" data-mandatry="true" data-error-message="Kindly select one error type" class="hide" /></li><label class="form-error errorMessages_errorTypeValue error-type-err-message"></label><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Correction</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><textarea id="correction_data" data-error-message="Kindly fill the required details" maxlength="1000" data-display-name="Correction" data-mandatry="true" type="text" name="Correction" placeholder="What is the correction? Kindly describe the error here" class="textarea medium textarea_style textarea_height"></textarea><label class="form-error errorMessages_correction_data"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Screenshot</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><a id="imageUploadBtn" class="fa fa-upload"><img src="/images/upload-grey.png" /></a></span></div><input data-root-url="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.FileUpload&amp;uploadType=7&amp;app=rdes&amp;partner=tli&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" type="file" data-media-input="#profile-photo-upload" data-image-selector=".profile-edit-image img" data-fake-src="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=FAKE_MEDIA_ID" name="imageUpload" id="imageUpload" value="Select files" aria-describedby="extensions_message" style="position: relative; z-index: 1;" class="hide button gform_button_select_files" /></li><div id="gform_preview_7_8"></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover captcha_wrapper"><div id="captcha_wrapper" class="cont"><div data-sitekey="6LckiRcUAAAAANEvfVbKUEAUXeky4TQno0T2cZHk" class="g-recaptcha"></div><div id="err-captcha"></div></div></div></li><div class="text_center"><a href="javascript:void(0);" type="button" value="Submit" tabindex="15" data-form-id="submit-error-form" class="submit_btn create-content-form-btn">Send</a></div><input id="mediaIds" name="mediaIds" class="hide" /><input id="status" name="Status" value="pending" class="hide" /><input type="hidden" name="form_name" value="error_report_story" style="display: none;" class="form-control" /><div id="success-message" class="hide">Form Submitted Successfully</div><div id="error-message" class="hide">Error in submitting form. Try again later</div><div class="error-message-temp"></div></ul><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('/scripts/createContentForm.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": '/scripts/createContentForm.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script src="https://www.google.com/recaptcha/api.js"></script><style>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</style><script>function initImageUpload(){
    $(".error_choice").on("change",function(){
        var $this = $(this);
        var checked = $this.is(":checked");
        var currValue= $("#errorTypeValue").val();
        var data = $(this).attr("data-error-value");
        if(checked){
            $this.parent().addClass("bg_color");
            currValue = (currValue ? currValue+","+data : data);
            $("#errorTypeValue").val(currValue);
        } else {
            $this.parent().removeClass("bg_color");
            currValue = currValue.replace(data+",","").replace(","+data,"").replace(data,"");
            $("#errorTypeValue").val(currValue);
        }
    });
    $("#gform_preview_7_8").on("click",".delete_mediaIds",function(){
        var uid = $(this).attr("data-uid");
        var mediaIds= $("#mediaIds").val();
        mediaIds = mediaIds.replace(uid+",","").replace(","+uid,"").replace(uid,"");
        $("#mediaIds").val(mediaIds);
        $(this).parent().remove();
    });
    $("#imageUploadBtn").on("click",function(){
        var maxUids = $("#mediaIds").val();
        var a = maxUids.split(",");
        if(a.length>=2){
            $(".error-message-temp").html("Limit Exceeded. You can upload a maximum of 2 images").show();
            setTimeout(function(){$(".error-message-temp").hide();},3000);
            
        } else {
            $("#imageUpload").trigger("click");
        }
        
        
    });
    $("#imageUpload").on("change",function() {
        var fd = new FormData(); 
        var files = $('#imageUpload')[0].files[0]; 
        fd.append('file', files); 
        
        $.ajax({ 
            url: $('#imageUpload').attr("data-root-url"), 
            type: 'post', 
            data: fd, 
            contentType: false, 
            processData: false, 
            success: function(data){ 
                if(data){
                    var tempString = '<div class="ginput_preview mediaIds_preview_delete"><img class="gform_delete delete_mediaIds" data-uid="'+data+'" src="/images/close.png" alt="Delete this file" title="Delete this file"> <strong>'+$("#imageUpload")[0].files[0].name+'</strong></div>';
                    $("#gform_preview_7_8").append($(tempString));
                    
                    var mediaIds= $("#mediaIds").val();
                    mediaIds = (mediaIds ? mediaIds+","+data : data);
                    $("#mediaIds").val(mediaIds);
                }
                console.log(data);
            }, 
            fail : function(){
                alert("failed");
            }
        }); 
        
    });
}
document.addEventListener("WINDOW_LOADED", function(e) {
    initImageUpload();
});
</script></form></div></div><div id="left_level_3_before" class="for-hocal-ads hide"></div><div id="left_level_3" class=" hide"></div><div data-total-tabs="3" class="details-author-section-bottom"><div class="cover"><div class="top-heading"><h2 class="h2"><span class="contri-heading">Contributors</span></h2></div><div class="tab-cover"><a data-tab="1" class="tab tab-bg-color">Writer</a><a data-tab="2" class="tab">Editor</a><a data-tab="3" class="tab">Creatives</a></div><div data-current-tab="2" class="main-section"><div data-tab="1" class="content-wrap active tab-1"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/images/authorplaceholder.jpg?type=1" alt="Rishab Shaju" title="Rishab Shaju" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Rishab Shaju</h2><p class="author">(Remote Intern)</p><div></div></div></div></div><div class="clearfix"></div></div></div><div data-tab="2" class="content-wrap  tab-2"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/1454i8mNIax6zhz7hJyFoyfiYawAgBZRflFa7726379.webp" alt="Palak Agrawal" title="Palak Agrawal" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Palak Agrawal</h2><p class="author">Digital Journalist</p><div><span class="social-cover"><a href="https://www.facebook.com/palak.agrawal.79230" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/PalakAg47925488" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/palak-agrawal-335719106/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">Palak a journalism graduate believes in simplifying the complicated and writing about the extraordinary lives of ordinary people. She calls herself a " hodophile" or in layman words- a person who loves to travel.</p></div></div><div class="clearfix"></div></div></div><div data-tab="3" class="content-wrap  tab-3"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/1398T3QxcCqluZzjsn7I94H8dCCgx1wIvo1E2618513.webp" alt="Abhishek M" title="Abhishek M" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Abhishek M</h2><p class="author">Creative Producer</p><div><span class="social-cover"><a href="https://www.facebook.com/abhi.jack.007" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/MeAbhiiii" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/abhishek-m-74070b186/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">" An engineer by profession, Abhishek is the creative producer of the team, graphic designing is his passion and travelling his get away. In more ways than one, he makes the content visually appealing."</p></div></div><div class="clearfix"></div></div></div></div></div></div><div class="article-body-banner banner"><div id="ad_banner_bottom"></div></div><div id="comments"></div><div data-newsid="26257" data-url="/uplifting/bhawana-kanth-women-fighter-pilot-26257" data-title="Bhawana Kanth To Become First Woman Fighter Pilot To Take Part In Republic Day Parade" class="track-on-infinite-scroll-view"></div><div class="divider nextpage"><span></span><span>Next Story</span><span></span></div></article><div id="details-bottom-element-for-infinite-scroll"></div></div></div></div><div class="col-md-12 tli_related_article"><div class="row"><div class="col-md-8 col-md-offset-2 tli_related_article_wrapper"><div id="comments"></div><div id="left_level_4" class=" hide"></div><div class="row"><div data-name="relatedPost" id="related_post" class=" "><h4>Related Stories</h4><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div><div class="row"><div data-name="newsGrid" id="latest_post" class=" "><div class="row home_page_block"><div class="col-md-12 block_header"><h2><a href="/latest-news">Latest On The Logical Indian</a></h2></div><div class="col-md-12"><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div></div></div><div id="left_level_5" class=" hide"></div></div></div></div><div id="partner_story" class=" hide"></div></div><footer class="footer"><div class="col-sm-12 bottom_line"><div class="col-md-6 item"><span>All Rights Reserved. Copyright @2020.</span></div><div class="col-md-3"></div><div class="col-md-3 item"><a href="https://hocalwire.com" target="_blank">Powered By Hocalwire</a></div></div><div id="footer" class=" hide"></div></footer></div><div class="after_content_mask"></div></div><div id="generic_ad_block" class=" hide"></div><script>document.addEventListener("RESOURCES_LOADED", function(e) {
    loadCssNow();
});
document.addEventListener("EXTRA_PAGE_RESOURCES_LOADED", function(e) {
    loadCssNow();
});
function loadCssNow(){
     !function(a){"use strict";var b=function(b,c,d){function j(a){return e.body?a():void setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:window),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(window);           
}</script><link rel="preload" href="/styles/themetlifile.min.a6cabc24.css" as="style" onload="this.rel='stylesheet';if(window.oncssLoad)window.oncssLoad();"><script>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</script><div id="cookie-notice" class="cn-bottom hide"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies for analytics, advertising and to improve our site. You agree to our use of cookies by continuing to use our site. To know more, see our <a href="https://thelogicalindian.com/cookies-and-cookie-policy/" target="_blank"> Cookie Policy </a> and <a href="https://thelogicalindian.com/cookie-settings/" target="_blank">Cookie Settings.</a></span><a id="accept-cookie" class="set-cookie cn-button">Ok</a></div></div><style>#cookie-notice {
    color: rgb(0, 0, 0);
    background-color: rgb(237, 237, 237);
    visibility: visible;
    position: fixed;
    bottom: 0px;
    z-index: 99999999;
    padding: 10px 10px;
    width: 100%;
}
#cookie-notice #cn-notice-text a{
    color:#e31b1b;
}
#cookie-notice #accept-cookie {
    background-color: #000;
    background-image: none;
    padding: 10px;
    margin: 5px;
    color:#fff;
}</style><script override-script="true">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</script><div id="small-dialog" class="mfp-hide"></div><div id="floating-extra-container"></div><div id="fixed-bottom-content" class="hide"></div><div id="hidden_element_for_width"></div><div id="hidden_element_for_desktop"></div><div id="hidden_element_for_tablet_pro"></div><div id="hidden_element_for_tablet"></div><div id="body_bottom_sync" class=" hide"></div><div id="after_everything" class=" hide"></div><style>#hidden_element_for_desktop {
    display:block;
    height:0px;
}
#hidden_element_for_tablet_pro {
    display:none;
}
#hidden_element_for_tablet {
    display:none;
    height:0px;
}

@media(max-width:999px ){
    #hidden_element_for_width {
        display:none;
    }
}
@media(min-width:1000px ){
    #hidden_element_for_width {
        display:block;
        height:0px;
    }
}
@media(max-width:1191px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:block;
    }
}
@media(max-width:767px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:block;
    }
}
@media(max-width:479px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
}</style><div id="gallery" tabindex="-1" role="dialog" aria-hidden="true" class="pswp hide"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button title="Close (Esc)" class="pswp__button pswp__button--close"></button><button title="Share" class="pswp__button pswp__button--share"></button><button title="Toggle fullscreen" class="pswp__button pswp__button--fs"></button><button title="Zoom in/out" class="pswp__button pswp__button--zoom"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button title="Previous (arrow left)" class="pswp__button pswp__button--arrow--left"></button><button title="Next (arrow right)" class="pswp__button pswp__button--arrow--right"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><style></style><script type="text/javascript">window.checkForAdBlockerGA = function(code){
    if(window.ga && code=="1"){
        console.log("sending GA event for adblock");
        window.ga('common.send', 'event',"ad-block","detected","tli");
        window.ga('common2.send', 'event',"ad-block","detected","tli");
    }
}</script><script async src="/scripts/ads.js" type="text/javascript" onload="window.checkForAdBlockerGA('0')" onerror="window.checkForAdBlockerGA('1')"></script><div id="MODAL_DIALOG_PLACEHOLDER"></div><div id="generic_style_body_bottom"></div><div id="async_body_tags"></div><div id="bottom_snackbar" class="bottom_snackbar_common"><div id="bottom_snackbar_content"></div></div><div id="bottom_element_for_popup" class=" hide"></div><div class="popup-ad-content-wrap hide exclude-font-change"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="center-content exclude-font-change"><div id="POPUP_AD_CONTENT" class="content-box exclude-font-change hocal-ad-block hide"></div><div class="close-btn-popup">X</div></div></div></div><div class="roadblocker-ad-content-wrap exclude-font-change hide"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="road-blocker-timer"></div><div class="close-btn-popup">X</div><div class="center-content exclude-font-change"><div id="ROADBLOCKER_AD_CONTENT" class="content-box exclude-font-change hocal-ad-block hide"></div></div></div></div><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://www.instagram.com/embed.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://www.instagram.com/embed.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://securepubads.g.doubleclick.net/tag/js/gpt.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://securepubads.g.doubleclick.net/tag/js/gpt.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://platform.twitter.com/widgets.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://platform.twitter.com/widgets.js'.split(",")});
        document.dispatchEvent(event);
        if(window['']){
            window['']();
        }
    }});
};
document.addEventListener("ALL_RESOURCE_HTML_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><style type="text/css">.news_letter_box{
position: fixed;
bottom: 1%;
background: #fff;
z-index: 999;
border: 1px solid #00aced;
border-radius: 8px;
padding: 40px 28px 28px;
box-shadow: 0px -3px 40px 1px rgba(0, 0, 0, 0.25);
text-align: center;
transform: translateY(110%);
width: 420px;
transition: all 1.5s;
left: 1%;
}
.news_letter_box span#close_nb{
position: absolute;
top: 2%;
right: 2%;
cursor: pointer;
padding: 5px 10px;
}
.news_letter_box h4{
font-size: 1.25em;
color: #1b1b1b;
font-weight: 600;
line-height: 1em;
margin-bottom: 20px;
}
.news_letter_box h5{
color: rgba(39, 35, 35, 0.5);
font-weight: 400;
font-size: 0.9em;
margin-bottom: 40px;
}
.news_letter_box form{
text-align: center;
background: #fafafa;
border-radius: 8px;
position: relative;
overflow: hidden;
}
.news_letter_box form input{
width: 84%;
margin: 0;
border: none;
background: none;
padding: 2px 30px;
outline: none;
top: 0px;
position: relative;
opacity: 0.7;
font-size: 0.9em;
}
.news_letter_box  p{
font-size: 0.8em;
text-align: center;
line-height: 1;
}
.news_letter_box p.error{
color: rgb(255, 130, 130);
}
.news_letter_box form.error{
border: 1px solid rgb(255, 130, 130);
}
.news_letter_box button {
background: #f5f5f5;
border: none;
padding: 4px;
outline: none;
position: relative;
left: 10px
}
.news_letter_box button img{
width: 30px;
height: 30px;
}
.news_letter_box form input[type="text"]{
display: none;
}
@media(max-width: 767px){
.news_letter_box{
width: 100%;
left: 0;
z-index: 99999999;
}
.news_letter_box button{
left: 5px;
}
}</style><div id="news_letter_box_temp"></div><div class="news_letter_box"><span id="close_nb"> x </span><h4>Stories that deserve attention, delivered to your inbox!</h4><h5>Handpicked, newsworthy stories which deserve the attention of a rational generation.</h5><form id="subscribe_to_mail" name="newsletter_form"><input type="email" name="email" placeholder="your email address" required=""><button id="subscribe_to_mail_btn_wrap" type="button" name="subscribe"><img src="/images/plane.png"></button></form><p id="subscribe-message" class="hide">Thank you for subscribing.<br> We have sent you a confirmation email.</p></div><script></script></body></html>