
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta property="fb:pages" content="426895610773497" />

<meta name="theme-color" content="#EEEEEE">

<meta name="msapplication-navbutton-color" content="#EEEEEE">

<meta name="apple-mobile-web-app-status-bar-style" content="#EEEEEE">
<link href="//fonts.googleapis.com/css?family=Roboto:400,500,700" rel="stylesheet">
<link href="//fonts.googleapis.com/css?family=Poppins:300,400,500" rel="stylesheet">
<script> var tli_post_id = 172399; </script>
<title>BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President</title>
<script type="text/javascript">
		var ajaxurl = 'https://thelogicalindian.com/wp-admin/admin-ajax.php';
		</script>
<link rel="manifest" href="//thelogicalindian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=477373049033" />
<script src="//cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      var OneSignal = OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thelogicalindian.com");
        var oneSignal_options = {};

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'de79e857-5fc8-4f86-aa5c-f2439b6ba2dd';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://thelogicalindian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
	OneSignal.push(function() {
          OneSignal.on('subscriptionChange', function (isSubscribed) {
            console.log("The user's subscription state is now:", isSubscribed);
            ga('send', 'event', 'OneSignal', (isSubscribed ? 'Subscribed' : 'Unsubscribed'), 'SubscriptionState', { nonInteraction: true });
          });
        });

	OneSignal.push(["addListenerForNotificationOpened", function(data) {
	if(typeof post_cat !== 'undefined') {
	setTimeout(function(){
	OneSignal.push(["getTags", function(tags) {	
		var cat_tag = "tag_"+post_cat;
		if(typeof tags[cat_tag] === "undefined"){
			var newTag = {};
                        newTag[cat_tag] = 1;
			OneSignal.push(["sendTags", newTag, function() {}]);
		}
		else{
			var newTag = {};
			newTag[cat_tag] = parseInt(tags[cat_tag]) + 1;
			OneSignal.push(["sendTags", newTag, function() {}]);
		}
	}]);
	}, 30000);
	}
	}]);

	oneSignal_options['safari_web_id'] = "web.com.thelogicalindian.notification";

        OneSignal.init(oneSignal_options);
      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="He criticised Trinamool supremo and state chief minister, Mamta Banerjee, for not ordering lathi charge and open fire on those destroying railway property" />
<meta name="news_keywords" content="dilip ghosh, dog, protesters, bengal, mamata, banerjee, caa, nrc" />
<meta name="original-source" content="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" />
<link rel="canonical" href="//thelogicalindian.com/news/dilip-ghosh-caa-protesters/" />
<link rel="publisher" href="//plus.google.com/+Thelogicalindian" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President" />
<meta property="og:description" content="He criticised Trinamool supremo and state chief minister, Mamta Banerjee, for not ordering lathi charge and open fire on those destroying railway property" />
<meta property="og:url" content="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" />
<meta property="og:site_name" content="The Logical Indian" />
<meta property="article:publisher" content="https://www.facebook.com/logical.indian" />
<meta property="article:tag" content="Dog" />
<meta property="article:tag" content="Bengal" />
<meta property="article:tag" content="NRC" />
<meta property="article:tag" content="Mamata" />
<meta property="article:tag" content="Protesters" />
<meta property="article:tag" content="CAA" />
<meta property="article:tag" content="Banerjee" />
<meta property="article:tag" content="Dilip Ghosh" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-13T13:05:01+05:30" />
<meta property="article:modified_time" content="2020-01-13T17:43:18+05:30" />
<meta property="og:updated_time" content="2020-01-13T17:43:18+05:30" />
<meta property="fb:app_id" content="395140183983258" />
<meta property="og:image" content="https://thelogicalindian.com/wp-content/uploads/2020/01/ghosh_fb.jpg" />
<meta property="og:image:secure_url" content="https://thelogicalindian.com/wp-content/uploads/2020/01/ghosh_fb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="He criticised Trinamool supremo and state chief minister, Mamta Banerjee, for not ordering lathi charge and open fire on those destroying railway property" />
<meta name="twitter:title" content="BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President" />
<meta name="twitter:site" content="@logicalindians" />
<meta name="twitter:image" content="https://thelogicalindian.com/wp-content/uploads/2020/01/ghosh_fb.jpg" />
<meta name="twitter:creator" content="@logicalindians" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thelogicalindian.com\/","name":"The Logical Indian","potentialAction":{"@type":"SearchAction","target":"https:\/\/thelogicalindian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thelogicalindian.com\/news\/dilip-ghosh-caa-protesters\/","sameAs":["https:\/\/www.facebook.com\/logical.indian","http:\/\/instagram.com\/thelogicalindian","http:\/\/plus.google.com\/+Thelogicalindian","https:\/\/www.youtube.com\/user\/thelogicalindians","https:\/\/twitter.com\/logicalindians"],"@id":"#organization","name":"The Logical Indian","logo":"https:\/\/thelogicalindian.com\/wp-content\/uploads\/2016\/06\/TLI-logo-for-google.png"}</script>

<link rel="amphtml" href="//thelogicalindian.com/news/dilip-ghosh-caa-protesters/?amp" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Logical Indian &raquo; BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President Comments Feed" href="//thelogicalindian.com/news/dilip-ghosh-caa-protesters/feed/" />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='//thelogicalindian.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.4' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 144px;
}
                
</style>
<link rel='stylesheet' id='mbpro-font-awesome-css' href='//thelogicalindian.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//thelogicalindian.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='//thelogicalindian.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-category-posts-css1-css' href='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/css/owl.carousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-category-posts-css2-css' href='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/css/owl.theme.default.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-category-posts-css3-css' href='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/css/stylecarousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-category-posts-css4-css' href='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/css/animate.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='//thelogicalindian.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='//thelogicalindian.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='//thelogicalindian.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='//thelogicalindian.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css' href='//thelogicalindian.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.10.2' type='text/css' media='screen' />
<link rel='stylesheet' id='sage/css-css' href='//thelogicalindian.com/wp-content/themes/tli2.0/dist/styles/main.css' type='text/css' media='all' />
<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/thelogicalindian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravityforms/js/jquery.json-1.3.js?ver=1.9.13'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1.9.13'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=1.9.13'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=1.9.13'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=1.9.13'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravityforms/js/chosen.jquery.min.js?ver=1.9.13'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=explicit&#038;ver=4.7.4'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravity-forms-no-captcha-recaptcha/public/js/gf-no-captcha-recaptcha-public.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='//thelogicalindian.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='//thelogicalindian.com/?p=172399' />
<style id="pum-styles" type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thelogicalindian.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9c31d6ab73","essb3_plugin_url":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":25,"blog_url":"https:\/\/thelogicalindian.com\/","ajax_type":"light","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":172399};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//thelogicalindian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//thelogicalindian.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<link rel="icon" href="//thelogicalindian.com/wp-content/uploads/2016/12/cropped-TLIlogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="//thelogicalindian.com/wp-content/uploads/2016/12/cropped-TLIlogo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//thelogicalindian.com/wp-content/uploads/2016/12/cropped-TLIlogo.jpg" />
<meta name="msapplication-TileImage" content="https://thelogicalindian.com/wp-content/uploads/2016/12/cropped-TLIlogo.jpg" />

<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('thelogicalindian.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55336425-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'The Logical Indian');
  ga('set', 'dimension3', '2020');
  ga('set', 'dimension4', 'Dog, Bengal, NRC, Mamata, Protesters, CAA, Banerjee, Dilip Ghosh');
  ga('set', 'dimension2', 'News');
ga('set', 'dimension9', '2');ga('set', 'dimension8', 'NA');ga('set', 'dimension5', 'Debarghya Sil');ga('set', 'dimension6', 'Debarghya Sil');ga('set', 'dimension7', 'Prateek Gautam');
ga('send', {
  hitType: 'pageview',
  title: typeof tli_post_id !== "undefined" ? document.title + ' ( #ID#' + tli_post_id + '# )' : document.title,
  page: location.pathname
});

</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
      .tli-ad.AdSlot > div { margin: 0 auto; }
      </style>
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
      </script>
<script>
        googletag.cmd.push(function() {
          googletag.defineSlot('/110793452/TLI_Header', [[320, 100], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1518700926422-0').addService(googletag.pubads());
	  // googletag.defineSlot('/110793452/TLI-ContentAd', [[336, 280], [300, 250], [ 728, 90 ]], 'div-gpt-ad-1518687875456-2').addService(googletag.pubads());
    googletag.defineSlot('/110793452/TLI-ContentAd', [[ 336,  280 ], [ 300, 250 ], [ 728 , 90]], 'div-gpt-ad-1528968716470-0').addService(googletag.pubads());
	  googletag.defineSlot('/110793452/TLI-ContentAd', [[300, 250], [336, 280], [ 728 , 90]], 'div-gpt-ad-1528973097614-0').addService(googletag.pubads());
	  googletag.defineSlot('/110793452/TLI-ContentAd', [[336, 280], [300, 250], [ 728 , 90]], 'div-gpt-ad-1528973144320-0').addService(googletag.pubads());
	  googletag.defineSlot('/110793452/TLI-ContentAd', [[300, 250], [336, 280], [ 728 , 90]], 'div-gpt-ad-1528973165319-0').addService(googletag.pubads());
	  googletag.defineSlot('/110793452/TLI-ContentAd', [[300, 250], [336, 280], [ 728 , 90]], 'div-gpt-ad-1528973185288-0').addService(googletag.pubads());
          googletag.defineSlot('/110793452/TLI_Footer', [[970, 90], [320, 50], [728, 90]], 'div-gpt-ad-1518687875456-0').addService(googletag.pubads());
          // googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>
<script data-cfasync="false" type="text/javascript">
    var __windowWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    var __rtkIoType = __windowWidth > 600 ? 1 : 0;
    if(__rtkIoType == 1) {
      // document.write('<script type="text/javascript" src="//thor.rtk.io/z4bD/fCUT_3XT7_EpQo_gtqV/jita.js?dfp=1" async defer>\x3c/script>');
    }
    else {
      // document.write('<script type="text/javascript" src="//thor.rtk.io/z4bD/3b2C_EpQo_Pnvx/jita.js?dfp=1" async defer>\x3c/script>');
    }
  </script>
<script>var _lazy_load_placeholder = "/wp-content/uploads/2016/12/placeholder.gif";</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '329327564300711');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="//www.facebook.com/tr?id=329327564300711&ev=PageView&noscript=1"
/></noscript>

<script>
    var fb_share_correction = 0;
  </script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1187047,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style>
.twitter-tweet {
	margin: 0 auto;
}
</style>
</head>
<body class="post-template-default single single-post postid-172399 single-format-standard dilip-ghosh-caa-protesters wpb-js-composer js-comp-ver-4.12 vc_responsive">
<!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=627080467467362";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<style type="text/css">
 
</style>
<nav>
<span class="theme-fixed-navigation-container" style="display: none"></span>
<div class="_tli_nav_topbar">
<div class="_tli_nav_topbar_c">
<ul class="list-inline _tli_h_banner">
<li class="_tli_left_tab text-left"> </li>
<li class="text-center">
<a href="https://thelogicalindian.com" class="_tli_home"><img class="img img-responsive" src="/wp-content/uploads/2016/12/logo.png" alt="The Logical Indian" /></a>
</li>
<li class="text-right">
<ul class=" list-inline _tli_right_tab">
<li id="searchbar" class="close_serachbar">
<form method="get" id="searchform" class="searchform" action="/">
<span><i class="fa fa-times" aria-hidden="true"></i></span>
<input type="text" value="" name="s" id="s" class="searchbar" placeholder="Search Stories..">
<button class="btn" type="submit" id="searchsubmit" value="Search"><i class="fa fa-search" aria-hidden="true"></i></button>
</form>
</li>
<li class="dropdown">
<button type="button" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-ellipsis-v" aria-hidden="true"></i></button>
<ul id="menu-theme-navigation-features" class="dropdown-menu"><li id="menu-item-43162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43162"><a href="https://thelogicalindian.com/about-us/">About Us</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/contact-us/share-your-story/">Share your Story</a></li>
<li id="menu-item-41961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41961"><a href="https://thelogicalindian.com/feedback-2/">Feedback</a></li>
<li id="menu-item-41960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41960"><a href="https://thelogicalindian.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-100678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100678"><a href="https://thelogicalindian.com/terms-and-conditions-2/">Terms and Conditions</a></li>
<li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-42798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42798"><a href="https://thelogicalindian.com/legal/">Legal</a></li>
<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://thelogicalindian.com/health/">Health</a></li>
<li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/story-feed/achievers/">Achievers</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://thelogicalindian.com/story-feed/opinion/">Opinion</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://thelogicalindian.com/editors-pick/">Editor&#8217;s Pick</a></li>
</ul>
</li>
</ul> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="_tli_navbar_carousel _tli_affix" data-spy="affix" data-offset-top="80">
<ul id="menu-main" class="nav owl-carousel"><li id="menu-item-74088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74088"><a href="/">Home</a></li>
<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41949"><a href="https://thelogicalindian.com/news/">News</a></li>
<li id="menu-item-41941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41941"><a href="https://thelogicalindian.com/my-story/">My Story</a></li>
<li id="menu-item-54976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54976"><a href="https://thelogicalindian.com/fact-check/">Fact Check</a></li>
<li id="menu-item-44782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44782"><a href="https://thelogicalindian.com/story-feed/awareness/">Awareness</a></li>
<li id="menu-item-145096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145096"><a href="https://thelogicalindian.com/good-governance/">Good Governance</a></li>
<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950"><a href="https://thelogicalindian.com/videos/">Videos</a></li>
<li id="menu-item-103052" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-103052"><a href="https://thelogicalindian.com/helping-true-heroes/">#HelpingTrueHeroes</a></li>
<li id="menu-item-41939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41939"><a href="https://thelogicalindian.com/environment/">Environment</a></li>
<li id="menu-item-44777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44777"><a href="https://thelogicalindian.com/story-feed/exclusive/">Exclusive</a></li>
<li id="menu-item-41940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41940"><a href="https://thelogicalindian.com/my-social-responsibility/">My Social Responsibility</a></li>
<li id="menu-item-41944" class="test menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41944"><a href="https://thelogicalindian.com/story-feed/sports/">Sports</a></li>
<li id="menu-item-41942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41942"><a href="https://thelogicalindian.com/story-feed/get-inspired/">Get Inspired</a></li>
<li id="menu-item-41975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41975"><a href="/good-to-know/">Good to know</a></li>
<li id="menu-item-54975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54975"><a href="https://thelogicalindian.com/world-affairs/">World Affairs</a></li>
</ul> </div>
</nav>
<div class="container-fluid">
<div class="row">
<style>
@media (max-width: 480px) {
  .tli_inr-block {
    padding: 0 !important;
  }
  .tli_inr-block .adsbygoogle {
    margin: 0 auto;
  }
}
</style>
<div class="col-md-12 text-center tli_inr-block" style="margin-bottom: 20px;">
<script data-cfasync="false">
(function(){
        if(typeof tli_no_ads !== 'undefined') { return; }

        if(__windowWidth >= 728 && __windowWidth < 992) {
                document.write('<div style="width:100%; margin-bottom: 25px; text-align: center;"><ins class="adsbygoogle" style="display:block; margin: 0 auto;" data-ad-client="ca-pub-9996801149822641" data-ad-slot="8557153233" data-ad-format="horizontal" data-full-width-responsive="true"></ins></div>');
                (adsbygoogle = window.adsbygoogle || []).push({});
        }
        else if(__windowWidth >= 992) {
                                                                                document.write('<div style="width:100%; margin-bottom: 0px; text-align: center;"><div id="div-gpt-ad-1518700926422-0"></div></div>');
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518700926422-0'); });

        }
        else if(__windowWidth >= 320 && __windowWidth < 728) {
                                        document.write('<div class="tli-header-banner ad-300-250" style="width:100%; margin: 0 auto; margin-bottom: 10px; text-align: center;"><ins class="adsbygoogle" style="display:block; margin: 0 auto;" data-ad-client="ca-pub-9996801149822641" data-ad-slot="8557153233" data-ad-format="horizontal" data-full-width-responsive="true"></ins></div>');
        } else {
                                        document.write('<div style="width:100%; margin-bottom: 10px; text-align: center;"><ins class="adsbygoogle" style="display:block; margin: 0 auto;" data-ad-client="ca-pub-9996801149822641" data-ad-slot="8557153233" data-ad-format="horizontal" data-full-width-responsive="true"></ins></div>');
        }
        (adsbygoogle = window.adsbygoogle || []).push({});
})();
</script> </div>
<div class="col-md-6 col-md-offset-3 single_article_wrapper">
<article class="tli_single_article">
<div class="article_category">
<a href=" https://thelogicalindian.com/news/ ">News</a>
</div>
<h1>BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President</h1>
<div class="article_details">
<h6>
<a href="#!">The Logical Indian Crew</a>
<span style="position: absolute;right: 0;font-weight: 400;color:rgba(0,0,0,.5);">
West Bengal </span>
</h6>
<p class="text-right">January 13th, 2020 / 1:05 PM
/ Updated 52 mins ago </p>
</div>
<figure>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2020/01/ghosh_web-750x500.jpg" class="img img-responsive type:primaryImage wp-post-image" alt="Dilip Ghosh CAA Protesters" srcset="//thelogicalindian.com/wp-content/uploads/2020/01/ghosh_web-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2020/01/ghosh_web-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2020/01/ghosh_web-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2020/01/ghosh_web-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2020/01/ghosh_web.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" /> <figcaption class="hidden"> BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President </figcaption>
</figure>
<div class="article_source" style="margin-bottom: 20px;">
<p>Image Credits: <a href="https://www.facebook.com/dilipghoshbjp/photos/a.917256685025907/1737113353040232/?type=1&amp;theater" target="_blank" rel="noopener noreferrer">DilipGhosh/Facebook</a></p>
</div>
<div class="article_content">
<p><span style="font-weight: 400;">Bengal BJP President, Dilip Ghosh, yet again stirred controversy with his statement on January 12 at a public rally in West Bengal. Addressing the people in Nadia, Ghosh said that people damaging the public property should be “shot” referring to how police killed protesters in Mangalore and Uttar Pradesh. </span></p>
<p>&#8220;Uttar Pradesh government had not only booked such people but also lathi-charged and shot them. Similarly, we will also shoot, lathi-charge and book whoever destroys public property in the state,&#8221; Ghosh said addressing a public gathering, reported<a href="https://www.republicworld.com/india-news/general-news/west-bengal-bjp-presidents-warning-to-rioter-damaging-public-property.html" target="_blank" rel="noopener noreferrer"> Republic</a>.</p>
<p>He criticised Trinamool supremo and state chief minister, Mamata Banerjee, for not ordering lathi charge and open fire on those destroying railway property and public transport during the protest against the contentious CAA and NRC across the state.</p>
<p><span style="font-weight: 400;">He said that the public property belongs to the taxpayers and not anybody&#8217;s father.</span></p>
<p>&#8220;Who do they think the public property that they are destroying belongs to? Their father? Public property belongs to the taxpayers. You (Mamata) do not say anything because they are your voters. In Assam and Uttar Pradesh, our government has shot these people like dogs,&#8221; Republic quoted Ghosh.</p>
<p><span style="font-weight: 400;"> “</span><span style="font-weight: 400;">You will come here, eat our food, stay here and damage public property. Is it your zamindari?” Ghosh added, “In Assam and Uttar Pradesh, our government has shot these people like dogs.” </span></p>
<p>He further justified the police action in these states and said they did the “right thing,” reported <a href="https://www.ndtv.com/india-news/west-bengal-bjp-president-dilip-ghosh-says-damaging-property-our-governments-shot-them-like-dogs-2162978?pfrom=home-topstories" target="_blank" rel="noopener noreferrer">NDTV</a>.</p>
<p>Hitting out at Mamata Banerjee, Ghosh said that the CM didn’t take any stringent action against the protesters who destroyed their public property because she didn’t want to attack her vote bank.</p>
<p>He said that it is necessary to identify those harming the interests of Hindu Bengalis. He said that there are two crore “Muslim infiltrators” in the country and West Bengal alone houses one crore of them. He further mentioned that Mamata Banerjee is trying to protect these “infiltrators.”</p>
<p><strong> Also Read: <a href="https://thelogicalindian.com/news/civil-servants-letter/">India Does Not Need NPR, NRC, CAA: 106 Former Civil Servants In Open Letter</a></strong></p>
</div>
<div style="padding: 20px;">
<hr />
<div class="add_content_details">
<p> <span>Contributors</span> </p>
<p> Written by : Debarghya Sil</p>
<p> Edited by : Prateek Gautam</p>
</div>
</div>
<style type="text/css">
            .add_content_details{
              border-left: 4px solid rgba(238, 238, 238, 0.6);
              padding-left: 10px;
            }
            .add_content_details p{
              margin: 0;
              margin-bottom: 5px;
              line-height: 1.2;
              font-size: 0.7em;
              opacity: 0.7;
            }
            .add_content_details p span{
              text-decoration: underline;
              margin-bottom: 10px;
              display: inline-block;
            }
          </style>
<div class="article_action text-center">
</div>
</article>
</div>
</div>
<div class="share_post default_post  nav-down visible-md visible-lg">
<div class="nav_share_counter">
<i class="fa fa-circle blink" aria-hidden="true"></i> <div class="essb-total " data-network-list="facebook,twitter,google,facebook-correction" data-url="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" data-full-number="false" data-post="172399" style="display: none !important;" data-essb-hide-till="25"><div class="essb-total-value essb-block"></div><div class="essb-total-text essb-block">SHARES</div></div> </div>
<div class="nav_share_link">
<div class="essb_links essb_displayed_shortcode essb_share essb_template_metro-retina essb_1520955706 print-no" id="essb_displayed_shortcode_1520955706" data-essb-postid="172399" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" data-essb-twitter-url="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" data-essb-instance="1520955706"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&t=BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&t=BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President&#39;,&#39;facebook&#39;,&#39;1520955706&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President&amp;url=https://tli.news/2TgS0xN&amp;counturl=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&amp;related=logicalindians&amp;via=logicalindians&#39;,&#39;twitter&#39;,&#39;1520955706&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet on Twitter</span></a></li></ul></div> </div>
</div>
<div class="share_post_footer default_post visible-sm visible-xs">
<div class="essb_links essb_displayed_shortcode essb_share essb_template_metro-retina essb_601680323 essb_width_columns_4 essb_nospace print-no" id="essb_displayed_shortcode_601680323" data-essb-postid="172399" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" data-essb-twitter-url="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" data-essb-instance="601680323"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&t=BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&t=BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President&#39;,&#39;facebook&#39;,&#39;601680323&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President&amp;url=https://tli.news/2TgS0xN&amp;counturl=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&amp;related=logicalindians&amp;via=logicalindians&#39;,&#39;twitter&#39;,&#39;601680323&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" title="" onclick="essb_window(&#39;fb-messenger://share/?link=https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/&#39;,&#39;messenger&#39;,&#39;601680323&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=BJP%20Govts%20In%20UP%2C%20Assam%2C%20Karnataka%20Shot%20Protesters%20Like%20Dogs%3A%20Bengal%20BJP%20President%20https%3A%2F%2Ftli.news%2F2TgS0xN" title="" onclick="essb_tracking_only('', 'whatsapp', '601680323', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div> </div>

<div class="row">
<div class="col-md-12 tli_related_article">
<div class="row">
<div class="col-md-8 col-md-offset-2 tli_related_article_wrapper">
<h4>Related Stories</h4>
<div id="tli_related_article" class="owl-carousel">
<div class="post_related_article">
<a href="https://thelogicalindian.com/news/nilanjana-biswas-stray-dogs/"></a>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2019/11/75486032_2751418304878847_6248409419692900352_n-NB-website-750x500.jpg" class="img img-responsive wp-post-image" alt="" srcset="//thelogicalindian.com/wp-content/uploads/2019/11/75486032_2751418304878847_6248409419692900352_n-NB-website-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2019/11/75486032_2751418304878847_6248409419692900352_n-NB-website-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2019/11/75486032_2751418304878847_6248409419692900352_n-NB-website-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2019/11/75486032_2751418304878847_6248409419692900352_n-NB-website-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2019/11/75486032_2751418304878847_6248409419692900352_n-NB-website.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<h3 class="text-limit-100px">West Bengal Woman Sells Off Jewellery, Takes Loan Of Rs 3 Lakh To Take Care Of 400 Stray Dogs</h3>
</div>
<div class="post_related_article">
<a href="https://thelogicalindian.com/news/ban-stubble-burning-sc/"></a>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2019/11/sc_web-1-750x500.jpg" class="img img-responsive wp-post-image" alt="Stubble Burning Govt Supreme Court" srcset="//thelogicalindian.com/wp-content/uploads/2019/11/sc_web-1-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2019/11/sc_web-1-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2019/11/sc_web-1-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2019/11/sc_web-1-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2019/11/sc_web-1.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<h3 class="text-limit-100px">&#8216;You Have No Right To Be In Power&#8217;, SC Slams State Govts For Failing To Ban Stubble Burning</h3>
</div>
<div class="post_related_article">
<a href="https://thelogicalindian.com/news/stubble-burning-national-capital-air-pollution/"></a>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2019/10/ar_web-2-750x500.jpg" class="img img-responsive wp-post-image" alt="" srcset="//thelogicalindian.com/wp-content/uploads/2019/10/ar_web-2-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2019/10/ar_web-2-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2019/10/ar_web-2-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2019/10/ar_web-2-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2019/10/ar_web-2.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<h3 class="text-limit-100px">Stubble Burning In Neighboring States Leaves Delhi Gasping For Air, Wake Up Call For State Govts?</h3>
</div>
<div class="post_related_article">
<a href="https://thelogicalindian.com/news/tmc-mla-dead-mukul-roy/"></a>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2019/02/Mukul_web-750x500.jpg" class="img img-responsive wp-post-image" alt="TMC MLA Dead Mukul Roy" srcset="//thelogicalindian.com/wp-content/uploads/2019/02/Mukul_web-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2019/02/Mukul_web-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2019/02/Mukul_web-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2019/02/Mukul_web-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2019/02/Mukul_web.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<h3 class="text-limit-100px">West Bengal: TMC MLA Shot Dead, FIR Against BJP Leader Mukul Roy And 3 Others</h3>
</div>
<div class="post_related_article">
<a href="https://thelogicalindian.com/news/sterlite-protesters-killed/"></a>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2018/12/Anti_web-750x500.jpg" class="img img-responsive wp-post-image" alt="Sterlite Protesters killed" srcset="//thelogicalindian.com/wp-content/uploads/2018/12/Anti_web-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2018/12/Anti_web-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2018/12/Anti_web-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2018/12/Anti_web-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2018/12/Anti_web.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<h3 class="text-limit-100px">Anti-Sterlite Protesters Shot On Head &#038; Chest Violating Police Standing Order; CBI Begins Investigation</h3>
</div>
<div class="post_related_article">
<a href="https://thelogicalindian.com/exclusive/madhav-gadgil/"></a>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2018/08/Uncle_Web-1-750x500.jpg" class="img img-responsive wp-post-image" alt="Madhav Gadgil" srcset="//thelogicalindian.com/wp-content/uploads/2018/08/Uncle_Web-1-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2018/08/Uncle_Web-1-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2018/08/Uncle_Web-1-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2018/08/Uncle_Web-1-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2018/08/Uncle_Web-1.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<h3 class="text-limit-100px">Interview: &#8220;State Govts Openly Flouting Environmental Laws,&#8221; Says Prof Gadgil Who Predicted Kerala Floods</h3>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row">
<div class="col-md-6 col-md-offset-3 single_article_wrapper sponsored_post_wrapper">
<article data-post-id="166209" id="sponsored_article" class="tli_single_article" data-sponsoredPostUrl="https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" data-CurrentUrl="https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/" data-sponsoredPostSlug="adidas-real-kashmir-unrealfans" data-sponsoredPostTitle="An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC">
<div class="sponsored_with">
<h3> Partner Story </h3>
</div>
<h1>An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC</h1>
<div class="article_details">
<img class="img img-responsive pull-left" src="/wp-content/uploads/2017/11/Rocket-1.png">
<p class="_d_line"> Propelled by</p>
<h6><a target="_blank" href="https://www.adidas.co.in/" style="color: #00aced;font-weight: 500">adidas Football</a></h6>
</div>
<img width="750" height="500" src="//thelogicalindian.com/wp-content/uploads/2019/12/an_web-750x500.jpg" class="img img-responsive wp-post-image" alt="An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC" srcset="//thelogicalindian.com/wp-content/uploads/2019/12/an_web-750x500.jpg 750w, //thelogicalindian.com/wp-content/uploads/2019/12/an_web-768x512.jpg 768w, //thelogicalindian.com/wp-content/uploads/2019/12/an_web-300x200.jpg 300w, //thelogicalindian.com/wp-content/uploads/2019/12/an_web-150x100.jpg 150w, //thelogicalindian.com/wp-content/uploads/2019/12/an_web.jpg 948w" sizes="(max-width: 750px) 100vw, 750px" />
<div class="article_content">
<p><span style="font-weight: 400;">Global sportswear giant </span><b>‘adidas</b><span style="font-weight: 400;">’ and Jammu &amp; Kashmir based football club ‘Real Kashmir FC’ partnered during the last season of I-league. </span><b>adidas</b><span style="font-weight: 400;"> came up with this collaboration to emphasise upon one of its core believes – ‘Through sport, we have the power to change lives’ and let the nation cheer for Kashmir like never before.  </span></p>
<p><span style="font-weight: 400;">It is true that in sports, winning hearts are more challenging than winning matches. RKFC with their unbending resilience did just that! It was a spectacle to see the name of RKFC echoing from all over the country including social media that remained abuzz with exalting adoration of the team by the ‘#UnRealFans’.  The team’s excellent gameplay and exceptional sportsmanship made even the football fans of other clubs cheer for RKFC pleasantly giving birth to some ‘never seen before’ #UnRealFans in their very first appearance, last season. The undiluted love for the team, however, did not turn around the easy way! The team that also goes by a popular name ‘Snow Leopards’ have had to endure extreme temperatures and numerous challenges in the process of preparation. </span></p>
<p><span style="font-weight: 400;">Looking at the way Indian hearts welled up with inspiration and respect for the team, </span><b>adidas</b><span style="font-weight: 400;"> stepped up to make it all the more special. In its own bit, the brand found its way to acknowledge the ardent support by the fans to RKFC by dedicating this season to the “#UnRealFans Of Real Kashmir” by unveiling the jersey launch for the next season. These are real fans who in the all unreal terms proved how much they appreciate RKFC’s journey by giving standing ovations to the team as they travelled across the country for their away games. These fans did not switch loyalties with their own club but definitely erased all boundaries and supported without any inhibition and full fervour to the RKFC.</span></p>
<hr />
<p><img class="aligncenter wp-image-166223 size-full" src="//thelogicalindian.com/wp-content/uploads/2019/12/Adidas-Image-1.png" alt="An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC" width="620" height="621" srcset="//thelogicalindian.com/wp-content/uploads/2019/12/Adidas-Image-1.png 620w, //thelogicalindian.com/wp-content/uploads/2019/12/Adidas-Image-1-150x150.png 150w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<hr />
<p><span style="font-weight: 400;">The high decibel cheers of the unreal fans stand as a testimony to how it indeed changed lives. These stories of Unreal fans of real Kashmir have left the nation amazed in disbelief with their commitment to the team and rightly so! Their inspiring, one of a kind stories of the unreal fan following has too much and too little to say! </span></p>
<hr />
<h2><span style="font-weight: 400;">Depiction Of An #Unrealfan Story Of Madhavan Nair. Watch It To Believe It!</span></h2>
<hr />
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/Qp_MAIxr2Io?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<p style="text-align: left;"><span style="font-weight: 400;">Madhavan Nair – a true portrayal of such #UnRealFans from Kerala, who despite being a committed fan of his team showed astounding support to Real Kashmir FC for their unbending grit and a winning comeback.</span></p>
<hr />
<h2 style="text-align: left;"><span style="font-weight: 400;">Another Sharp Portrayal Of #Unrealfans From Bengal- Anirban Sen. Watch It To Believe It!</span></h2>
<hr />
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/MGZU8_kcEVU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<p><span style="font-weight: 400;">Sometimes all things unimaginable can shape into the best of stories! Another beautiful representation of all #UnRealFans hailing from West Bengal. This dedicated fanboy who has had unflinching support for Bengal Football Club has now also stepped up to cheer for RKFC. The fact that RKFC qualified for the league in just 3 years changed him into a diehard RKFC fan as many such football fanatics in India.</span></p>
<hr />
<h2><span style="font-weight: 400;">Depiction Of A ‘No-Sport Fan’ To ‘#Unrealfan Of RKFC’, Priya Represents Almost 2/3</span><span style="font-weight: 400;">rd</span><span style="font-weight: 400;"> Of India’s Population!</span></h2>
<hr />
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/EV9-ip1UN_0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<p><span style="font-weight: 400;">Isn’t it impossible for someone with less interest in sports suddenly showers inclination to watching a sport? Well, guess what? This story represents the believable aspect of sport i.e. ‘With Sport, we have the power to change lives.’</span></p>
<p><span style="font-weight: 400;">Indeed, RKFC is not just winning matches but are also winning hearts. </span></p>
<p><span style="font-weight: 400;">The Real Kashmir FC have proved why sports is not just about winning or losing, it’s essentially about the ‘never give up’ attitude. The overwhelming love that the unreal fans from all over the country have given to the club justly inspires the coming generations to challenge the circumstances and rise beyond their limitations.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Join <b>adidas</b> #UnRealFan brigade of RKFC and cheer for this team who have won hearts in the true spirit of sportsmanship.</span></p>
</div>
</article>
</div>
</div>
<div class="share_post sponsored_post  nav-down visible-md visible-lg">
<div class="nav_share_counter">
<i class="fa fa-circle blink" aria-hidden="true"></i> <div class="essb-total " data-network-list="facebook,twitter,google,facebook-correction" data-url="https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" data-full-number="false" data-post="166209" style="display: none !important;" data-essb-hide-till="25"><div class="essb-total-value essb-block"></div><div class="essb-total-text essb-block">SHARES</div></div> </div>
<div class="nav_share_link">
<div class="essb_links essb_displayed_shortcode essb_share essb_template_metro-retina essb_857948952 print-no" id="essb_displayed_shortcode_857948952" data-essb-postid="166209" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" data-essb-twitter-url="https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" data-essb-instance="857948952"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&t=An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&t=An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC&#39;,&#39;facebook&#39;,&#39;857948952&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=An Ode To Positivity: adidas Brings Stories Of %23UnRealFans Of Real Kashmir FC&amp;url=https://tli.news/2LJi8Nm&amp;counturl=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&amp;related=logicalindians&amp;via=logicalindians&#39;,&#39;twitter&#39;,&#39;857948952&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet on Twitter</span></a></li></ul></div> </div>
</div>
<div class="share_post_footer sponsored_post visible-sm visible-xs">
<div class="essb_links essb_displayed_shortcode essb_share essb_template_metro-retina essb_1282749539 essb_width_columns_4 essb_nospace print-no" id="essb_displayed_shortcode_1282749539" data-essb-postid="166209" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" data-essb-twitter-url="https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" data-essb-instance="1282749539"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&t=An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&t=An Ode To Positivity: adidas Brings Stories Of #UnRealFans Of Real Kashmir FC&#39;,&#39;facebook&#39;,&#39;1282749539&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=An Ode To Positivity: adidas Brings Stories Of %23UnRealFans Of Real Kashmir FC&amp;url=https://tli.news/2LJi8Nm&amp;counturl=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&amp;related=logicalindians&amp;via=logicalindians&#39;,&#39;twitter&#39;,&#39;1282749539&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/" title="" onclick="essb_window(&#39;fb-messenger://share/?link=https://thelogicalindian.com/get-inspired/adidas-real-kashmir-unrealfans/&#39;,&#39;messenger&#39;,&#39;1282749539&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=An%20Ode%20To%20Positivity%3A%20adidas%20Brings%20Stories%20Of%20%23UnRealFans%20Of%20Real%20Kashmir%20FC%20https%3A%2F%2Ftli.news%2F2LJi8Nm" title="" onclick="essb_tracking_only('', 'whatsapp', '1282749539', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div> </div>

<div class="row">
<div class="col-md-12 latest_post_wrapper ">
<div class="row">
<div class="col-md-8 col-md-offset-2 tli_related_article_wrapper">
<h4> Latest on The Logical Indian</h4>
<div class="row">
<div class="col-md-4 post_wrapper">
<div class="_tli_post">
<a href="https://thelogicalindian.com/news/ncrb-child-crime/"></a>
<div class="f_image" style="background:url('https://thelogicalindian.com/wp-content/uploads/2020/01/children_web-550x337.jpg');    background-position: center;background-size: cover;background-repeat: no-repeat; "></div>
<div class="p_details">
<p> News </p>
<h3> Around 109 Children Were Sexually Abused Every Day In 2018: Government Data</h3>
</div>
</div>
</div>
<div class="col-md-4 post_wrapper">
<div class="_tli_post">
<a href="https://thelogicalindian.com/exclusive/bollywood-mughals-hindutva/"></a>
<div class="f_image" style="background:url('https://thelogicalindian.com/wp-content/uploads/2019/12/mv_web-1-550x337.jpg');    background-position: center;background-size: cover;background-repeat: no-repeat; "></div>
<div class="p_details">
<p> Exclusive </p>
<h3> Bollywood, A Propaganda Tool: Mughals Were Bad, Hindutva Is Great, But These Movies Are Historically Wrong</h3>
</div>
</div>
</div>
<div class="col-md-4 post_wrapper">
<div class="_tli_post">
<a href="https://thelogicalindian.com/news/beheading-indian-porter/"></a>
<div class="f_image" style="background:url('https://thelogicalindian.com/wp-content/uploads/2020/01/BAT-suspected_web-550x337.jpg');    background-position: center;background-size: cover;background-repeat: no-repeat; "></div>
<div class="p_details">
<p> News </p>
<h3> Pakistan&#8217;s Border Action Team Suspected Of Beheading Indian Porter, First Such Civilian Brutality</h3>
</div>
</div>
</div>
<div class="col-md-4 post_wrapper">
<div class="_tli_post">
<a href="https://thelogicalindian.com/news/jamia-vc-agitating-students/"></a>
<div class="f_image" style="background:url('https://thelogicalindian.com/wp-content/uploads/2020/01/DEB_web-550x337.jpg');    background-position: center;background-size: cover;background-repeat: no-repeat; "></div>
<div class="p_details">
<p> News </p>
<h3> Jamia VC Faces Agitating Students Over Police Brutality</h3>
</div>
</div>
</div>

<div class="col-md-4 post_wrapper">
<div class="_tli_post">
<a href="https://thelogicalindian.com/news/bjp-mp-false-claims/"></a>
<div class="f_image" style="background:url('https://thelogicalindian.com/wp-content/uploads/2020/01/video_web-550x337.jpg');    background-position: center;background-size: cover;background-repeat: no-repeat; "></div>
<div class="p_details">
<p> News </p>
<h3> Foot In Mouth For BJP MP Babul Supriyo, Caught Making False Claims About &#8216;Chhapaak&#8217; On Live TV</h3>
</div>
</div>
</div>
<div class="col-md-4 post_wrapper">
<div class="_tli_post">
<a href="https://thelogicalindian.com/news/australia-bushfires-animals-vegetables/"></a>
<div class="f_image" style="background:url('https://thelogicalindian.com/wp-content/uploads/2020/01/Aust_web-550x337.jpg');    background-position: center;background-size: cover;background-repeat: no-repeat; "></div>
<div class="p_details">
<p> Get Inspired </p>
<h3> Australia Bushfires: New South Wales Govt Is Dropping Thousands Of Vegetables For Starving Animals</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css">
.efg_banner>div>a>img{
	margin: 0 auto;
}
article.tli_single_article .article_content blockquote p{
  margin-bottom: 25px;
}
  .article_content table{
      height: 1505px;
      max-width: 100%;
      width: 100%;
  } 
  .article_content table tbody tr td {
    border: 1px solid #ccc;
    padding: 0 10px;
  }
  .article_content ol{
        font-size: 1.18em;
      line-height: 1.75;
      margin: 40px 0;
      margin-bottom: 0;
      text-align: left;
      color: rgba(0,0,0,.71);
  }
  .content-single-vs{
    padding-bottom: 50px;
    padding-top: 20px;
  }
  .vbanner_add_details{
    text-align: left;
    margin-bottom: 30px;
  }
 .vbanner_add_details img{
      width: 35px;
      float: left;
      margin-right: 10px;
      margin-top: 6px;
  }
  .vbanner_add_details p{
    display: inline-block;
    margin: 0;
    font-size: 12px;
    color: rgba(255, 255, 255, 0.61);
    line-height: 1;
  }
  .vbanner_add_details h6{
    margin: 0;
    text-transform: uppercase;
  }
  .vbanner_add_details h6 a{
    font-weight: 500;
    color: #c0dcf5;
    letter-spacing: 1px;
  }
  .vbanner_title h3{
        margin-bottom: 0;
    line-height: 1;
    text-decoration: none;
    text-transform: unset;
    text-align: left;
    font-weight: normal;
  }
  .content-single-vs .video-player{
    text-align: left;
  }
  @media(min-width: 767px){
    article.tli_single_article .article_content p iframe{
      width: 100%;
      height: 500px;
    }
  }
  .article_content p img.default-size{
    width: auto!important;
    display: block;
    margin: 0 auto;
  }
  .tli_inr-block{
  	padding: 40px;
  	background: #fafafa;
  }
  body.single-post nav{
  	margin-bottom: 0px;
  }
  article.tli_single_article .article_content p iframe,article.tli_single_article .article_content twitterwidget{
  	clear: both;
  }
  article.tli_single_article>figure>img{
    margin: 0 auto;
    max-width: 100%;
    margin-bottom: 20px;
    width: 100%;
  }
  .article_details h6{
  	position: relative;
  }
  .article_details h6 span{
  	position: absolute;
    right: 0;
    font-weight: 400;
    color: rgba(0,0,0,.5);
    top: 50%;
    transform: translateY(-50%);
  }
  @media(max-width: 767px){
  	.article_details h6,.article_details p {
  		font-size: 0.6em
  	}

  }
</style>
<script type="text/javascript">
  jQuery('.nav_share_link')
  .contents()
  .filter(function() {
    return this.nodeType === 3; //Node.TEXT_NODE
  }).remove();
</script>
<style>
                   .also_read_para{
    display: none;
  }
      .also_read{
        border: 1px solid #eee;
      border-radius: 8px;
      padding: 8px 16px;
      margin-top: 40px;
      }
      .also_read p{
            margin: 0!important;
        /* line-height: 1; */
        font-size: 0.8em!important;
        font-weight: 500;
        margin-bottom: 5px!important;
      }
      .also_read article{
        display: flex;
        position: relative;
            margin-bottom: 10px;
      }
      .also_read article a{
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 100%;
        z-index: 9;
      }
      .also_read article>div{
        flex: 1;
      }
      .also_read_thumbnail{
            min-width: 25%;
            height: 112px;
            background: #eee;
            max-width: 25%;
            margin-right: 40px;
            border-radius: 8px;
      }
      .also_read_title h3{
        margin: 0px!important;
      font-size: 1em!important;
      text-transform: initial;
      text-decoration: none;
      }
      @media(max-width: 767px){
          .also_read_thumbnail {
              min-width: 35%;
              height: 70px;
              margin-right: 15px;
              max-width: 35%;
            }
                  </style>
<style type="text/css">
    .news_letter_box{
        position: fixed;
        bottom: 1%;
        background: #fff;
        z-index: 999;
        border: 1px solid #00aced;
        border-radius: 8px;
        padding: 40px 28px 28px;
        box-shadow: 0px -3px 40px 1px rgba(0, 0, 0, 0.25);
        text-align: center;
        transform: translateY(110%);
        width: 420px;
        transition: all 1.5s;
        left: 1%;
    }
    .news_letter_box span#close_nb{
        position: absolute;
        top: 2%;
        right: 2%;
        cursor: pointer;
        padding: 5px 10px;
    }
    .news_letter_box h4{
        font-size: 1.25em;
        color: #1b1b1b;
        font-weight: 600;
        line-height: 1em;
        margin-bottom: 20px;
    }
    .news_letter_box h5{
        color: rgba(39, 35, 35, 0.5);
        font-weight: 400;
        font-size: 0.9em;
        margin-bottom: 40px;
    }
    .news_letter_box form{
        text-align: center;
        background: #fafafa;
        border-radius: 8px;
        position: relative;
        overflow: hidden;
    }
    .news_letter_box form input{
        width: 84%;
        margin: 0;
        border: none;
        background: none;
        padding: 2px 30px;
        outline: none;
        top: 0px;
        position: relative;
        opacity: 0.7;
        font-size: 0.9em;
    }
    .news_letter_box  p{
        font-size: 0.8em;
        text-align: center;
        line-height: 1;
    }
    .news_letter_box p.error{
        color: rgb(255, 130, 130);
    }
    .news_letter_box form.error{
        border: 1px solid rgb(255, 130, 130);
    }
    .news_letter_box button {
        background: #f5f5f5;
        border: none;
        padding: 4px;
        outline: none;
        position: relative;
        left: 10px
    }
    .news_letter_box button img{
        width: 30px;
        height: 30px;
    }   
 .news_letter_box form input[type="text"]{
    display: none;
 }
 @media(max-width: 767px){
    .news_letter_box{
        width: 100%;
        left: 0;
        z-index: 99999999;
    }
    .news_letter_box button{
        left: 5px;
    }
 }
    
</style>
<div class="news_letter_box">
<span id="close_nb"> x </span>
<h4>Stories that deserve attention, delivered to your inbox!</h4>
<h5>Handpicked, newsworthy stories which deserve the attention of a rational generation.</h5>
<form name="newsletter_form">
<input type="email" name="EMAIL" placeholder="your email address" required />
<input type="text" name="b_871393c12d444338c6c313712_b03c5dc774" tabindex="-1" value="">
<button type="submit" id="subscribe_newsletter" name="subscribe"> <img src="/wp-content/uploads/2018/06/plane.png"></button>
</form>
</div>
<script type="text/javascript">
    jQuery(document).ready(function(){
        var wait = false;
        jQuery(window).scroll(function(){
            if(((((jQuery(window).scrollTop() + jQuery(window).height())/jQuery(document).height())*100) > 40) && !wait){           
                jQuery('.news_letter_box').css('transform','translateY(0%)');
                wait = true;
            }
        });
        jQuery('#close_nb').click(function(){
            jQuery('.news_letter_box').hide();
        });

        jQuery('form[name="newsletter_form"]').submit(function(e) {
            var form = jQuery('form[name="newsletter_form"]');
            jQuery.ajax({
                type:'GET',
                url:'//thelogicalindian.us12.list-manage.com/subscribe/post-json?u=871393c12d444338c6c313712&id=b03c5dc774&c=?',
                data:form.serialize(),
                cache:false,
                dataType: 'json',
                contentType: 'application/json; charset=utf-8',
                success:function (data) {
                    console.log(data);
                    var msg = data.msg;                    
                    if(data.result === 'success'){
                        form.hide();
                        jQuery('.news_letter_box').append('<p> Thank you for subscribing.<br/> We have sent you a confirmation email. </p>');
                    } else if(msg.search("already subscribed") > 1){
                        form.hide();
                        jQuery('.news_letter_box').append('<p> You have already subscribed. </p>');
                    } else if(msg.search("Please enter a value") > 1){
                        form.addClass('error');
                        jQuery('.news_letter_box').append('<p class="error"> Enter your email id. </p>'); 
                    } else {
                       form.hide();
                        jQuery('.news_letter_box').append('<p> Please try again later. </p>');
                    }
                },
                error:function(err){
                    form.hide();
                    jQuery('.news_letter_box').append('<p> Please try again later. </p>');
                }
            });
             e.preventDefault();
        });
    });
</script>
<script async="async" type="text/javascript">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</script>
<div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/thelogicalindian/vdo.ai.js?vdo=34');</script>
<div id="pum-41958" class="pum pum-overlay pum-theme-42028 popmake-overlay" data-popmake="{&quot;id&quot;:41958,&quot;slug&quot;:&quot;review-article&quot;,&quot;theme_id&quot;:42028,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.review_article&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-41958" class="pum-container popmake theme-42028 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<div class="theme-logo"><img class="alignnone size-medium wp-image-39809" src="/wp-content/uploads/2016/12/logo.png" alt="logo" width="123" height="41" /></div>
<div class="theme-popup-container">
<h1 class="text-center" style="font-size: 30px;">Review Article</h1>
<div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_23'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_23' id='gform_23' action='/news/dilip-ghosh-caa-protesters/'>
<div class='gform_body'><ul id='gform_fields_23' class='gform_fields top_label form_sublabel_below description_below'><li id='field_23_1' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_23_1'>Name<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_1' id='input_23_1' type='text' value='' class='large' maxlength='20' tabindex='1' /></div></li><li id='field_23_3' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_23_3'>Contact number<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_3' id='input_23_3' type='text' value='' class='large' tabindex='2' /></div></li><li id='field_23_4' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_23_4'>Industry<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_4' id='input_23_4' type='text' value='' class='large' tabindex='3' /></div></li><li id='field_23_5' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_23_5'>Industry expierience<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_5' id='input_23_5' type='number' step='any' min='0' max='99' value='' class='large' tabindex='4' /><div class='instruction '>Please enter a value between <strong>0</strong> and <strong>99</strong>.</div></div></li><li id='field_23_2' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_23_2'>Email id<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_2' id='input_23_2' type='text' value='' class='large' tabindex='5' /></div></li><li id='field_23_6' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_23_6'>Review<span class='gfield_required'>*</span></label><div class='ginput_container'>
<textarea name='input_6' id='input_23_6' class='textarea medium' tabindex='6' placeholder='Please type your review here..' rows='10' cols='50'></textarea>
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_23' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_23"]){return false;}  if( !jQuery("#gform_23")[0].checkValidity || jQuery("#gform_23")[0].checkValidity()){window["gf_submitting_23"]=true;}  ' /> <input type='hidden' name='gform_ajax' value='form_id=23&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_23' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='23' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_23' value='WyJbXSIsIjQzMjNkNTUyMzQyYzc1ZTQ2MzJhMGE3N2U3NzliMzIzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_23' id='gform_target_page_number_23' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_23' id='gform_source_page_number_23' value='1' />
 <input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_23' id='gform_ajax_frame_23' title='Ajax Frame'></iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 23, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_23').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_23');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_23').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_23').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_23').val();gformInitSpinner( 23, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [23, current_page]);window['gf_submitting_23'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_23').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_23').replaceWith('<' + 'div id=\'gforms_confirmation_message_23\' class=\'gform_confirmation_message_23 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [23]);window['gf_submitting_23'] = false;}, 50);}else{jQuery('#gform_23').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [23, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"India Rupee","symbol_left":"&#8377;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 23) {jQuery('#input_23_1').textareaCount(    {    'maxCharacterSize': 20,    'originalStyle': 'ginput_counter',    'displayFormat' : 'Characters: #input/20'    });if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [23, 1]) } ); </script></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x </button>
</div>
</div>
<div id="pum-41955" class="pum pum-overlay pum-theme-42028 popmake-overlay" data-popmake="{&quot;id&quot;:41955,&quot;slug&quot;:&quot;share-your-story&quot;,&quot;theme_id&quot;:42028,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.share_story&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-41955" class="pum-container popmake theme-42028 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<div class="theme-logo"><img class="alignnone size-medium wp-image-39809" src="/wp-content/uploads/2016/12/logo.png" alt="logo" width="123" height="41" /></div>
<div class="theme-popup-container">
<h1 class="text-center" style="font-size: 30px;">Share your Story</h1>
<p class="text-center">We bring you news of relevance which usually misses the light in traditional Indian media</p>
<div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_31' style='display:none'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_31' id='gform_31' action='/news/dilip-ghosh-caa-protesters/'>
<div class='gform_body'><ul id='gform_fields_31' class='gform_fields top_label form_sublabel_below description_below'><li id='field_31_14' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_14_3'>Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix' id='input_31_14'>
<span id='input_31_14_3_container' class='name_first'>
<input type='text' name='input_14.3' id='input_31_14_3' value='' aria-label='First name' tabindex='2' />
<label for='input_31_14_3'>First</label>
</span>
<span id='input_31_14_6_container' class='name_last'>
<input type='text' name='input_14.6' id='input_31_14_6' value='' aria-label='Last name' tabindex='4' />
<label for='input_31_14_6'>Last</label>
</span>
</div></li><li id='field_31_15' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_15'>Phone<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_15' id='input_31_15' type='tel' value='' class='large' tabindex='6' /></div><div class='gfield_description'>We will never send any promotional messages! We know it’s too annoying!</div></li><li id='field_31_4' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_4'>Email<span class='gfield_required'>*</span></label><div class='ginput_container'>
<input name='input_4' id='input_31_4' type='email' value='' class='large' tabindex='7' placeholder='Please provide your primary email address' />
</div><div class='gfield_description'>Don’t worry! We hate spams as much as you do!</div></li><li id='field_31_5' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_5'>City<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_5' id='input_31_5' type='text' value='' class='large' tabindex='8' /></div></li><li id='field_31_6' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_6'>Country<span class='gfield_required'>*</span></label><div class='ginput_container'><select name='input_6' id='input_31_6' class='large gfield_select' tabindex='9'><option value='Afghanistan'>Afghanistan</option><option value='Albania'>Albania</option><option value='Algeria'>Algeria</option><option value='American Samoa'>American Samoa</option><option value='Andorra'>Andorra</option><option value='Angola'>Angola</option><option value='Antigua and Barbuda'>Antigua and Barbuda</option><option value='Argentina'>Argentina</option><option value='Armenia'>Armenia</option><option value='Australia'>Australia</option><option value='Austria'>Austria</option><option value='Azerbaijan'>Azerbaijan</option><option value='Bahamas'>Bahamas</option><option value='Bahrain'>Bahrain</option><option value='Bangladesh'>Bangladesh</option><option value='Barbados'>Barbados</option><option value='Belarus'>Belarus</option><option value='Belgium'>Belgium</option><option value='Belize'>Belize</option><option value='Benin'>Benin</option><option value='Bermuda'>Bermuda</option><option value='Bhutan'>Bhutan</option><option value='Bolivia'>Bolivia</option><option value='Bosnia and Herzegovina'>Bosnia and Herzegovina</option><option value='Botswana'>Botswana</option><option value='Brazil'>Brazil</option><option value='Brunei'>Brunei</option><option value='Bulgaria'>Bulgaria</option><option value='Burkina Faso'>Burkina Faso</option><option value='Burundi'>Burundi</option><option value='Cambodia'>Cambodia</option><option value='Cameroon'>Cameroon</option><option value='Canada'>Canada</option><option value='Cape Verde'>Cape Verde</option><option value='Cayman Islands'>Cayman Islands</option><option value='Central African Republic'>Central African Republic</option><option value='Chad'>Chad</option><option value='Chile'>Chile</option><option value='China'>China</option><option value='Colombia'>Colombia</option><option value='Comoros'>Comoros</option><option value='Congo, Democratic Republic of the'>Congo, Democratic Republic of the</option><option value='Congo, Republic of the'>Congo, Republic of the</option><option value='Costa Rica'>Costa Rica</option><option value='C&ocirc;te d&#039;Ivoire'>C&ocirc;te d&#039;Ivoire</option><option value='Croatia'>Croatia</option><option value='Cuba'>Cuba</option><option value='Cyprus'>Cyprus</option><option value='Czech Republic'>Czech Republic</option><option value='Denmark'>Denmark</option><option value='Djibouti'>Djibouti</option><option value='Dominica'>Dominica</option><option value='Dominican Republic'>Dominican Republic</option><option value='East Timor'>East Timor</option><option value='Ecuador'>Ecuador</option><option value='Egypt'>Egypt</option><option value='El Salvador'>El Salvador</option><option value='Equatorial Guinea'>Equatorial Guinea</option><option value='Eritrea'>Eritrea</option><option value='Estonia'>Estonia</option><option value='Ethiopia'>Ethiopia</option><option value='Faroe Islands'>Faroe Islands</option><option value='Fiji'>Fiji</option><option value='Finland'>Finland</option><option value='France'>France</option><option value='French Polynesia'>French Polynesia</option><option value='Gabon'>Gabon</option><option value='Gambia'>Gambia</option><option value='Georgia'>Georgia</option><option value='Germany'>Germany</option><option value='Ghana'>Ghana</option><option value='Greece'>Greece</option><option value='Greenland'>Greenland</option><option value='Grenada'>Grenada</option><option value='Guam'>Guam</option><option value='Guatemala'>Guatemala</option><option value='Guinea'>Guinea</option><option value='Guinea-Bissau'>Guinea-Bissau</option><option value='Guyana'>Guyana</option><option value='Haiti'>Haiti</option><option value='Honduras'>Honduras</option><option value='Hong Kong'>Hong Kong</option><option value='Hungary'>Hungary</option><option value='Iceland'>Iceland</option><option value='India' selected='selected'>India</option><option value='Indonesia'>Indonesia</option><option value='Iran'>Iran</option><option value='Iraq'>Iraq</option><option value='Ireland'>Ireland</option><option value='Israel'>Israel</option><option value='Italy'>Italy</option><option value='Jamaica'>Jamaica</option><option value='Japan'>Japan</option><option value='Jordan'>Jordan</option><option value='Kazakhstan'>Kazakhstan</option><option value='Kenya'>Kenya</option><option value='Kiribati'>Kiribati</option><option value='North Korea'>North Korea</option><option value='South Korea'>South Korea</option><option value='Kosovo'>Kosovo</option><option value='Kuwait'>Kuwait</option><option value='Kyrgyzstan'>Kyrgyzstan</option><option value='Laos'>Laos</option><option value='Latvia'>Latvia</option><option value='Lebanon'>Lebanon</option><option value='Lesotho'>Lesotho</option><option value='Liberia'>Liberia</option><option value='Libya'>Libya</option><option value='Liechtenstein'>Liechtenstein</option><option value='Lithuania'>Lithuania</option><option value='Luxembourg'>Luxembourg</option><option value='Macedonia'>Macedonia</option><option value='Madagascar'>Madagascar</option><option value='Malawi'>Malawi</option><option value='Malaysia'>Malaysia</option><option value='Maldives'>Maldives</option><option value='Mali'>Mali</option><option value='Malta'>Malta</option><option value='Marshall Islands'>Marshall Islands</option><option value='Mauritania'>Mauritania</option><option value='Mauritius'>Mauritius</option><option value='Mexico'>Mexico</option><option value='Micronesia'>Micronesia</option><option value='Moldova'>Moldova</option><option value='Monaco'>Monaco</option><option value='Mongolia'>Mongolia</option><option value='Montenegro'>Montenegro</option><option value='Morocco'>Morocco</option><option value='Mozambique'>Mozambique</option><option value='Myanmar'>Myanmar</option><option value='Namibia'>Namibia</option><option value='Nauru'>Nauru</option><option value='Nepal'>Nepal</option><option value='Netherlands'>Netherlands</option><option value='New Zealand'>New Zealand</option><option value='Nicaragua'>Nicaragua</option><option value='Niger'>Niger</option><option value='Nigeria'>Nigeria</option><option value='Northern Mariana Islands'>Northern Mariana Islands</option><option value='Norway'>Norway</option><option value='Oman'>Oman</option><option value='Pakistan'>Pakistan</option><option value='Palau'>Palau</option><option value='Palestine, State of'>Palestine, State of</option><option value='Panama'>Panama</option><option value='Papua New Guinea'>Papua New Guinea</option><option value='Paraguay'>Paraguay</option><option value='Peru'>Peru</option><option value='Philippines'>Philippines</option><option value='Poland'>Poland</option><option value='Portugal'>Portugal</option><option value='Puerto Rico'>Puerto Rico</option><option value='Qatar'>Qatar</option><option value='Romania'>Romania</option><option value='Russia'>Russia</option><option value='Rwanda'>Rwanda</option><option value='Saint Kitts and Nevis'>Saint Kitts and Nevis</option><option value='Saint Lucia'>Saint Lucia</option><option value='Saint Vincent and the Grenadines'>Saint Vincent and the Grenadines</option><option value='Samoa'>Samoa</option><option value='San Marino'>San Marino</option><option value='Sao Tome and Principe'>Sao Tome and Principe</option><option value='Saudi Arabia'>Saudi Arabia</option><option value='Senegal'>Senegal</option><option value='Serbia and Montenegro'>Serbia and Montenegro</option><option value='Seychelles'>Seychelles</option><option value='Sierra Leone'>Sierra Leone</option><option value='Singapore'>Singapore</option><option value='Sint Maarten'>Sint Maarten</option><option value='Slovakia'>Slovakia</option><option value='Slovenia'>Slovenia</option><option value='Solomon Islands'>Solomon Islands</option><option value='Somalia'>Somalia</option><option value='South Africa'>South Africa</option><option value='Spain'>Spain</option><option value='Sri Lanka'>Sri Lanka</option><option value='Sudan'>Sudan</option><option value='Sudan, South'>Sudan, South</option><option value='Suriname'>Suriname</option><option value='Swaziland'>Swaziland</option><option value='Sweden'>Sweden</option><option value='Switzerland'>Switzerland</option><option value='Syria'>Syria</option><option value='Taiwan'>Taiwan</option><option value='Tajikistan'>Tajikistan</option><option value='Tanzania'>Tanzania</option><option value='Thailand'>Thailand</option><option value='Togo'>Togo</option><option value='Tonga'>Tonga</option><option value='Trinidad and Tobago'>Trinidad and Tobago</option><option value='Tunisia'>Tunisia</option><option value='Turkey'>Turkey</option><option value='Turkmenistan'>Turkmenistan</option><option value='Tuvalu'>Tuvalu</option><option value='Uganda'>Uganda</option><option value='Ukraine'>Ukraine</option><option value='United Arab Emirates'>United Arab Emirates</option><option value='United Kingdom'>United Kingdom</option><option value='United States'>United States</option><option value='Uruguay'>Uruguay</option><option value='Uzbekistan'>Uzbekistan</option><option value='Vanuatu'>Vanuatu</option><option value='Vatican City'>Vatican City</option><option value='Venezuela'>Venezuela</option><option value='Vietnam'>Vietnam</option><option value='Virgin Islands, British'>Virgin Islands, British</option><option value='Virgin Islands, U.S.'>Virgin Islands, U.S.</option><option value='Yemen'>Yemen</option><option value='Zambia'>Zambia</option><option value='Zimbabwe'>Zimbabwe</option></select></div></li><li id='field_31_7' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_7'>Share Your Story/Issue/Experience</label><div class='ginput_container'>
<textarea name='input_7' id='input_31_7' class='textarea medium' tabindex='10' rows='10' cols='50'></textarea>
</div></li><li id='field_31_16' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_16'>upload the file<span class='gfield_required'>*</span></label><div class='ginput_container'><input type='hidden' name='MAX_FILE_SIZE' value='8388608' /><input name='input_16' id='input_31_16' type='file' class='medium' aria-describedby='extensions_message' tabindex='11' /><span id='extensions_message' class='screen-reader-text'></span></div></li><li id='field_31_9' class='gfield links-textarea field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_9'>Links: ( Provide relevant website link(s) if any )</label><div class='ginput_container'>
<textarea name='input_9' id='input_31_9' class='textarea large' tabindex='12' rows='10' cols='50'></textarea>
</div></li><li id='field_31_12' class='gfield field_sublabel_below field_description_below'><label class='gfield_label'>Submit evidence (if applicable)</label><div class='ginput_container'><ul class='gfield_radio' id='input_31_12'><li class='gchoice_31_12_0'><input name='input_12' type='radio' value='None' checked='checked' id='choice_31_12_0' tabindex='13' onclick='gf_apply_rules(31,[13]);' /><label for='choice_31_12_0' id='label_31_12_0'>None</label></li><li class='gchoice_31_12_1'><input name='input_12' type='radio' value='Upload Photo' id='choice_31_12_1' tabindex='14' onclick='gf_apply_rules(31,[13]);' /><label for='choice_31_12_1' id='label_31_12_1'>Upload Photo</label></li><li class='gchoice_31_12_2'><input name='input_12' type='radio' value='Send Link to File/Video' id='choice_31_12_2' tabindex='15' onclick='gf_apply_rules(31,[13]);' /><label for='choice_31_12_2' id='label_31_12_2'>Send Link to File/Video</label></li></ul></div><div class='gfield_description'><p>If your story accuses somebody, we can only proceed with genuine evidence backing your side of the story</p>
</div></li><li id='field_31_17' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_17'>submit evidence photo</label><div class='ginput_container'><input type='hidden' name='MAX_FILE_SIZE' value='8388608' /><input name='input_17' id='input_31_17' type='file' class='medium' aria-describedby='extensions_message' tabindex='16' /><span id='extensions_message' class='screen-reader-text'></span></div></li><li id='field_31_13' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_13'>Evidence Link</label><div class='ginput_container'>
<input name='input_13' id='input_31_13' type='url' value='' class='large' tabindex='17' />
</div></li><li id='field_31_10' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_31_10'>Are you a robot?</label><div class="ginput_container"><div class="g-recaptcha" data-sitekey="6LfeSP4SAAAAAGAVutgGCU9zTmLhONMtjx9zpPQc" data-theme="light"></div></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_31' class='gform_button button' value='Submit' tabindex='18' onclick='if(window["gf_submitting_31"]){return false;}  if( !jQuery("#gform_31")[0].checkValidity || jQuery("#gform_31")[0].checkValidity()){window["gf_submitting_31"]=true;}  ' /> <input type='hidden' name='gform_ajax' value='form_id=31&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_31' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='31' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_31' value='WyJbXSIsIjQzMjNkNTUyMzQyYzc1ZTQ2MzJhMGE3N2U3NzliMzIzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_31' id='gform_target_page_number_31' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_31' id='gform_source_page_number_31' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_31' id='gform_ajax_frame_31' title='Ajax Frame'></iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 31, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_31').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_31');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_31').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_31').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_31').val();gformInitSpinner( 31, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [31, current_page]);window['gf_submitting_31'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_31').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_31').replaceWith('<' + 'div id=\'gforms_confirmation_message_31\' class=\'gform_confirmation_message_31 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [31]);window['gf_submitting_31'] = false;}, 50);}else{jQuery('#gform_31').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [31, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"India Rupee","symbol_left":"&#8377;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 31) {if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][31] = {'logic' : {13: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"12","operator":"is","value":"Send Link to File\/Video"}]},"nextButton":null,"section":null} }, 'dependents' : {13: [13] }, 'animation' : 0 , 'defaults' : {"14":{"14.2":"","14.3":"","14.4":"","14.6":"","14.8":""},"6":"India","12":["choice_31_12_0"]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(31, [13], true);jQuery('#gform_wrapper_31').show();jQuery(document).trigger('gform_post_conditional_logic', [31, null, true]);} );} gformInitChosenFields('#input_31_6','No results matched');if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_31_15').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){gformInitChosenFields('#input_31_6','No results matched');} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [31, 1]) } ); </script></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x </button>
</div>
</div>
<div id="pum-41956" class="pum pum-overlay pum-theme-42028 popmake-overlay" data-popmake="{&quot;id&quot;:41956,&quot;slug&quot;:&quot;report-error&quot;,&quot;theme_id&quot;:42028,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.report_error&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-41956" class="pum-container popmake theme-42028 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<div class="theme-logo"><img class="alignnone size-medium wp-image-39809" src="/wp-content/uploads/2016/12/logo.png" alt="logo" width="123" height="41" /></div>
<div class="theme-popup-container">
<h1 class="text-center" style="font-size: 30px; font-weight: 500;">Report Error</h1>
<div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_32' style='display:none'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_32' id='gform_32' action='/news/dilip-ghosh-caa-protesters/'>
<div class='gform_body'><ul id='gform_fields_32' class='gform_fields top_label form_sublabel_below description_below'><li id='field_32_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below'><p>Have you found an error, or know of something we&rsquo;ve missed in one of our stories? Please use the form below and let us know.</p>
</li><li id='field_32_18' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_18'>In which story did you find the error? Please post the headline of the story or the title of the video with the error.<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_18' id='input_32_18' type='text' value='BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President' class='large' tabindex='1' /></div></li><li id='field_32_14' class='gfield gform_hidden field_sublabel_below field_description_below'><input name='input_14' id='input_32_14' type='hidden' class='gform_hidden' value='https://thelogicalindian.com/news/dilip-ghosh-caa-protesters/' /></li><li id='field_32_19' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_19'>What was the error? Please post exactly what was wrong with the story.<span class='gfield_required'>*</span></label><div class='ginput_container'>
<textarea name='input_19' id='input_32_19' class='textarea medium' tabindex='2' rows='10' cols='50'></textarea>
</div></li><li id='field_32_22' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_22'>Upload Screenshot<span class='gfield_required'>*</span></label><div class='ginput_container'><input type='hidden' name='MAX_FILE_SIZE' value='8388608' /><input name='input_22' id='input_32_22' type='file' class='medium' aria-describedby='extensions_message' tabindex='3' /><span id='extensions_message' class='screen-reader-text'></span></div></li><li id='field_32_20' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_20'>What should we have written? Please indicate your source for the correct information.</label><div class='ginput_container'>
<textarea name='input_20' id='input_32_20' class='textarea medium' tabindex='4' rows='10' cols='50'></textarea>
</div></li><li id='field_32_9' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label'>Can we contact you about this?<span class='gfield_required'>*</span></label><div class='ginput_container'><ul class='gfield_radio' id='input_32_9'><li class='gchoice_32_9_0'><input name='input_9' type='radio' value='Yes' id='choice_32_9_0' tabindex='5' onclick='gf_apply_rules(32,[11,17,12,16]);' /><label for='choice_32_9_0' id='label_32_9_0'>Yes</label></li><li class='gchoice_32_9_1'><input name='input_9' type='radio' value='No' id='choice_32_9_1' tabindex='6' onclick='gf_apply_rules(32,[11,17,12,16]);' /><label for='choice_32_9_1' id='label_32_9_1'>No</label></li></ul></div></li><li id='field_32_11' class='gfield gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_11_3'>Your Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix' id='input_32_11'>
<span id='input_32_11_3_container' class='name_first'>
<input type='text' name='input_11.3' id='input_32_11_3' value='' aria-label='First name' tabindex='8' />
<label for='input_32_11_3'>First</label>
</span>
<span id='input_32_11_6_container' class='name_last'>
<input type='text' name='input_11.6' id='input_32_11_6' value='' aria-label='Last name' tabindex='10' />
<label for='input_32_11_6'>Last</label>
</span>
</div></li><li id='field_32_17' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_17'>Facebook ID<span class='gfield_required'>*</span></label><div class='ginput_container'>
<input name='input_17' id='input_32_17' type='url' value='' class='large' tabindex='12' placeholder='https://www.facebook.com/' />
</div><div class='gfield_description'><p>Example : https://www.facebook.com/<strong>logical.indian</strong>/</p>
</div></li><li id='field_32_12' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_12'>Your Email Address<span class='gfield_required'>*</span></label><div class='ginput_container'>
<input name='input_12' id='input_32_12' type='email' value='' class='large' tabindex='13' />
</div><div class='gfield_description'><p>This will only be used to contact you if we have a question about your submission, it will not be used to identify you or be published.</p>
</div></li><li id='field_32_16' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_16_1'>Address</label>
<div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip has_country' id='input_32_16'>
<span class='ginput_full address_line_1' id='input_32_16_1_container'>
<input type='text' name='input_16.1' id='input_32_16_1' value='' tabindex='14' />
<label for='input_32_16_1' id='input_32_16_1_label'>Street Address</label>
</span><span class='ginput_full address_line_2' id='input_32_16_2_container'>
<input type='text' name='input_16.2' id='input_32_16_2' value='' tabindex='15' />
<label for='input_32_16_2' id='input_32_16_2_label'>Address Line 2</label>
</span><span class='ginput_left address_city' id='input_32_16_3_container'>
<input type='text' name='input_16.3' id='input_32_16_3' value='' tabindex='16' />
<label for='input_32_16_3' id='input_32_16_3_label'>City</label>
</span><span class='ginput_right address_state' id='input_32_16_4_container'>
<input type='text' name='input_16.4' id='input_32_16_4' value='' tabindex='18' />
<label for='input_32_16_4' id='input_32_16_4_label'>State / Province / Region</label>
</span><span class='ginput_left address_zip' id='input_32_16_5_container'>
<input type='text' name='input_16.5' id='input_32_16_5' value='' tabindex='19' />
<label for='input_32_16_5' id='input_32_16_5_label'>ZIP / Postal Code</label>
</span><span class='ginput_right address_country' id='input_32_16_6_container'>
<select name='input_16.6' id='input_32_16_6' tabindex='20'><option value='' selected='selected'></option><option value='Afghanistan'>Afghanistan</option><option value='Albania'>Albania</option><option value='Algeria'>Algeria</option><option value='American Samoa'>American Samoa</option><option value='Andorra'>Andorra</option><option value='Angola'>Angola</option><option value='Antigua and Barbuda'>Antigua and Barbuda</option><option value='Argentina'>Argentina</option><option value='Armenia'>Armenia</option><option value='Australia'>Australia</option><option value='Austria'>Austria</option><option value='Azerbaijan'>Azerbaijan</option><option value='Bahamas'>Bahamas</option><option value='Bahrain'>Bahrain</option><option value='Bangladesh'>Bangladesh</option><option value='Barbados'>Barbados</option><option value='Belarus'>Belarus</option><option value='Belgium'>Belgium</option><option value='Belize'>Belize</option><option value='Benin'>Benin</option><option value='Bermuda'>Bermuda</option><option value='Bhutan'>Bhutan</option><option value='Bolivia'>Bolivia</option><option value='Bosnia and Herzegovina'>Bosnia and Herzegovina</option><option value='Botswana'>Botswana</option><option value='Brazil'>Brazil</option><option value='Brunei'>Brunei</option><option value='Bulgaria'>Bulgaria</option><option value='Burkina Faso'>Burkina Faso</option><option value='Burundi'>Burundi</option><option value='Cambodia'>Cambodia</option><option value='Cameroon'>Cameroon</option><option value='Canada'>Canada</option><option value='Cape Verde'>Cape Verde</option><option value='Cayman Islands'>Cayman Islands</option><option value='Central African Republic'>Central African Republic</option><option value='Chad'>Chad</option><option value='Chile'>Chile</option><option value='China'>China</option><option value='Colombia'>Colombia</option><option value='Comoros'>Comoros</option><option value='Congo, Democratic Republic of the'>Congo, Democratic Republic of the</option><option value='Congo, Republic of the'>Congo, Republic of the</option><option value='Costa Rica'>Costa Rica</option><option value='Côte d&#039;Ivoire'>Côte d&#039;Ivoire</option><option value='Croatia'>Croatia</option><option value='Cuba'>Cuba</option><option value='Cyprus'>Cyprus</option><option value='Czech Republic'>Czech Republic</option><option value='Denmark'>Denmark</option><option value='Djibouti'>Djibouti</option><option value='Dominica'>Dominica</option><option value='Dominican Republic'>Dominican Republic</option><option value='East Timor'>East Timor</option><option value='Ecuador'>Ecuador</option><option value='Egypt'>Egypt</option><option value='El Salvador'>El Salvador</option><option value='Equatorial Guinea'>Equatorial Guinea</option><option value='Eritrea'>Eritrea</option><option value='Estonia'>Estonia</option><option value='Ethiopia'>Ethiopia</option><option value='Faroe Islands'>Faroe Islands</option><option value='Fiji'>Fiji</option><option value='Finland'>Finland</option><option value='France'>France</option><option value='French Polynesia'>French Polynesia</option><option value='Gabon'>Gabon</option><option value='Gambia'>Gambia</option><option value='Georgia'>Georgia</option><option value='Germany'>Germany</option><option value='Ghana'>Ghana</option><option value='Greece'>Greece</option><option value='Greenland'>Greenland</option><option value='Grenada'>Grenada</option><option value='Guam'>Guam</option><option value='Guatemala'>Guatemala</option><option value='Guinea'>Guinea</option><option value='Guinea-Bissau'>Guinea-Bissau</option><option value='Guyana'>Guyana</option><option value='Haiti'>Haiti</option><option value='Honduras'>Honduras</option><option value='Hong Kong'>Hong Kong</option><option value='Hungary'>Hungary</option><option value='Iceland'>Iceland</option><option value='India'>India</option><option value='Indonesia'>Indonesia</option><option value='Iran'>Iran</option><option value='Iraq'>Iraq</option><option value='Ireland'>Ireland</option><option value='Israel'>Israel</option><option value='Italy'>Italy</option><option value='Jamaica'>Jamaica</option><option value='Japan'>Japan</option><option value='Jordan'>Jordan</option><option value='Kazakhstan'>Kazakhstan</option><option value='Kenya'>Kenya</option><option value='Kiribati'>Kiribati</option><option value='North Korea'>North Korea</option><option value='South Korea'>South Korea</option><option value='Kosovo'>Kosovo</option><option value='Kuwait'>Kuwait</option><option value='Kyrgyzstan'>Kyrgyzstan</option><option value='Laos'>Laos</option><option value='Latvia'>Latvia</option><option value='Lebanon'>Lebanon</option><option value='Lesotho'>Lesotho</option><option value='Liberia'>Liberia</option><option value='Libya'>Libya</option><option value='Liechtenstein'>Liechtenstein</option><option value='Lithuania'>Lithuania</option><option value='Luxembourg'>Luxembourg</option><option value='Macedonia'>Macedonia</option><option value='Madagascar'>Madagascar</option><option value='Malawi'>Malawi</option><option value='Malaysia'>Malaysia</option><option value='Maldives'>Maldives</option><option value='Mali'>Mali</option><option value='Malta'>Malta</option><option value='Marshall Islands'>Marshall Islands</option><option value='Mauritania'>Mauritania</option><option value='Mauritius'>Mauritius</option><option value='Mexico'>Mexico</option><option value='Micronesia'>Micronesia</option><option value='Moldova'>Moldova</option><option value='Monaco'>Monaco</option><option value='Mongolia'>Mongolia</option><option value='Montenegro'>Montenegro</option><option value='Morocco'>Morocco</option><option value='Mozambique'>Mozambique</option><option value='Myanmar'>Myanmar</option><option value='Namibia'>Namibia</option><option value='Nauru'>Nauru</option><option value='Nepal'>Nepal</option><option value='Netherlands'>Netherlands</option><option value='New Zealand'>New Zealand</option><option value='Nicaragua'>Nicaragua</option><option value='Niger'>Niger</option><option value='Nigeria'>Nigeria</option><option value='Northern Mariana Islands'>Northern Mariana Islands</option><option value='Norway'>Norway</option><option value='Oman'>Oman</option><option value='Pakistan'>Pakistan</option><option value='Palau'>Palau</option><option value='Palestine, State of'>Palestine, State of</option><option value='Panama'>Panama</option><option value='Papua New Guinea'>Papua New Guinea</option><option value='Paraguay'>Paraguay</option><option value='Peru'>Peru</option><option value='Philippines'>Philippines</option><option value='Poland'>Poland</option><option value='Portugal'>Portugal</option><option value='Puerto Rico'>Puerto Rico</option><option value='Qatar'>Qatar</option><option value='Romania'>Romania</option><option value='Russia'>Russia</option><option value='Rwanda'>Rwanda</option><option value='Saint Kitts and Nevis'>Saint Kitts and Nevis</option><option value='Saint Lucia'>Saint Lucia</option><option value='Saint Vincent and the Grenadines'>Saint Vincent and the Grenadines</option><option value='Samoa'>Samoa</option><option value='San Marino'>San Marino</option><option value='Sao Tome and Principe'>Sao Tome and Principe</option><option value='Saudi Arabia'>Saudi Arabia</option><option value='Senegal'>Senegal</option><option value='Serbia'>Serbia</option><option value='Seychelles'>Seychelles</option><option value='Sierra Leone'>Sierra Leone</option><option value='Singapore'>Singapore</option><option value='Sint Maarten'>Sint Maarten</option><option value='Slovakia'>Slovakia</option><option value='Slovenia'>Slovenia</option><option value='Solomon Islands'>Solomon Islands</option><option value='Somalia'>Somalia</option><option value='South Africa'>South Africa</option><option value='Spain'>Spain</option><option value='Sri Lanka'>Sri Lanka</option><option value='Sudan'>Sudan</option><option value='Sudan, South'>Sudan, South</option><option value='Suriname'>Suriname</option><option value='Swaziland'>Swaziland</option><option value='Sweden'>Sweden</option><option value='Switzerland'>Switzerland</option><option value='Syria'>Syria</option><option value='Taiwan'>Taiwan</option><option value='Tajikistan'>Tajikistan</option><option value='Tanzania'>Tanzania</option><option value='Thailand'>Thailand</option><option value='Togo'>Togo</option><option value='Tonga'>Tonga</option><option value='Trinidad and Tobago'>Trinidad and Tobago</option><option value='Tunisia'>Tunisia</option><option value='Turkey'>Turkey</option><option value='Turkmenistan'>Turkmenistan</option><option value='Tuvalu'>Tuvalu</option><option value='Uganda'>Uganda</option><option value='Ukraine'>Ukraine</option><option value='United Arab Emirates'>United Arab Emirates</option><option value='United Kingdom'>United Kingdom</option><option value='United States'>United States</option><option value='Uruguay'>Uruguay</option><option value='Uzbekistan'>Uzbekistan</option><option value='Vanuatu'>Vanuatu</option><option value='Vatican City'>Vatican City</option><option value='Venezuela'>Venezuela</option><option value='Vietnam'>Vietnam</option><option value='Virgin Islands, British'>Virgin Islands, British</option><option value='Virgin Islands, U.S.'>Virgin Islands, U.S.</option><option value='Yemen'>Yemen</option><option value='Zambia'>Zambia</option><option value='Zimbabwe'>Zimbabwe</option></select>
<label for='input_32_16_6' id='input_32_16_6_label'>Country</label>
</span>
<div class='gf_clear gf_clear_complex'></div>
</div></li><li id='field_32_24' class='gfield field_sublabel_below field_description_below'><label class='gfield_label' for='input_32_24'>Are you a robot ?</label><div class="ginput_container"><div class="g-recaptcha" data-sitekey="6LfeSP4SAAAAAGAVutgGCU9zTmLhONMtjx9zpPQc" data-theme="light"></div></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_32' class='gform_button button' value='Submit' tabindex='21' onclick='if(window["gf_submitting_32"]){return false;}  if( !jQuery("#gform_32")[0].checkValidity || jQuery("#gform_32")[0].checkValidity()){window["gf_submitting_32"]=true;}  ' /> <input type='hidden' name='gform_ajax' value='form_id=32&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_32' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='32' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_32' value='WyJbXSIsIjQzMjNkNTUyMzQyYzc1ZTQ2MzJhMGE3N2U3NzliMzIzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_32' id='gform_target_page_number_32' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_32' id='gform_source_page_number_32' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_32' id='gform_ajax_frame_32' title='Ajax Frame'></iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 32, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_32').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_32');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_32').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_32').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_32').val();gformInitSpinner( 32, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [32, current_page]);window['gf_submitting_32'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_32').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_32').replaceWith('<' + 'div id=\'gforms_confirmation_message_32\' class=\'gform_confirmation_message_32 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [32]);window['gf_submitting_32'] = false;}, 50);}else{jQuery('#gform_32').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [32, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"India Rupee","symbol_left":"&#8377;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 32) {if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][32] = {'logic' : {11: {"field":{"actionType":"show","logicType":"any","rules":[{"fieldId":"9","operator":"is","value":"Yes"}]},"nextButton":null,"section":null},17: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"9","operator":"is","value":"Yes"}]},"nextButton":null,"section":null},12: {"field":{"actionType":"show","logicType":"any","rules":[{"fieldId":"9","operator":"is","value":"Yes"}]},"nextButton":null,"section":null},16: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"9","operator":"is","value":"Yes"}]},"nextButton":null,"section":null} }, 'dependents' : {11: [11],17: [17],12: [12],16: [16] }, 'animation' : 0 , 'defaults' : {"18":"BJP Govts In UP, Assam, Karnataka Shot Protesters Like Dogs: Bengal BJP President","14":"https:\/\/thelogicalindian.com\/news\/dilip-ghosh-caa-protesters\/","11":{"11.2":"","11.3":"","11.4":"","11.6":"","11.8":""},"16":{"16.1":"","16.2":"","16.3":"","16.4":"","16.5":"","16.6":""}} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(32, [11,17,12,16], true);jQuery('#gform_wrapper_32').show();jQuery(document).trigger('gform_post_conditional_logic', [32, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [32, 1]) } ); </script></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x </button>
</div>
</div>
<div id="pum-41957" class="pum pum-overlay pum-theme-42028 popmake-overlay" data-popmake="{&quot;id&quot;:41957,&quot;slug&quot;:&quot;subscription-form&quot;,&quot;theme_id&quot;:42028,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.subscribe_btn&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;600&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-41957" class="pum-container popmake theme-42028 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<div class="theme-logo"><img class="alignnone size-medium wp-image-39809" src="/wp-content/uploads/2016/12/logo.png" alt="logo" width="123" height="41" /></div>
<div class="subscribtion-form">
<h1 style="text-align: center;">Keep up with the world</h1>
<p style="text-align: center;">We bring you those relevant stories that are ignored by the traditional Indian media.</p>
<div class='gf_browser_gecko gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_33'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_33' id='gform_33' class='gf_simple_horizontal' action='/news/dilip-ghosh-caa-protesters/'>
<div class='gform_body'><ul id='gform_fields_33' class='gform_fields top_label form_sublabel_below description_below'><li id='field_33_1' class='gfield subscription_modal_form gfield_contains_required field_sublabel_below field_description_below'><label class='gfield_label' for='input_33_1'><span class='gfield_required'>*</span></label><div class='ginput_container'>
<input name='input_1' id='input_33_1' type='email' value='' class='large' tabindex='1' placeholder='Enter Your Email Id' />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_33' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_33"]){return false;}  if( !jQuery("#gform_33")[0].checkValidity || jQuery("#gform_33")[0].checkValidity()){window["gf_submitting_33"]=true;}  ' /> <input type='hidden' name='gform_ajax' value='form_id=33&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_33' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='33' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_33' value='WyJbXSIsIjQzMjNkNTUyMzQyYzc1ZTQ2MzJhMGE3N2U3NzliMzIzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_33' id='gform_target_page_number_33' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_33' id='gform_source_page_number_33' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_33' id='gform_ajax_frame_33' title='Ajax Frame'></iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 33, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_33').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_33');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_33').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_33').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_33').val();gformInitSpinner( 33, 'https://thelogicalindian.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [33, current_page]);window['gf_submitting_33'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_33').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_33').replaceWith('<' + 'div id=\'gforms_confirmation_message_33\' class=\'gform_confirmation_message_33 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [33]);window['gf_submitting_33'] = false;}, 50);}else{jQuery('#gform_33').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [33, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"India Rupee","symbol_left":"&#8377;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thelogicalindian.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 33) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [33, 1]) } ); </script>
<p class="terms" style="text-align: center;"><small>* Your email id stays secure with us, strictly for newsletters</small></p>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x </button>
</div>
</div>

<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.js?ver=4.3'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/js/owl.carousel.js?ver=1.0'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/js/wow.min.js?ver=1.0'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/jq_carousel_category/assets/js/owl.carousel.myscripts.js?ver=1.0'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/thelogicalindian.com\/wp-admin\/admin-ajax.php","default_theme":"29778"};
var ajaxurl = "https:\/\/thelogicalindian.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "29778";
/* ]]> */
</script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.18' defer='defer'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/jquery.textareaCounter.plugin.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//thelogicalindian.com/wp-content/themes/tli2.0/dist/scripts/main.js'></script>
<link rel="stylesheet" id="essb-cct-style" href="//thelogicalindian.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript" src="//thelogicalindian.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons-total.js?ver=4.3"></script><script type="text/javascript">var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (oService == "subscribe" || oService == "comments") return; if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };var essb_ga_tracking = function(oService, oPosition, oURL) { var essb_ga_type = essb_settings.essb3_ga_mode; if ( 'ga' in window && window.ga !== undefined && typeof window.ga === 'function' ) { if (essb_ga_type == "extended") { ga('send', 'event', 'social', oService + ' ' + oPosition, oURL); } else { ga('send', 'event', 'social', oService, oURL); } } if (essb_ga_type == "layers" && typeof(dataLayer) != "undefined") { dataLayer.push({ 'service': oService, 'position': oPosition, 'url': oURL, 'event': 'social' }); } };</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5547b63f1d7f9fe2","version":"2019.10.2","startTime":1578922091647}'></script>
</body>
</html>
