<!DOCTYPE html><html lang="en"><head><title>'I'll Be Right Here When Trump Passes': Activist On Hunger Strike Against Wall Built To Conceal Slum</title><link rel="icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><link rel="shortcut icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><meta charset="UTF-8"><meta content="IE=Edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0,user-scalable=no"><meta name="description" content="'This is our Our India Our real India. Don't hide Our India. Expose Our India and work towards making it better. Hiding our Indian poor people behind walls is unconstitutional,' said Jwala ."><meta name="application-name" content="The Logical Indian"><meta name="keywords" content="Aswathy Jwala Gujarat Namaste Trump wall"><meta name="news_keywords" content="Aswathy Jwala Gujarat Namaste Trump wall"><meta name="language" content="en"><meta name="google" content="notranslate"><meta name="author" content="Aditi Chattopadhyay"><meta name="copyright" content="The Logical Indian"><meta name="robots" content="follow, index"><meta name="HandheldFriendly" content="true"><meta name="referrer" content="origin"><link rel="amphtml" href="https://thelogicalindian.com/amp/news/aswathy-jwala-gujarat-namaste-trump-wall-19796"><meta name="twitter:card" content="summary_large_image"><meta property="og:url" content="https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796"><meta name="twitter:url" content="https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796"><meta name="title" content="'I'll Be Right Here When Trump Passes': Activist On Hunger Strike Against Wall Built To Conceal Slum"><meta name="image" content="https://thelogicalindian.com/h-upload/2020/02/19/168555-keralaweb.jpg"><meta name="original-source" content="https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796"><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.youtube.com"><link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//gstatic.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//hocalwire.com"><link rel="dns-prefetch" href="//adservice.google.co.in"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//cdnimg.izooto.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><script>window.dynamicPage ="true"
window.support_article_infinite_scroll ="true"
window.similar_news_infinite_scroll ="true"
window.xhrPageLoad =""
window.isNewsArticlePage ="true"</script><script>window.infiniteScrollUrls = [];// '';
window.infiniteScroll=true;</script><meta property="fb:app_id" content="2668531266804798"><meta property="og:type" content="article"><script>window.ignoreCoreScripts = "true";
window.exclude_dynamic_links_only =  "";</script><script>window.load_theme_resource_after_pageLoad = "true"</script><meta property="og:title" content="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum"><meta property="og:description" content="&quot;This is our Our India Our real India. Don't hide Our India. Expose Our India and work towards making it better. Hiding our Indian poor people behind walls is unconstitutional,&quot; said Jwala ."><meta property="og:image" content="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=23716WFzdAsGFdEt7Lh33d6axpWFK0YvAfF8O5407038"><meta property="twitter:title" content="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum"><meta property="twitter:description" content="&quot;This is our Our India Our real India. Don't hide Our India. Expose Our India and work towards making it better. Hiding our Indian poor people behind walls is unconstitutional,&quot; said Jwala ."><meta property="twitter:image" content="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=23716WFzdAsGFdEt7Lh33d6axpWFK0YvAfF8O5407038"><meta property="twitter:image:alt" content="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum"><meta property="article:tag" content="Aswathy Jwala,Gujarat,Donald Trump,Namaste trump,Wall"><meta property="article:published_time" content="2020-02-19T20:46:55+05:30"><meta property="article:modified_time" content="2020-02-19T20:46:55+05:30"><meta property="article:updated_time" content="2020-02-19T20:46:55+05:30"><meta property="article:section" content="News"><meta property="article:tag" content="Aswathy Jwala"><meta property="article:tag" content="Gujarat"><meta property="article:tag" content="Donald Trump"><meta property="article:tag" content="Namaste trump"><meta property="article:tag" content="Wall"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><script type="text/javascript">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</script><script>window.FBCODE = "2668531266804798";</script><script>window.insetLinkInCopy = '' || true;
</script><script>window.trackingPageType = "dynamic";</script><script>window.Constants = {"url":{"xhrLogin":"/xhr/admin/login/loginUser","xhrLoginOrRegister":"/xhr/admin/login/loginOrRegisterUser","xhrRegister":"/xhr/admin/login/registerUser","xhrVerify":"/xhr/admin/login/verifyUser","xhrVerifyEmail":"/xhr/admin/login/verifyEmail","xhrForgotPassword":"/xhr/admin/login/forgotPassword","xhrResetPassword":"/xhr/admin/login/reset-password","xhrLogout":"/xhr/admin/login/logout","xhrRegenerateEmailCode":"/xhr/admin/login/regenerateEmailCode"}};</script><script>window.enable_webp_images = "false";</script><script>window.userDeviceType = "d";</script><script>window.hasIntagram = "true"
window.hasTwitter = "true"</script> <link rel="manifest" href="manifest.json" /><style type="text/css" class="styles">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</style><script src="https://cdn.thepushbrain.com/scripts/easyThepushbrainSDK.js?c2VydmljZVdvcmtlclBhdGg9aHR0cHMlM0ElMkYlMkZ0aGVsb2dpY2FsaW5kaWFuLmNvbSUyRnRoZXB1c2hicmFpblNlcnZpY2VXb3JrZXIuanMmZGVsYXk9MCZyZW1lbWJlcj0zMCZwcm9tcHQ9dHJ1ZSZ0ZXh0PVdlJ2QlMjBsaWtlJTIwdG8lMjBzaG93JTIweW91JTIwbm90aWZpY2F0aW9ucyUyMGZvciUyMHRoZSUyMGxhdGVzdCUyMG5ld3MlMjBhbmQlMjB1cGRhdGVzJmJ0bkFjY2VwdD1BY2NlcHQmYnRuRGVueT1ObyUyMHRoYW5rcyZwb3NpdGlvbj10b3AtY2VudGVyJmljb249bnVsbCZjb2xvcj0jMTE2NWYxJnVpZD0yMTgwMjQwNGNmMTk5OTQ1ODA3OGJhZTk1YzgxYWFkYiZnY21TZW5kZXJJZD02Mzc3NTAzMTIwNjAmcHVibGljS2V5PUJPa3dXZWJLT25TUFpfQXRWb0F0ZVpUX1hxWU9XYVRiNTVLclBsTS02TFJhRzZmc0ZYVFA3dm95dUgyOU1jTndfMVZtNGVFRjNVMWstOUFieGRfbC1Ebw=="></script><style type="text/css" class="styles">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</style><style></style><link rel="canonical" href="https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796" hreflang="en"></head><body class="wrapper"><a id="top" href="#0" class="cd-top">Top</a><a id="top" href="#0" class="cd-top">Top</a><script>var elem = document.getElementsByClassName("cd-top")[0];
if(elem){
    elem.addEventListener('click', function(){
        window.scrollTo(0,0);
    }, false);
}
</script><link itemprop="thumbnailUrl" href="https://thelogicalindian.com/h-upload/2020/02/19/168555-keralaweb.jpg?width=500&amp;height=300"><span itemprop="thumbnail" itemscope="" itemtype="http://schema.org/ImageObject"><link itemprop="url" href="https://thelogicalindian.com/h-upload/2020/02/19/168555-keralaweb.jpg?width=500&amp;height=300"></span><script type="application/ld+json">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</script><script type="application/ld+json">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</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "url" : "https://thelogicalindian.com",
    "name" : "The Logical Indian",
    "sameAs" : [],
    "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "60",
          "width" : "100",
          "url" : "https://thelogicalindian.com/images/logo.png"
    }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "The Logical Indian",
    "url" : "https://thelogicalindian.com"
   }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "BreadcrumbList",
    "itemListElement": [{ "@type":"ListItem","position":"1","item":{ "@id":"https://thelogicalindian.com","@type":"Thing","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://thelogicalindian.com/news","@type":"WebPage","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796","@type":"WebPage","name":"Ill Be Right Here When Trump Passes: Activist On Hunger Strike Against Wall Built To Conceal Slum"}}]
  }</script><div id="fb-root"></div><div id="content-style"></div><div class="ui-loader-new hide"></div><div id="left-ad-full-screen" class="hide"></div><div id="right-ad-full-screen" class="hide"></div><div id="generic_ad_block_before" class=" hide"></div><div id="content" data-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-root="https://thelogicalindian.com" data-registration-mode="undefined" data-partner="tli" has-ga-store-key="" data-contentid="" data-newsid="19796" data-path="/news/aswathy-jwala-gujarat-namaste-trump-wall-19796" data-logging-enabled="" request-id="1582139220798" data-referer="" data-userid="" data-cdnurl="" data-query-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-query-root="thelogicalindian.com" data-query-partner="tli" data-ismobile=""><div class="before_content_mask"></div><div class="single-post"><div class="row"><div id="header_ad" class="col-md-12 text-centertli_inr-block hide"></div></div><nav><span class="theme-fixed-navigation-container"></span><div class="_tli_nav_topbar"><div class="_tli_nav_topbar_c"><ul class="list-inline _tli_h_banner"><li class="_tli_left_tab text-left"> </li><li class="text-center"><a href="/" class="logo _tli_home"><img src="/images/logo.png" alt="The Logical Indian" title="The Logical Indian"></a></li><li class="text-right"><ul class="list-inline _tli_right_tab"><li id="searchbar" class="close_serachbar"><form id="searchform" method="get" action="/search" class="searchform"><span><i aria-hidden="true" class="fa fa-times"></i></span><label for="s.searchbar" class="hide">Enter Text</label><input id="s" type="text" value="" name="search" placeholder="Search Stories.." class="searchbar"><button id="searchsubmit" type="submit" aria-label="search-submit" value="Search" name="search-button" class="btn"><i aria-hidden="true" class="fa fa-search"></i></button></form></li><li class="dropdown"><button type="button" data-toggle="dropdown" name="menu-dropdown" aria-label="toggle-links" class="dropdown-toggle"><i aria-hidden="true" class="fa fa-ellipsis-v"></i></button><ul id="menu-theme-navigation-features" class="dropdown-menu"><li id="menu-item-43162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43162"><a href="https://thelogicalindian.com/about-us/">About Us</a></li><li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/contact-us/share-your-story/">Share your Story</a></li><li id="menu-item-41961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41961"><a href="https://thelogicalindian.com/feedback-2/">Feedback</a></li><li id="menu-item-41960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41960"><a href="https://thelogicalindian.com/contact-us-3/">Contact Us</a></li><li id="menu-item-100678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100678"><a href="https://thelogicalindian.com/terms-and-conditions-2/">Terms and Conditions</a></li><li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">More</a><ul class="sub-menu"><li id="menu-item-42798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42798"><a href="https://thelogicalindian.com/legal/">Legal</a></li><li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://thelogicalindian.com/health/">Health</a></li><li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/story-feed/achievers/">Achievers</a></li><li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://thelogicalindian.com/story-feed/opinion/">Opinion</a></li><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://thelogicalindian.com/editors-pick/">Editor’s Pick</a></li></ul></li></ul></li></ul></li></ul></div></div><div data-spy="affix" data-offset-top="80" class="_tli_navbar_carousel _tli_affix affix-top"><ul id="menu-main" class="nav owl-carousel"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/">Home</a></li><li class="current-menu-item current_page_item is-active menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news">News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/my-story">My Story</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/fact-check">Fact Check</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/good-governance">Good Governance</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/story-feed/awareness">Awareness</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/videos">Videos</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/helping-true-heroes">#HelpingTrueHeroes</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/campaign">Campaign</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/environment">Environment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/exclusive">Exclusive</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/my-social-responsibility">My Social Responsibility</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/story-feed/sports">Sports</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/story-feed/get-inspired">Get Inspired</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/world-affairs">World Affairs</a></li></ul></div></nav><div id="fixed_header_temp" class="hide"></div><div data-name="syncHtmlContent" id="ad_after_nav" class=" "><div class="html_content_wrapper"><div class="advert-panel">  <div class="wrap"> <div class="is-leaderboard"> <div id='div-gpt-ad-1579602712730-0'></div> </div> </div> </div></div></div><div class="container-fluid details-page-container"><div class="row"><div class="col-md-6 col-md-offset-3 single_article_wrapper"><div id="details-page-infinite-scrolling-data"><article class="tli_single_article"><div class="article_category"><a href="/news">News</a></div><h1>"I'll Be Right Here When Trump Passes": Activist On Hunger Strike Against Wall Built To Conceal Slum </h1><div data-url="/news/aswathy-jwala-gujarat-namaste-trump-wall-19796" data-title="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum" class="track-on-infinite-scroll-view"></div><div class="article-details-second"><div class="internal-top-wrap"><div class="internal-credits-block"><span class="author-internal-block"><span class="internal-credit-label">By : &nbsp;</span><a href="/aditi-chattopadhyay" target="_blank"><span class="internal-credit-name">Aditi Chattopadhyay</span></a></span><span class="spacebar">&nbsp;&nbsp;</span></div></div></div><div class="article-details-first"><div class="article_details"><div class="location-date"><span class="location"><i class="fa fa-map-marker icon"></i>India &nbsp; | &nbsp; </span><i class="fa fa-calendar icon"></i><span> Published : </span><span data-datestring="2020-02-19 15:16:55" class="date convert-to-localtime date-only">19 Feb 2020 3:16 PM GMT</span></div></div></div><div id="left_level_1" class=" hide"></div><div class="article-figure"><img src='https://thelogicalindian.com/h-upload/2020/02/19/168555-keralaweb.jpg' alt='"I' ll Be Right Here When Trump Passes": Activist On Hunger Strike Against Wall Built To Conceal Slum' title='"I' ll Be Right Here When Trump Passes": Activist On Hunger Strike Against Wall Built To Conceal Slum' /><span class="caption-wrap"><span class="image_caption"><p>Image Credit: <a href="https://www.facebook.com/photo.php?fbid=1538356012979744&amp;set=pcb.1538356189646393&amp;type=3&amp;theater" target="_blank">Aswathy Jwala/Facebook</a></p></span></span><figcaption class="hidden"> &lt;p&gt;Image Credit: &lt;a href=&quot;https://www.facebook.com/photo.php?fbid=1538356012979744&amp;amp;set=pcb.1538356189646393&amp;amp;type=3&amp;amp;theater&quot; target=&quot;_blank&quot;&gt;Aswathy Jwala/Facebook&lt;/a&gt;&lt;/p&gt;</figcaption></div><div class="share-buttons"><div addthis:url="https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796" addthis:title="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum" class="addthis_inline_share_toolbox"></div></div><div class="article_description">"This is our Our India Our real India. Don't hide Our India. Expose Our India and work towards making it better. Hiding our Indian poor people behind walls is unconstitutional," said Jwala .</div><div id="left_level_2" class=" hide"></div><div class="article_content details-content-story"><div class="story"><div class="story-data"><p>Social worker and founder of Jwala Foundation that provides food and shelter to the displaced and the elderly, Aswathy Jwala, started a hunger strike at the Sharaniyavas slum where the Ahmedabad civic body has built a 600-metre wall apparently to hide slums from US President Donald Trump's sight during his visit scheduled for February 24. </p><p> </p><p>"This is our Our India Our real India. Don't hide Our India. Expose Our India and work towards making it better. Hiding our Indian poor people behind walls is unconstitutional," Jwala wrote on her Facebook post on day two of her ongoing hunger strike.</p><div class="hocal-draggable" draggable="true"><h-iframe src="https://www.facebook.com/plugins/post.php?href=https://www.facebook.com/achu.nair.908/posts/1538356189646393&width=500" width="500" height="726" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></h-iframe></div><p>Her demands include rehabilitation for the people residing in the slums for decades. Proper housing by the government is what she is seeking.<br></p><div class='hide inside-post-ad-before' id='inside_post_content_ad_1_before'></div><div class='hide inside-post-ad' id='inside_post_content_ad_1'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_1_after'></div><p> </p><p>Jwala went live on Facebook from the Sharaniyavas slum.</p><div class="hocal-draggable" draggable="true"><h-iframe src="https://www.facebook.com/plugins/video.php?href=https://www.facebook.com/achu.nair.908/videos/1538365069645505/&show_text=0&width=267" width="267" height="476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></h-iframe></div><p>Speaking to <b>The Logical Indian </b>Jwala said, "If I am not arrested, I will be sitting right here on Monday when Trump's convoy passes by."</p><p>"I read in the newspapers that the Gujarat government has built a wall to hide the slum. I was shocked about this and decided to come and meet the slum-dwellers and support them with my hunger strike," she said.<br></p><p> </p><p>"I met and talked to these people and learnt that they are scared by the police so I am here to support them. What the government is doing is nothing short of atrocity against slum-dwellers," she added while going on the hunger strike in a tiny corner of the newly built wall. </p><div class='hide inside-post-ad-before' id='inside_post_content_ad_2_before'></div><div class='hide inside-post-ad' id='inside_post_content_ad_2'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_2_after'></div><p> </p><p>On being asked what brought her all the way from Kerala to Ahmedabad, she said 'humanity' and added that her "work is dedicated towards the people of India." She refused to limit it to one particular state.</p><p> </p><p>"Instead of hiding our poverty, why not work on its complete removal?" she asked. </p><p> </p><p>With US President Donald Trump's maiden visit to India just weeks away, preparations are on in full swing in Ahmedabad. The Ahmedabad Municipal Corporation (AMC) is building a wall along the road connecting the Sardar Vallabhbhai Patel International Airport to Indira Bridge, purportedly to hide the slums in the area from the President's view. </p><div class='hide inside-post-ad-before' id='inside_post_content_ad_3_before'></div><div class='hide inside-post-ad' id='inside_post_content_ad_3'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_3_after'></div><p> </p><p>The civic body is building a six to seven feet high and over half a kilometre long wall. </p><p> </p><p>Over 500 'katccha' houses with a population of 2,500 are part of the Saraniyavaas slum area.</p><p>Expressing her frustration over the absence of local organization's support in her endeavour, Jwala said, "I was the only one standing beside the helpless people (residents of the slum). Nobody else came forward."</p><p> </p><p> </p><p>Jwala was arrested by the police on Tuesday. The police denied her permission to continue her strike and threatened to remand her if she didn't call it off.</p><p>On her way back to Kerala, Jwala says she will lend her support to the people of the Sharaniyavas slum by spreading news of their plight wherever she can.</p><p><b>Also Read: <a href="https://thelogicalindian.com/news/gujarat-slum-served-eviction-notices-19770" target="_blank">Gujarat: 45 Families In Ahmedabad Slum Served Eviction Notices Ahead Of US President Donald Trump's Visit</a></b><br></p><p> </p><p> </p><p></p></div></div><div id="news_buzz_updates" class=" hide"></div></div><a class="report-story-error-btn"><span>Suggest a correction</span></a><div class="report-story-block"><div class="gf_browser_chrome gform_wrapper new_form_width"><form id="submit-error-form" data-sid="zZnc2e7g6RutZ3BKDDnTuj7LajquUhROGedloPmAxdvOqKl4Iqk72QzOxnHKmkT0" class="gform_body"><ul class="gform_fields top_label form_sublabel_below description_below"><div><h4 class="top_heading">Help Us Correct</h4><div class="short_description">To err is human, to help correct is humane</div><div class="form_above_description">Identified a factual or typographical error in this story? Kindly use this form to alert our editors</div></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin top_thirty"><div class="left_section"><label class="gfield_label">Your Name</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="name" type="text" name="Name" placeholder="" class="inp" /><label class="form-error errorMessages_name"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Email</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="email" type="text" name="Email" placeholder="" class="inp" /><label class="form-error errorMessages_email"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Story</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="story-title" readonly="readonly" data-display-name="Story" data-mandatry="true" type="text" name="StoryTitle" placeholder="" value="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum" class="input_main" /><label class="form-error errorMessages_story-title"></label><input type="text" name="StoryAuthor" placeholder="" value="Aditi Chattopadhyay" class="hide input_main" /><input type="text" name="StoryEditor" placeholder="" value="" class="hide input_main" /><input type="text" name="StoryCategory" placeholder="" value="News" class="hide input_main" /><input type="text" name="PublishedDate" placeholder="" value="2020-02-19 15:16:55" class="hide input_main" /><input type="text" name="StoryUrl" placeholder="" value="https://thelogicalindian.com/news/aswathy-jwala-gujarat-namaste-trump-wall-19796" class="hide input_main" /></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Error Type</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="checkbox_cover"><span class="correct_type"><label for="spelling">Spelling Grammar</label></span><input id="spelling" data-error-value="Spelling Grammer" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incomplete-info">Incomplete Information</label></span><input id="incomplete-info" data-error-value="Incomplete Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incorrect-info">Incorrect Information</label></span><input id="incorrect-info" data-error-value="Incorrect Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span></div><input id="errorTypeValue" name="ErrorType" value="" data-display-name="Error Type" data-mandatry="true" data-error-message="Kindly select one error type" class="hide" /></li><label class="form-error errorMessages_errorTypeValue error-type-err-message"></label><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Correction</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><textarea id="correction_data" data-error-message="Kindly fill the required details" maxlength="1000" data-display-name="Correction" data-mandatry="true" type="text" name="Correction" placeholder="What is the correction? Kindly describe the error here" class="textarea medium textarea_style textarea_height"></textarea><label class="form-error errorMessages_correction_data"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Screenshot</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><a id="imageUploadBtn" class="fa fa-upload"><img src="/images/upload-grey.png" /></a></span></div><input data-root-url="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.FileUpload&amp;uploadType=7&amp;app=rdes&amp;partner=tli&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" type="file" data-media-input="#profile-photo-upload" data-image-selector=".profile-edit-image img" data-fake-src="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=FAKE_MEDIA_ID" name="imageUpload" id="imageUpload" value="Select files" aria-describedby="extensions_message" style="position: relative; z-index: 1;" class="hide button gform_button_select_files" /></li><div id="gform_preview_7_8"></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><div id="captcha_wrapper" class="cont"><div data-sitekey="6LckiRcUAAAAANEvfVbKUEAUXeky4TQno0T2cZHk" class="g-recaptcha"></div><div id="err-captcha"></div></div></div><div class="text_right"><a href="javascript:void(0);" type="button" value="Submit" tabindex="15" data-form-id="submit-error-form" class="submit_btn create-content-form-btn">Send</a></div></li><input id="mediaIds" name="mediaIds" class="hide" /><input id="status" name="Status" value="pending" class="hide" /><input type="hidden" name="form_name" value="error_report_story" style="display: none;" class="form-control" /><div id="success-message" class="hide">Form Submitted Successfully</div><div id="error-message" class="hide">Error in submitting form. Try again later</div><div class="error-message-temp"></div></ul><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('/scripts/createContentForm.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": '/scripts/createContentForm.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script src="https://www.google.com/recaptcha/api.js"></script><style>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</style><script>function initImageUpload(){
    $(".error_choice").on("change",function(){
        var $this = $(this);
        var checked = $this.is(":checked");
        var currValue= $("#errorTypeValue").val();
        var data = $(this).attr("data-error-value");
        if(checked){
            $this.parent().addClass("bg_color");
            currValue = (currValue ? currValue+","+data : data);
            $("#errorTypeValue").val(currValue);
        } else {
            $this.parent().removeClass("bg_color");
            currValue = currValue.replace(data+",","").replace(","+data,"").replace(data,"");
            $("#errorTypeValue").val(currValue);
        }
    });
    $("#gform_preview_7_8").on("click",".delete_mediaIds",function(){
        var uid = $(this).attr("data-uid");
        var mediaIds= $("#mediaIds").val();
        mediaIds = mediaIds.replace(uid+",","").replace(","+uid,"").replace(uid,"");
        $("#mediaIds").val(mediaIds);
        $(this).parent().remove();
    });
    $("#imageUploadBtn").on("click",function(){
        var maxUids = $("#mediaIds").val();
        var a = maxUids.split(",");
        if(a.length>=2){
            $(".error-message-temp").html("Limit Exceeded. You can upload a maximum of 2 images").show();
            setTimeout(function(){$(".error-message-temp").hide();},3000);
            
        } else {
            $("#imageUpload").trigger("click");
        }
        
        
    });
    $("#imageUpload").on("change",function() {
        var fd = new FormData(); 
        var files = $('#imageUpload')[0].files[0]; 
        fd.append('file', files); 
        
        $.ajax({ 
            url: $('#imageUpload').attr("data-root-url"), 
            type: 'post', 
            data: fd, 
            contentType: false, 
            processData: false, 
            success: function(data){ 
                if(data){
                    var tempString = '<div class="ginput_preview mediaIds_preview_delete"><img class="gform_delete delete_mediaIds" data-uid="'+data+'" src="/images/close.png" alt="Delete this file" title="Delete this file"> <strong>'+$("#imageUpload")[0].files[0].name+'</strong></div>';
                    $("#gform_preview_7_8").append($(tempString));
                    
                    var mediaIds= $("#mediaIds").val();
                    mediaIds = (mediaIds ? mediaIds+","+data : data);
                    $("#mediaIds").val(mediaIds);
                }
                console.log(data);
            }, 
            fail : function(){
                alert("failed");
            }
        }); 
        
    });
}
document.addEventListener("WINDOW_LOADED", function(e) {
    initImageUpload();
});
</script></form></div></div><div id="left_level_3_before" class="for-hocal-ads hide"></div><div data-name="syncHtmlContent" id="left_level_3" class=" "><div class="html_content_wrapper"><div class="advert-panel"> <div class="adv-title">Advertisement</div> <div class="wrap"> <div class="is-leaderboard"> <div id='div-gpt-ad-1579602712730-3'></div> </div> </div> </div></div></div><div class="article-body-banner banner"><div id="ad_banner_bottom"></div></div><div id="comments"></div><div data-url="/news/aswathy-jwala-gujarat-namaste-trump-wall-19796" data-title="&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum" class="track-on-infinite-scroll-view"></div><div class="divider nextpage"><span></span><span>Next Story</span><span></span></div></article><div id="details-bottom-element-for-infinite-scroll"></div></div></div></div><div class="col-md-12 tli_related_article"><div class="row"><div class="col-md-8 col-md-offset-2 tli_related_article_wrapper"><div id="comments"></div><div id="left_level_4" class=" hide"></div><div class="row"><div data-name="relatedPost" id="related_post" class=" "><h4>Related Stories</h4><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div><div class="row"><div data-loaded="true" data-mixin="newsGrid" id="latest_post" class=" "><div class="row home_page_block"><div class="col-md-12 block_header"><h2><a href="/latest-news">Latest On The Logical Indian</a></h2></div><div class="col-md-12"><div class="row flex_display_desktop"><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12"><div class="row"><div class="col-md-12"><aricle><div class="article_template2"><a href="/news/aswathy-jwala-gujarat-namaste-trump-wall-19796"><img src='/images/placeholder.jpg' , data-src='https://thelogicalindian.com/h-upload/2020/02/19/500x300_168555-keralaweb.jpg' alt='"I' ll Be Right Here When Trump Passes": Activist On Hunger Strike Against Wall Built To Conceal Slum' title='"I' ll Be Right Here When Trump Passes": Activist On Hunger Strike Against Wall Built To Conceal Slum' /></a><div class="article-title"><h4 class="text-limit-100px"><span class="article_category_name"><a href="/news"><span>News</span></a></span><a href="/news/aswathy-jwala-gujarat-namaste-trump-wall-19796">&quot;I'll Be Right Here When Trump Passes&quot;: Activist On Hunger Strike Against Wall Built To Conceal Slum</a></h4></div></div></aricle></div></div></div><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12"><div class="row"><div class="col-md-12"><aricle><div class="article_template2"><a href="/news/amazon-jeff-bezos-climate-change-19795"><img src='/images/placeholder.jpg' , data-src='https://thelogicalindian.com/h-upload/2020/02/19/500x300_168592-amazonweb.jpg' alt='Jeff Bezos Pledges $10 Billion To Fight Climate Crisis, Critics Slam Move As ' Greenwash'' title='Jeff Bezos Pledges $10 Billion To Fight Climate Crisis, Critics Slam Move As ' Greenwash'' /></a><div class="article-title"><h4 class="text-limit-100px"><span class="article_category_name"><a href="/news"><span>News</span></a></span><a href="/news/amazon-jeff-bezos-climate-change-19795">Jeff Bezos Pledges $10 Billion To Fight Climate Crisis, Critics Slam Move As 'Greenwash'</a></h4></div></div></aricle></div></div></div><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12"><div class="row"><div class="col-md-12"><aricle><div class="article_template2"><a href="/story-feed/get-inspired/old-ignou-masters-degree-19794"><img src='/images/placeholder.jpg' , data-src='https://thelogicalindian.com/h-upload/2020/02/19/500x300_168605-masterweb.jpg' alt='93-Yr-Old IGNOU Master' s Degree' title='93-Yr-Old IGNOU Master' s Degree' /></a><div class="article-title"><h4 class="text-limit-100px"><span class="article_category_name"><a href="/story-feed/get-inspired"><span>Get Inspired</span></a></span><a href="/story-feed/get-inspired/old-ignou-masters-degree-19794">Delhi: 93-Yr-Old Sivasubramanian Receives Master's Degree From IGNOU</a></h4></div></div></aricle></div></div></div></div><div class="row flex_display_desktop"><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12"><div class="row"><div class="col-md-12"><aricle><div class="article_template2"><a href="/news/kashi-mahakal-express-piyush-goyal-irctc-train-reservation-19793"><img src='/images/placeholder.jpg' , data-src='https://thelogicalindian.com/h-upload/2020/02/19/500x300_168580-trainweb.jpg' alt='' It Was A One Time Affair': Piyush Goyal Clarifies On Seat Reserved For 'Bhole Baba' In Kashi Mahakal Express' title='' It Was A One Time Affair': Piyush Goyal Clarifies On Seat Reserved For 'Bhole Baba' In Kashi Mahakal Express' /></a><div class="article-title"><h4 class="text-limit-100px"><span class="article_category_name"><a href="/news"><span>News</span></a></span><a href="/news/kashi-mahakal-express-piyush-goyal-irctc-train-reservation-19793">'It Was A One Time Affair': Piyush Goyal Clarifies On Seat Reserved For 'Bhole Baba' In Kashi Mahakal Express</a></h4></div></div></aricle></div></div></div><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12"><div class="row"><div class="col-md-12"><aricle><div class="article_template2"><a href="/news/assam-nrc-documents-citizenship-proof-19792"><img src='/images/placeholder.jpg' , data-src='https://thelogicalindian.com/h-upload/2020/02/19/500x300_168579-assamweb-1.jpg' alt='Assam NRC documents citizenship proof' title='Assam NRC documents citizenship proof' /></a><div class="article-title"><h4 class="text-limit-100px"><span class="article_category_name"><a href="/news"><span>News</span></a></span><a href="/news/assam-nrc-documents-citizenship-proof-19792">Land Records, Voter Lists And 15 Other Documents Don't Prove Citizenship: Gauhati High Court</a></h4></div></div></aricle></div></div></div><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12"><div class="row"><div class="col-md-12"><aricle><div class="article_template2"><a href="/exclusive/nitika-dhaundiyal-army-19791"><img src='/images/placeholder.jpg' , data-src='https://thelogicalindian.com/h-upload/2020/02/19/500x300_168597-navyaweb.jpg' alt='"I Will Make Vibhu Proud," Wife Of Martyred Officer All Set To Join Army' title='"I Will Make Vibhu Proud," Wife Of Martyred Officer All Set To Join Army' /></a><div class="article-title"><h4 class="text-limit-100px"><span class="article_category_name"><a href="/exclusive"><span>Exclusive</span></a></span><a href="/exclusive/nitika-dhaundiyal-army-19791">&quot;I Will Make Vibhu Proud,&quot; Wife Of Martyred Officer All Set To Join Army</a></h4></div></div></aricle></div></div></div></div></div></div></div></div><div id="left_level_5" class=" hide"></div></div></div></div><div id="partner_story" class=" hide"></div></div><footer class="footer"><div class="col-sm-12 bottom_line"><div class="col-md-6 item"><span>All Rights Reserved. Copyright @2020.</span></div><div class="col-md-3"></div><div class="col-md-3 item"><a href="https://hocalwire.com" target="_blank">Powered By Hocalwire</a></div></div><div id="footer" class=" hide"></div></footer></div><div class="after_content_mask"></div></div><div id="generic_ad_block" class=" hide"></div><script>document.addEventListener("RESOURCES_LOADED", function(e) {
    loadCssNow();
});
document.addEventListener("EXTRA_PAGE_RESOURCES_LOADED", function(e) {
    loadCssNow();
});
function loadCssNow(){
     !function(a){"use strict";var b=function(b,c,d){function j(a){return e.body?a():void setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:window),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(window);           
}</script><link rel="preload" href="/styles/themetlifile.min.78cbf96e.css" as="style" onload="this.rel='stylesheet'"><script>(function () {
  if ( typeof window.CustomEvent === "function" ) return false;
  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
  }
  CustomEvent.prototype = window.Event.prototype;
  window.CustomEvent = CustomEvent;
})();
var loadDeferredStyles = function() { 
  var head = document.getElementsByTagName("head")[0];
  var s = document.createElement("script");
      s.type = "text/javascript";
      s.src = "/scripts/hocalwirecommonlightpart1.min.e7a5f4b5.js";
      //- s.async = true;
      s.defer = true;
      s.addEventListener("load", function (e) {
          var s1 = document.createElement("script");
          s1.type = "text/javascript";
          s1.src = "/scripts/themetlijs.min.c55a8594.js";
          //- s1.async = true;
          s1.defer = true;
          head.appendChild(s1);
          s1.addEventListener("load", function (e) {
              if(!window.insertLoadTriggered && window.triggerInsertLoad && document.readyState=="complete") {
                  window.triggerInsertLoad();
              }
              if("true"){
                var event2 = new CustomEvent("THEME_LAZY_RESOURCES_LOADED", { "detail": "ALL DEPENDENCIES LOADED" });
                document.dispatchEvent(event2);
                window.themeLazyResourceLoaded=true;
              }
              var event = new CustomEvent("RESOURCES_LOADED", { "detail": "ALL DEPENDENCIES LOADED" });
              document.dispatchEvent(event);
              
              window.themeResourceLoaded=true;
          });
      }, false);
      
  head.appendChild(s);
  
};
var loadDeferredStylesPart2 = function() { 
  var head = document.getElementsByTagName("head")[0];
  var s = document.createElement("script");
      s.type = "text/javascript";
      s.src = "/scripts/hocalwirecommonlightpart2.min.3dd444a1.js";
      //- s.async = true;
      s.defer = true;
      s.addEventListener("load", function (e) {
          var s1 = document.createElement("script");
          s1.type = "text/javascript";
          s1.src = "/scripts/themetlijs.min.c55a8594.js";
          //- s1.async = true;
          s1.defer = true;
          head.appendChild(s1);
          s1.addEventListener("load", function (e) {
              if(!window.insertLoadTriggered && window.triggerInsertLoad && document.readyState=="complete") {
                  window.triggerInsertLoad();
              }
              if("true"){
                var event2 = new CustomEvent("THEME_LAZY_RESOURCES_LOADED", { "detail": "ALL DEPENDENCIES LOADED" });
                document.dispatchEvent(event2);
                window.themeLazyResourceLoaded=true;
              }
              var event = new CustomEvent("RESOURCES_LOADED", { "detail": "ALL DEPENDENCIES LOADED" });
              document.dispatchEvent(event);
              
              window.themeResourceLoaded=true;
          });
      }, false);
      
  head.appendChild(s);
  
};
var loadDeferredStylesPart1 = function() { 
  var head = document.getElementsByTagName("head")[0];
  var s = document.createElement("script");
      s.type = "text/javascript";
      s.src = "/scripts/hocalwirecommonlightpart1.min.e7a5f4b5.js";
      //- s.async = true;
      s.defer = true;
  head.appendChild(s);
  
};
if("true"){
  if("/scripts/hocalwirecommonlightpart2.min.3dd444a1.js"){
    var rafFound=false;
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) {
      rafFound =true;
      raf(function() { window.setTimeout(loadDeferredStylesPart1, 0); });
    }
    if(window.addEventListener){
    
        window.addEventListener('load', function() {
          if(!rafFound){
            window.setTimeout(loadDeferredStylesPart1, 0); 
          }
          window.setTimeout(loadDeferredStylesPart2, 1000);
          
        });
    } else {
        window.attachEvent('load', function() {
          if(!rafFound){
              window.setTimeout(loadDeferredStylesPart1, 0); 
          }
            window.setTimeout(loadDeferredStylesPart2, 1000);
        });
        
    }
  } else {
    if(window.addEventListener){
        window.addEventListener('load', function() {
            window.setTimeout(loadDeferredStyles, 1000);
            
        });
    } else {
        window.attachEvent('load', function() {
            window.setTimeout(loadDeferredStyles, 1000);
        });
        
    }
  }
  
} else {
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
      webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
  else window.addEventListener('load', loadDeferredStyles);
}</script><div id="cookie-notice" class="cn-bottom hide"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies for analytics, advertising and to improve our site. You agree to our use of cookies by continuing to use our site. To know more, see our <a href="https://thelogicalindian.com/cookies-and-cookie-policy/" target="_blank"> Cookie Policy </a> and <a href="https://thelogicalindian.com/cookie-settings/" target="_blank">Cookie Settings.</a></span><a id="accept-cookie" class="set-cookie cn-button">Ok</a></div></div><style>#cookie-notice {
    color: rgb(0, 0, 0);
    background-color: rgb(237, 237, 237);
    visibility: visible;
    position: fixed;
    bottom: 0px;
    z-index: 99999999;
    padding: 10px 10px;
    width: 100%;
}
#cookie-notice #cn-notice-text a{
    color:#e31b1b;
}
#cookie-notice #accept-cookie {
    background-color: #000;
    background-image: none;
    padding: 10px;
    margin: 5px;
    color:#fff;
}</style><script override-script="true">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</script><div id="small-dialog" class="mfp-hide"></div><div id="floating-extra-container"></div><div id="fixed-bottom-content" class="hide"></div><div id="hidden_element_for_width"></div><div id="hidden_element_for_desktop"></div><div id="hidden_element_for_tablet_pro"></div><div id="hidden_element_for_tablet"></div><div id="body_bottom_sync" class=" hide"></div><div id="after_everything" class=" hide"></div><style>#hidden_element_for_desktop {
    display:block;
    height:0px;
}
#hidden_element_for_tablet_pro {
    display:none;
}
#hidden_element_for_tablet {
    display:none;
    height:0px;
}

@media(max-width:999px ){
    #hidden_element_for_width {
        display:none;
    }
}
@media(min-width:1000px ){
    #hidden_element_for_width {
        display:block;
        height:0px;
    }
}
@media(max-width:1191px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:block;
    }
}
@media(max-width:767px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:block;
    }
}
@media(max-width:479px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
}</style><div id="gallery" tabindex="-1" role="dialog" aria-hidden="true" class="pswp hide"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button title="Close (Esc)" class="pswp__button pswp__button--close"></button><button title="Share" class="pswp__button pswp__button--share"></button><button title="Toggle fullscreen" class="pswp__button pswp__button--fs"></button><button title="Zoom in/out" class="pswp__button pswp__button--zoom"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button title="Previous (arrow left)" class="pswp__button pswp__button--arrow--left"></button><button title="Next (arrow right)" class="pswp__button pswp__button--arrow--right"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><style></style><script type="text/javascript">window.checkForAdBlockerGA = function(code){
    if(window.ga && code=="1"){
        console.log("sending GA event for adblock");
        window.ga('common.send', 'event',"ad-block","detected","tli");
        window.ga('common2.send', 'event',"ad-block","detected","tli");
    }
}</script><script async src="/scripts/ads.js" type="text/javascript" onload="window.checkForAdBlockerGA('0')" onerror="window.checkForAdBlockerGA('1')"></script><div id="MODAL_DIALOG_PLACEHOLDER"></div><div id="generic_style_body_bottom"></div><div id="async_body_tags"></div><div id="bottom_snackbar" class="bottom_snackbar_common"><div id="bottom_snackbar_content"></div></div><style type="text/css">.news_letter_box{
position: fixed;
bottom: 1%;
background: #fff;
z-index: 999;
border: 1px solid #00aced;
border-radius: 8px;
padding: 40px 28px 28px;
box-shadow: 0px -3px 40px 1px rgba(0, 0, 0, 0.25);
text-align: center;
transform: translateY(110%);
width: 420px;
transition: all 1.5s;
left: 1%;
}
.news_letter_box span#close_nb{
position: absolute;
top: 2%;
right: 2%;
cursor: pointer;
padding: 5px 10px;
}
.news_letter_box h4{
font-size: 1.25em;
color: #1b1b1b;
font-weight: 600;
line-height: 1em;
margin-bottom: 20px;
}
.news_letter_box h5{
color: rgba(39, 35, 35, 0.5);
font-weight: 400;
font-size: 0.9em;
margin-bottom: 40px;
}
.news_letter_box form{
text-align: center;
background: #fafafa;
border-radius: 8px;
position: relative;
overflow: hidden;
}
.news_letter_box form input{
width: 84%;
margin: 0;
border: none;
background: none;
padding: 2px 30px;
outline: none;
top: 0px;
position: relative;
opacity: 0.7;
font-size: 0.9em;
}
.news_letter_box  p{
font-size: 0.8em;
text-align: center;
line-height: 1;
}
.news_letter_box p.error{
color: rgb(255, 130, 130);
}
.news_letter_box form.error{
border: 1px solid rgb(255, 130, 130);
}
.news_letter_box button {
background: #f5f5f5;
border: none;
padding: 4px;
outline: none;
position: relative;
left: 10px
}
.news_letter_box button img{
width: 30px;
height: 30px;
}
.news_letter_box form input[type="text"]{
display: none;
}
@media(max-width: 767px){
.news_letter_box{
width: 100%;
left: 0;
z-index: 99999999;
}
.news_letter_box button{
left: 5px;
}
}</style><div id="news_letter_box_temp"></div><div class="news_letter_box"><span id="close_nb"> x </span><h4>Stories that deserve attention, delivered to your inbox!</h4><h5>Handpicked, newsworthy stories which deserve the attention of a rational generation.</h5><form id="subscribe_to_mail" name="newsletter_form"><input type="email" name="email" placeholder="your email address" required=""><button id="subscribe_to_mail_btn_wrap" type="button" name="subscribe"><img src="/images/plane.png"></button></form><p id="subscribe-message" class="hide">Thank you for subscribing.<br> We have sent you a confirmation email.</p></div><script></script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('/external-scripts.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": '/external-scripts.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script></body></html>