<!DOCTYPE html><html lang="en"><head><title>Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards</title><link rel="icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><link rel="shortcut icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><meta charset="UTF-8"><meta content="IE=Edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0,user-scalable=no"><meta name="description" content="23-year-old Sridhar’s photograph titled ‘Lights of Passion’ has won the ‘Highly Commended’ award at the 56th Wildlife Photographer of the Year 2020."><meta name="application-name" content="The Logical Indian"><meta name="keywords" content="Aishwarya Sridhar, Wildlife Photographer 2020, Panvel, Lights of Passion, Fireflies, Photography"><meta name="news_keywords" content="Aishwarya Sridhar, Wildlife Photographer 2020, Panvel, Lights of Passion, Fireflies, Photography"><meta name="language" content="en"><meta name="google" content="notranslate"><meta name="author" content="Palak Agrawal"><meta name="copyright" content="The Logical Indian"><meta name="robots" content="follow, index"><meta name="robots" content="max-image-preview:large"><meta name="HandheldFriendly" content="true"><meta name="referrer" content="origin"><link rel="amphtml" href="https://thelogicalindian.com/amp/gender/aishwarya-sridhar-wildlife-photographer-2020-24372"><meta name="twitter:card" content="summary_large_image"><meta property="og:url" content="https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372"><meta name="twitter:url" content="https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372"><meta name="title" content="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards"><meta name="image" content="https://thelogicalindian.com/h-upload/2020/10/17/183716-phoweb.jpg"><meta name="original-source" content="https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372"><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.youtube.com"><link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//gstatic.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//hocalwire.com"><link rel="dns-prefetch" href="//www.hocalwire.com"><link rel="dns-prefetch" href="//adservice.google.co.in"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//cdnimg.izooto.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><script>window.dynamicPage ="true"
window.support_article_infinite_scroll ="true"
window.similar_news_infinite_scroll ="true"
window.xhrPageLoad =""
window.isNewsArticlePage ="true"</script><script>window.infiniteScrollUrls = [];// '';
window.infiniteScroll=true;</script><meta property="fb:app_id" content="2668531266804798"><meta property="og:type" content="article"><script>window.ignoreCoreScripts = "true";
window.exclude_dynamic_links_only =  "";
window.disable_unveil = "";
window.enableTransliteration = "";</script><script>window.load_theme_resource_after_pageLoad = "true"</script><meta property="og:title" content="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards"><meta property="og:description" content="23-year-old Sridhar’s photograph titled ‘Lights of Passion’ has won the ‘Highly Commended’ award at the 56th Wildlife Photographer of the Year 2020."><meta property="og:image" content="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=23716kwn80eSYNGIDlmwOSa56JMXHDNIf4yNS3839591"><meta property="twitter:title" content="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards"><meta property="twitter:description" content="23-year-old Sridhar’s photograph titled ‘Lights of Passion’ has won the ‘Highly Commended’ award at the 56th Wildlife Photographer of the Year 2020."><meta property="twitter:image" content="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=23716kwn80eSYNGIDlmwOSa56JMXHDNIf4yNS3839591"><meta property="twitter:image:alt" content="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards"><meta property="article:tag" content="Aishwarya Sridhar,Wildlife Photographer 2020,Panvel,Lights of Passion,Fireflies,Photography"><meta property="article:published_time" content="2020-10-17T13:05:56+05:30"><meta property="article:modified_time" content="2020-10-17T13:05:56+05:30"><meta property="article:updated_time" content="2020-10-17T13:05:56+05:30"><meta property="article:section" content="Gender"><meta property="article:tag" content="Aishwarya Sridhar"><meta property="article:tag" content="Wildlife Photographer 2020"><meta property="article:tag" content="Panvel"><meta property="article:tag" content="Lights of Passion"><meta property="article:tag" content="Fireflies"><meta property="article:tag" content="Photography"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><script>window.single_source_news_url = ""
window.popup_ad_cookie_duration = ""
window.popup_ad_display_duration = ""
window.road_blocker_ad_cookie_duration=""
window.road_blocker_ad_display_duration=""
window.epaperClipRatio="7"
window.scriptLoadDelay=parseInt("1000")
window.windowLoadedDelay=parseInt("")
window.exclude_common_ga=""
window.exclude_all_ga=""
</script><script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.trackGA = function(ignoreCreate){
    if(window.exclude_all_ga){
        return;
    }
    var location = window.location.protocol+"//"+window.location.host;
    var URL = document.URL || window.location.href;
    URL = URL.replace(location,"");
    var TITLE = document.title || "";
    if(window.single_source_news_url){
        var tUrl = URL;
        tUrl = tUrl.split("?")[0];
        tUrl = tUrl.split("#")[0];
        URL = tUrl;
    }
    if(window.ga){
        window.lastTracked = window.lastTracked || {};
        window.lastTracked.url = document.URL || window.location.href;
        window.lastTracked.title = document.title;
        var gakey = 'UA-55336425-1';
        if(!ignoreCreate){
            window.ga('create', gakey, 'auto');
        }
        if(""!="undefined"){
            var data = {};
            var count1=1;
            for(var k in data){
                window.ga('set','dimension'+count1, data[k]);
                count1++;
            }
        } else {
            if("[object Object]"!="undefined"){
                var data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/gender/aishwarya-sridhar-wildlife-photographer-2020-24372","authorName":"Palak Agrawal","type":"story","campaignId":"NOT_FOUND","storyId":"24372","date":"17","time":"Oct","createdById":"24545","createdByName":"Palak Agrawal","authorId":"24545","language":"en"};
                var count=1;
                if(data && data.partnerName){
                    for(var k in data){
                        window.ga('set','dimension'+count, data[k]);
                        count++;
                    }
                }
            }
        }
        window.ga('set','location', location+URL);
        //- window.ga('set','page', URL);
        if(TITLE){
            window.ga('set','title',TITLE);
        }
        window.ga('send', 'pageview');
        if(window.exclude_common_ga){
            return;
        }
        if(!ignoreCreate){
            window.ga('create', 'UA-93836544-1', {'name':'commonall'});
        }
        window.ga('commonall.set','location', location);
        window.ga('commonall.set','page', location+URL);
        if(TITLE){
            window.ga('commonall.set','title',TITLE);
        }
        
        if("[object Object]"!="undefined"){
            var data = {"partnerName":"tli","domainName":"https://thelogicalindian.com","storyUrl":"/gender/aishwarya-sridhar-wildlife-photographer-2020-24372","authorName":"Palak Agrawal","type":"story","campaignId":"NOT_FOUND","storyId":"24372","date":"17","time":"Oct","createdById":"24545","createdByName":"Palak Agrawal","authorId":"24545","language":"en"};
            var count=1;
            if(data && data.partnerName){
                for(var k in data){
                    window.ga('commonall.set','dimension'+count, data[k]);
                    count++;
                }
            }
        }
        window.ga('commonall.send', 'pageview');
        
        
    }
}


window.trackGA();

</script><script>window.FBCODE = "2668531266804798";</script><script>window.insetLinkInCopy = '' || true;
</script><script>window.trackingPageType = "dynamic";</script><script>window.externalResourcesVersion = "2";
window.externalResources = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js,https://www.instagram.com/embed.js,https://securepubads.g.doubleclick.net/tag/js/gpt.js,https://platform.twitter.com/widgets.js";
window.externalResourcesLength = "4";</script><script>window.Constants = {"url":{"xhrLogin":"/xhr/admin/login/loginUser","xhrLoginOrRegister":"/xhr/admin/login/loginOrRegisterUser","xhrRegister":"/xhr/admin/login/registerUser","xhrVerify":"/xhr/admin/login/verifyUser","xhrVerifyEmail":"/xhr/admin/login/verifyEmail","xhrForgotPassword":"/xhr/admin/login/forgotPassword","xhrResetPassword":"/xhr/admin/login/reset-password","xhrLogout":"/xhr/admin/login/logout","xhrRegenerateEmailCode":"/xhr/admin/login/regenerateEmailCode"}};</script><script>window.enable_webp_images = "false";</script><script>window.userDeviceType = "d";</script><script>window.hasIntagram = "true"
window.hasTwitter = ""
window.isIOS = ""
window.sendNewsReadState = ""
window.image_quality_percentage = ""
window.enable_js_image_compress = ""</script> <link rel="manifest" href="manifest.json" /> <meta name="rankz-verification" content="wFLPRyecoxQFYILb"><meta name="msvalidate.01" content="7E3B2BFC48B0C321B22BC2015198C829" /><style type="text/css" class="styles">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</style> <script>      (function(h,o,t,j,a,r){          h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};          h._hjSettings={hjid:1187047,hjsv:6};          a=o.getElementsByTagName('head')[0];          r=o.createElement('script');r.async=1;          r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;          a.appendChild(r);      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');  </script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="8qHc-gw2kAeaTRJC7LFVAD8wHKZj6bAa8jQO4VLZKhg" /><style type="text/css" class="styles">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</style><style></style><link rel="canonical" href="https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372" hreflang="en"></head><body class="wrapper"><a id="top" href="#0" class="cd-top">Top</a><la id="top" href="#0" class="cd-top">Top</la><script>var elem = document.getElementsByClassName("cd-top")[0];
if(elem){
    elem.addEventListener('click', function(){
        window.scrollTo(0,0);
    }, false);
}
</script><link itemprop="thumbnailUrl" href="https://thelogicalindian.com/h-upload/2020/10/17/183716-phoweb.jpg?width=500&amp;height=300"><span itemprop="thumbnail" itemscope="" itemtype="http://schema.org/ImageObject"><link itemprop="url" href="https://thelogicalindian.com/h-upload/2020/10/17/183716-phoweb.jpg?width=500&amp;height=300"></span><script type="application/ld+json">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</script><script type="application/ld+json">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</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "url" : "https://thelogicalindian.com",
    "name" : "The Logical Indian",
    "sameAs" : [],
    "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "300",
          "width" : "900",
          "url" : "https://thelogicalindian.com/images/logo.png"
    }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "The Logical Indian",
    "url" : "https://thelogicalindian.com",
    "author" : {
      "@type" : "Person",
      "name" : "The Logical Indian"
     }
   }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "BreadcrumbList",
    "itemListElement": [{ "@type":"ListItem","position":"1","item":{ "@id":"https://thelogicalindian.com","@type":"Thing","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://thelogicalindian.com/gender","@type":"WebPage","name":"Gender"}},{"@type":"ListItem","position":"3","item":{"@id":"https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372","@type":"WebPage","name":"Meet Aishwarya Sridhar, First Indian Woman To Win At Wildlife Photographer Of The Year Awards"}}]
  }</script><div id="fb-root"></div><div id="content-style"></div><div class="ui-loader-new hide"></div><div id="left-ad-full-screen" class="hide"></div><div id="right-ad-full-screen" class="hide"></div><div id="generic_ad_block_before" class=" hide"></div><div id="content" data-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-root="https://thelogicalindian.com" data-registration-mode="undefined" data-partner="tli" has-ga-store-key="" data-contentid="" data-newsid="24372" data-path="/gender/aishwarya-sridhar-wildlife-photographer-2020-24372" data-logging-enabled="" data-userid="" data-cdnurl="" data-query-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-query-root="thelogicalindian.com" data-query-partner="tli" data-ismobile="" class=" "><div class="before_content_mask"></div><div class="single-post"><div class="row"><div id="header_ad" class="col-md-12 text-centertli_inr-block hide"></div></div><nav><span class="theme-fixed-navigation-container"></span><div class="_tli_nav_topbar"><div class="_tli_nav_topbar_c"><ul class="list-inline _tli_h_banner"><li class="_tli_left_tab text-left"> </li><li class="text-center"><a href="/" class="logo _tli_home"><img src="/images/logo.png" alt="The Logical Indian" title="The Logical Indian"></a></li><li class="text-right"><ul class="list-inline _tli_right_tab"><li id="searchbar" class="close_serachbar"><form id="searchform" method="get" action="/search" class="searchform"><span><i aria-hidden="true" class="fa fa-times"></i></span><label for="s.searchbar" class="hide">Enter Text</label><input id="s" type="text" value="" name="search" placeholder="Search Stories.." class="searchbar"><button id="searchsubmit" type="submit" aria-label="search-submit" value="Search" name="search-button" class="btn"><i aria-hidden="true" class="fa fa-search"></i></button></form></li><li class="dropdown"><button type="button" data-toggle="dropdown" name="menu-dropdown" aria-label="toggle-links" class="dropdown-toggle"><i aria-hidden="true" class="fa fa-ellipsis-v"></i></button><div class="html_content_wrapper"><ul id="menu-theme-navigation-features" class="dropdown-menu"> <li id="menu-item-43162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43162"><a href="https://thelogicalindian.com/about-us/">About Us</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/policy/factcheck">Fact-checking Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/policy/ethics">Ethics Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/policy/corrections">Corrections Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/about/owershipandfunding">Ownership & Funding </a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/about/editorialIndependence">Editorial Independence</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/about/team/editorial">Editorial Team</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/contact-us/share-your-story/">Share your Story</a></li> <li id="menu-item-41961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41961"><a href="https://thelogicalindian.com/feedback-2/">Feedback</a></li> <li id="menu-item-41960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41960"><a href="https://thelogicalindian.com/contact-us-3/">Contact Us</a></li> <li id="menu-item-100678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100678"><a href="https://thelogicalindian.com/terms-and-conditions-2/">Terms and Conditions</a></li> <li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">More</a> <ul class="sub-menu"> <li id="menu-item-42798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42798"><a href="https://thelogicalindian.com/legal/">Legal</a></li> <li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://thelogicalindian.com/health/">Health</a></li> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/story-feed/achievers/">Achievers</a></li> <li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://thelogicalindian.com/story-feed/opinion/">Opinion</a></li> <li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://thelogicalindian.com/editors-pick/">Editor’s Pick</a></li> </ul> </li></ul></div></li></ul><a id="pitch-btn" href="https://stories.thelogicalindian.com/" target="_blank" type="button" aria-label="pitch-button" value="Pitch" name="pitch-button" class="pitch-btn-layout"><span>Pitch A Story</span></a></li></ul></div></div><div data-spy="affix" data-offset-top="80" class="_tli_navbar_carousel _tli_affix affix-top"><ul id="menu-main" class="nav owl-carousel"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/trending">Trending</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/sustainability">Sustainability</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/fact-check">Fact Check</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/good-governance">Good Governance</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/uplifting">Uplifting</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/responsiblebusiness">Responsible Business</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/inclusivity">Inclusivity</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/my-story">My Story</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/smb-stories">SMB Story</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/videos">Videos</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/luminous-solar-beenergyindependent">#BeEnergyIndependent</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/helping-true-heroes">#HelpingTrueHeroes</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/campaign">Campaign</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/reviews">Reviews</a></li></ul></div></nav><div id="fixed_header_temp" class="hide"></div><div data-name="syncHtmlContent" id="ad_after_nav" class=" "><div class="html_content_wrapper"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <div id="ad-after-nav" style="border: 0pt none; margin: auto; text-align: center; "> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9996801149822641" data-ad-slot="7216043875" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>       (adsbygoogle = window.adsbygoogle || []).push({});  </script> </div></div></div><div class="container-fluid details-page-container"><div class="row"><div class="col-md-6 col-md-offset-3 single_article_wrapper"><div id="details-page-infinite-scrolling-data"><article class="tli_single_article"><div class="article_category"><a href="/gender">Gender</a></div><h1>Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards </h1><h2 class="article_description">23-year-old Sridhar’s photograph titled ‘Lights of Passion’ has won the ‘Highly Commended’ award at the 56th Wildlife Photographer of the Year 2020.</h2><div data-newsid="24372" data-url="/gender/aishwarya-sridhar-wildlife-photographer-2020-24372" data-title="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards" class="track-on-infinite-scroll-view"></div><div class="article-details-second"><div class="internal-top-wrap"><div data-hide-author="true" class="byline-heading"><a href="/" target="_blank" class="external-author-credit external-author-credit-img"></a><span>The Logical Indian Crew</span></div></div><div class="article_details"><div class="location-date"><span class="location">Maharashtra &nbsp; | &nbsp; </span><span data-datestring="2020-10-17 07:35:56" class="date convert-to-localtime date-only">17 Oct 2020 7:35 AM GMT</span></div></div></div><div class="article-details-first"><div class="internal-credits-block"><span class="author-internal-block"><span class="internal-credit-label">Writer :&nbsp;</span><a href="/author/palak-agrawal" target="_blank"><span class="internal-credit-name">Palak Agrawal</span></a></span><span class="spacebar">&nbsp;|&nbsp;</span><span class="author-internal-block"><span class="internal-credit-label">Editor :&nbsp;</span><a href="/author/prateek-gautam" target="_blank"><span class="internal-credit-name">Prateek Gautam</span></a></span><span class="spacebar">&nbsp;|&nbsp;</span><span class="author-internal-block"><span class="internal-credit-label">Creatives :&nbsp;</span><a href="/author/rajath-arkasali" target="_blank"><span class="internal-credit-name">Rajath Arkasali Arkasali</span></a></span></div></div><div id="left_level_1" class=" hide"></div><div class="article-figure"><img src='https://thelogicalindian.com/h-upload/2020/10/17/183716-phoweb.jpg' alt='Meet Aishwarya Sridhar, First Indian Woman To Win At Wildlife Photographer Of The Year Awards' title='Meet Aishwarya Sridhar, First Indian Woman To Win At Wildlife Photographer Of The Year Awards' /><div class="caption-wrap"><div class="image_caption"><p>Image Credits:<a href="https://www.instagram.com/p/CGUCSISg_N7/?utm_source=ig_web_copy_link" target="_blank"> Instagram/Chikoo_Wild</a></p></div></div><figcaption class="hidden"> &lt;p&gt;Image Credits:&lt;a href=&quot;https://www.instagram.com/p/CGUCSISg_N7/?utm_source=ig_web_copy_link&quot; target=&quot;_blank&quot;&gt; Instagram/Chikoo_Wild&lt;/a&gt;&lt;/p&gt;</figcaption></div><div class="share-buttons"><div addthis:url="https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372" addthis:title="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards" class="addthis_inline_share_toolbox"></div></div><div id="left_level_2" class=" hide"></div><div class="article_content details-content-story"><div class="story"><div class="story-data"><p>Aishwarya Sridhar, a wildlife photographer from Panvel, Maharashtra has become the first Indian woman whose photograph has won the 'Highly Commended' award at the 56th Wildlife Photographer of the Year 2020. </p><p>23-year-old Sridhar's photograph titled 'Lights of Passion' bagged the coveted title at the award show organised by the National History Museum. The announcement of which was made on Tuesday, October 13.</p><div class="hocal-draggable" draggable="true"><div class="h-embed" contenteditable="false"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CGUCSISg_N7/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);" contenteditable="false"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CGUCSISg_N7/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGUCSISg_N7/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">DREAM COME TRUE!!!! I am deeply humbled to share that my image won the HIGHLY COMMENDED AWARD in the Behaviour-Invertebrates category at the prestigious Wildlife Photographer of the Year Awards. #wpy56. This is the OSCARS of Wildlife Photography and is held every year in London and to be the first and youngest girl from India to win it in the Adult Category is a huge honour!! This year more than 50,000 images from 80 countries competed for the top 100 awards. The image will be exhibited at the Natural History Museum and also be a part of a touring exhibition that will travel to 60 venues across 6 continents!! A very BIG THANK YOU to the entire Jury for awarding my image. I am super grateful to the team of NHM for featuring me in a special video that was played during the LIVE event. A huge congratulations to all the other winners too and the legendary photographers from India who have also made it big in this competition :)) A truly commendable job done by the entire team of WPY and NHM as they brought together a fantastic Virtual Awards ceremony for the first time!!! #WPY56 #wildlifephotographeroftheyear #naturalhistorymuseum #London #Oscars #india #WPY @nhm_wpy @natural_history_museum</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chikoo_wild/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Aishwarya Sridhar</a> (@chikoo_wild) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-14T05:58:36+00:00">Oct 13, 2020 at 10:58pm PDT</time></p></div></blockquote><div class='hide inside-post-ad-before' id='inside_post_content_ad_1_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_1'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_1_after'></div> </div></div><p>According to reports, it received over 49,000 entries from over 80 countries and only 100 photographs made the cut for the awards.<br></p><p>Sridhar's entry was a photograph of a tree illuminated with fireflies. The fireflies and stars in the sky formed a surreal galaxy around this particular tree. <br></p><p>"It was a dream come true when my name was announced at the virtual awards ceremony on Tuesday night," said an elated Sridhar, reported<a href="https://mumbaimirror.indiatimes.com/mumbai/other/wildlife-photographer-year-2020-panvel-photographers-pic-gets-special-mention/articleshow/78672040.cms" target="_blank"> Mumbai Mirror</a>.<br></p><p>Describing the story behind the iconic photograph, she said, "during a trek last year, I had decided to click fireflies but hadn't planned any particular frame."<br></p><div class='hide inside-post-ad-before' id='inside_post_content_ad_2_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_2'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_2_after'></div><p>She, fortunately, stumbled upon the particular tree but was not satisfied with the capture so she decided to widen the frame and include the stars and the sky to make it look like one entity.<br></p><p>"It's a very short two-week window when one can find fireflies in this area," she added. Her entry 'Lights of Passion' has also found a special place in the 'invertebrate behaviour' category. This category features images revealing the most interesting or memorable behaviour of any of the multitude of smaller animals without a backbone, whether on land, in the air or in water.<br></p><p>The photograph was captured using the Canon EOS-1D X Mark 2 camera which served as ultimate equipment to capture an image in a low light setting with its enhanced light collecting performance.<br></p><div class='hide inside-post-ad-before' id='inside_post_content_ad_3_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_3'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_3_after'></div><p>Sridhar shared that she was introduced to the art of photography when she was 12. When she was handed over the camera for the first time by her father, she started clicking anything and everything under the sun during her forest treks and that's when she realised she wanted to be a wildlife photographer. She wanted to make a difference in the world with her photography.<br></p><p>Sridhar has a list of achievements to her credits, she had won the Sanctuary Asia young naturalist award at the age of 14. Last year, she was conferred with the Princess Diana award which is given to young talented individuals who bring positive change with their contribution to society.</p><div class='hide inside-post-ad-before' id='inside_post_content_ad_4_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_4'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_4_after'></div><div class="hocal-draggable" draggable="true"><div class="h-embed" contenteditable="false"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CDqkiosgpRz/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);" contenteditable="false"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CDqkiosgpRz/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CDqkiosgpRz/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">'WILD'life !! Monsoon shoots !! #canon #canonexplorer #explorer #wildlifephotographer #GirlsgoneWild #girlscanclick #girlexplorer #girlonhike #girlpower #wildlifeindia #landscape #monsoonseason #monsoonmagic #monsoon #monsoondiaries #rainforest</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chikoo_wild/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Aishwarya Sridhar</a> (@chikoo_wild) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-09T10:27:03+00:00">Aug 9, 2020 at 3:27am PDT</time></p></div></blockquote> </div></div><p> </p><p>Along with wildlife photography, Sridhar is also a writer and into documentary-making. Her first documentary, "PANJE the Last Wetland", on preserving the wetlands of Panje in Navi Mumbai was reportedly telecasted on DD National and the second "Queen of Taru", a documentary on the royal Bengal tigress Maya was awarded at the 9th Wildlife Conservation Film Festival in New York.</p><div class='hide inside-post-ad filler-ad-unit-inside-post' id='filler_ad'></div><p>Her pictures have found a place in leading national and international magazines including BBC Wildlife, Mongabay, Guardian, Sanctuary Asia, Hindustan Times, TOI etc. She has also been a TEDx speaker and is a Global Goodwill Ambassador.</p><div class="hocal-draggable" draggable="true"><div class="h-embed" contenteditable="false"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B9RLciTAzsw/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);" contenteditable="false"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B9RLciTAzsw/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9RLciTAzsw/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">HAPPY WORLD WILDLIFE DAY !! Let our wild friends live in peace. #saynotoplastic #sayyestoconservation- Wildlife as Canon sees it!! #bbcearth #bbcwildlife #bbcwildlifeyourshot #bbcwildlifephotographer #bbcwildlifemagazine #natgeoyourshot #natgeoindia #natgeophotography #natgeoindiatraveller #bigcatdiaries #bigcatsofinsta #bigcatsofinstagram #predator #tigerconservation #tiger #tigerzindahai #nationalanimal #nationalanimals #sanctuaryasia #natureinfocus #saevuswildlife #earthcapture #bigcatsofindia #dogreatwithcanon #EOSMaestros #MentorsInFocus #CapturedonCanon @canonindia_official @naturein_focus @natgeowild @bbcearth #worldwildlifeday</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chikoo_wild/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Aishwarya Sridhar</a> (@chikoo_wild) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-03T10:38:24+00:00">Mar 3, 2020 at 2:38am PST</time></p></div></blockquote><div class='hide inside-post-ad filler-ad-unit-inside-post' id='filler_ad_5'></div> </div></div><p>"Initially, I wanted to join the Indian forest service and bring about policy change in wildlife and conservation. As my passion for photography increased, I realised I could also make a difference using media," she said.<br></p><p>Hinting at her future projects, she said that she wants to make a film on the endangered primates of India. Adding, that she had already shot a part of it in the beginning of the year at the Annamalai Tiger Reserve and would be returning to it after the pandemic.</p><div class="hocal-draggable" draggable="true"><div class="h-embed" contenteditable="false"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjoce7oHzAy/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);" contenteditable="false"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bjoce7oHzAy/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bjoce7oHzAy/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Mumbai's Lake Nakuru!!! Happy WORLD ENVIRONMENT DAY!!! #seaofpink #wildindia #flamingoesatmumbai #bbcwildlifemagazine @bbcearth @discoverychannel @natgeocreative @natgeocreative @natgeowild @bbcearth @bbcwildlifemagazine</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chikoo_wild/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Aishwarya Sridhar</a> (@chikoo_wild) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-05T05:53:33+00:00">Jun 4, 2018 at 10:53pm PDT</time></p></div></blockquote> </div></div><p><b>Also Read: <a href="https://thelogicalindian.com/responsiblebusiness/robot-dolphins-could-soon-be-reality-at-theme-parks-24366" target="_blank">Robot Dolphins Could Soon Be Reality At Theme Parks</a></b></p></div></div><div id="news_buzz_updates" class=" hide"></div><div id="primary_category_element_7322008" class=" hide"></div></div><a class="report-story-error-btn"><span>Suggest a correction</span></a><div class="report-story-block"><div class="gf_browser_chrome gform_wrapper new_form_width"><form id="submit-error-form" data-sid="zZnc2e7g6RutZ3BKDDnTuj7LajquUhROGedloPmAxdvOqKl4Iqk72QzOxnHKmkT0" class="gform_body"><ul class="gform_fields top_label form_sublabel_below description_below"><div><h4 class="top_heading">Help Us Correct</h4><div class="short_description">To err is human, to help correct is humane</div><div class="form_above_description">Identified a factual or typographical error in this story? Kindly use this form to alert our editors</div></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin top_thirty"><div class="left_section"><label class="gfield_label">Your Name</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="name" type="text" name="Name" placeholder="" class="inp" /><label class="form-error errorMessages_name"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Email</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="email" type="text" name="Email" placeholder="" class="inp" /><label class="form-error errorMessages_email"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Story</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="story-title" readonly="readonly" data-display-name="Story" data-mandatry="true" type="text" name="StoryTitle" placeholder="" value="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards" class="input_main" /><label class="form-error errorMessages_story-title"></label><input type="text" name="StoryAuthor" placeholder="" value="Palak Agrawal" class="hide input_main" /><input type="text" name="StoryEditor" placeholder="" value="Prateek Gautam" class="hide input_main" /><input type="text" name="StoryCategory" placeholder="" value="Gender" class="hide input_main" /><input type="text" name="PublishedDate" placeholder="" value="2020-10-17 07:35:56" class="hide input_main" /><input type="text" name="StoryUrl" placeholder="" value="https://thelogicalindian.com/gender/aishwarya-sridhar-wildlife-photographer-2020-24372" class="hide input_main" /><input type="text" name="StoryId" placeholder="" value="24372" class="hide input_main" /></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Error Type</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="checkbox_cover"><span class="correct_type"><label for="spelling">Spelling Grammar</label></span><input id="spelling" data-error-value="Spelling Grammer" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incomplete-info">Incomplete Information</label></span><input id="incomplete-info" data-error-value="Incomplete Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incorrect-info">Incorrect Information</label></span><input id="incorrect-info" data-error-value="Incorrect Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span></div><input id="errorTypeValue" name="ErrorType" value="" data-display-name="Error Type" data-mandatry="true" data-error-message="Kindly select one error type" class="hide" /></li><label class="form-error errorMessages_errorTypeValue error-type-err-message"></label><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Correction</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><textarea id="correction_data" data-error-message="Kindly fill the required details" maxlength="1000" data-display-name="Correction" data-mandatry="true" type="text" name="Correction" placeholder="What is the correction? Kindly describe the error here" class="textarea medium textarea_style textarea_height"></textarea><label class="form-error errorMessages_correction_data"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Screenshot</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><a id="imageUploadBtn" class="fa fa-upload"><img src="/images/upload-grey.png" /></a></span></div><input data-root-url="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.FileUpload&amp;uploadType=7&amp;app=rdes&amp;partner=tli&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" type="file" data-media-input="#profile-photo-upload" data-image-selector=".profile-edit-image img" data-fake-src="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=FAKE_MEDIA_ID" name="imageUpload" id="imageUpload" value="Select files" aria-describedby="extensions_message" style="position: relative; z-index: 1;" class="hide button gform_button_select_files" /></li><div id="gform_preview_7_8"></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover captcha_wrapper"><div id="captcha_wrapper" class="cont"><div data-sitekey="6LckiRcUAAAAANEvfVbKUEAUXeky4TQno0T2cZHk" class="g-recaptcha"></div><div id="err-captcha"></div></div></div></li><div class="text_center"><a href="javascript:void(0);" type="button" value="Submit" tabindex="15" data-form-id="submit-error-form" class="submit_btn create-content-form-btn">Send</a></div><input id="mediaIds" name="mediaIds" class="hide" /><input id="status" name="Status" value="pending" class="hide" /><input type="hidden" name="form_name" value="error_report_story" style="display: none;" class="form-control" /><div id="success-message" class="hide">Form Submitted Successfully</div><div id="error-message" class="hide">Error in submitting form. Try again later</div><div class="error-message-temp"></div></ul><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('/scripts/createContentForm.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": '/scripts/createContentForm.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script src="https://www.google.com/recaptcha/api.js"></script><style>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</style><script>function initImageUpload(){
    $(".error_choice").on("change",function(){
        var $this = $(this);
        var checked = $this.is(":checked");
        var currValue= $("#errorTypeValue").val();
        var data = $(this).attr("data-error-value");
        if(checked){
            $this.parent().addClass("bg_color");
            currValue = (currValue ? currValue+","+data : data);
            $("#errorTypeValue").val(currValue);
        } else {
            $this.parent().removeClass("bg_color");
            currValue = currValue.replace(data+",","").replace(","+data,"").replace(data,"");
            $("#errorTypeValue").val(currValue);
        }
    });
    $("#gform_preview_7_8").on("click",".delete_mediaIds",function(){
        var uid = $(this).attr("data-uid");
        var mediaIds= $("#mediaIds").val();
        mediaIds = mediaIds.replace(uid+",","").replace(","+uid,"").replace(uid,"");
        $("#mediaIds").val(mediaIds);
        $(this).parent().remove();
    });
    $("#imageUploadBtn").on("click",function(){
        var maxUids = $("#mediaIds").val();
        var a = maxUids.split(",");
        if(a.length>=2){
            $(".error-message-temp").html("Limit Exceeded. You can upload a maximum of 2 images").show();
            setTimeout(function(){$(".error-message-temp").hide();},3000);
            
        } else {
            $("#imageUpload").trigger("click");
        }
        
        
    });
    $("#imageUpload").on("change",function() {
        var fd = new FormData(); 
        var files = $('#imageUpload')[0].files[0]; 
        fd.append('file', files); 
        
        $.ajax({ 
            url: $('#imageUpload').attr("data-root-url"), 
            type: 'post', 
            data: fd, 
            contentType: false, 
            processData: false, 
            success: function(data){ 
                if(data){
                    var tempString = '<div class="ginput_preview mediaIds_preview_delete"><img class="gform_delete delete_mediaIds" data-uid="'+data+'" src="/images/close.png" alt="Delete this file" title="Delete this file"> <strong>'+$("#imageUpload")[0].files[0].name+'</strong></div>';
                    $("#gform_preview_7_8").append($(tempString));
                    
                    var mediaIds= $("#mediaIds").val();
                    mediaIds = (mediaIds ? mediaIds+","+data : data);
                    $("#mediaIds").val(mediaIds);
                }
                console.log(data);
            }, 
            fail : function(){
                alert("failed");
            }
        }); 
        
    });
}
document.addEventListener("WINDOW_LOADED", function(e) {
    initImageUpload();
});
</script></form></div></div><div id="left_level_3_before" class="for-hocal-ads hide"></div><div id="left_level_3" class=" hide"></div><div data-total-tabs="3" class="details-author-section-bottom"><div class="cover"><div class="top-heading"><h2 class="h2"><span class="contri-heading">Contributors</span></h2></div><div class="tab-cover"><a data-tab="1" class="tab tab-bg-color">Writer</a><a data-tab="2" class="tab">Editor</a><a data-tab="3" class="tab">Creatives</a></div><div data-current-tab="2" class="main-section"><div data-tab="1" class="content-wrap active tab-1"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/1454i8mNIax6zhz7hJyFoyfiYawAgBZRflFa7726379.webp" alt="Palak Agrawal" title="Palak Agrawal" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Palak Agrawal</h2><p class="author">Digital Journalist</p><div><span class="social-cover"><a href="https://www.facebook.com/palak.agrawal.79230" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/PalakAg47925488" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/palak-agrawal-335719106/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">Palak a journalism graduate believes in simplifying the complicated and writing about the extraordinary lives of ordinary people. She calls herself a " hodophile" or in layman words- a person who loves to travel.</p></div></div><div class="clearfix"></div></div></div><div data-tab="2" class="content-wrap  tab-2"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/h-upload/uid/1452Gt7q6j7qpKibiB0KLm55Cxf9plPygiId7796638.webp" alt="Prateek Gautam" title="Prateek Gautam" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Prateek Gautam</h2><p class="author">Digital Editor</p><div><span class="social-cover"><a href="https://www.facebook.com/profile.php?id=100010492869402" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/psgautam" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/prateek-gautam-a78a666b/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">A free soul who believes that it is journalism apart from politics which should stand for the social cause and environment</p></div></div><div class="clearfix"></div></div></div><div data-tab="3" class="content-wrap  tab-3"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/images/authorplaceholder.jpg?type=1" alt="Rajath Arkasali Arkasali" title="Rajath Arkasali Arkasali" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Rajath Arkasali Arkasali</h2><p class="author">contributor</p><div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div><div class="article-body-banner banner"><div id="ad_banner_bottom"></div></div><div id="comments"></div><div data-newsid="24372" data-url="/gender/aishwarya-sridhar-wildlife-photographer-2020-24372" data-title="Meet Aishwarya Sridhar, First Indian Woman To Win At 'Wildlife Photographer Of The Year' Awards" class="track-on-infinite-scroll-view"></div><div class="divider nextpage"><span></span><span>Next Story</span><span></span></div></article><div id="details-bottom-element-for-infinite-scroll"></div></div></div></div><div class="col-md-12 tli_related_article"><div class="row"><div class="col-md-8 col-md-offset-2 tli_related_article_wrapper"><div id="comments"></div><div id="left_level_4" class=" hide"></div><div class="row"><div data-name="relatedPost" id="related_post" class=" "><h4>Related Stories</h4><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div><div class="row"><div data-name="newsGrid" id="latest_post" class=" "><div class="row home_page_block"><div class="col-md-12 block_header"><h2><a href="/latest-news">Latest On The Logical Indian</a></h2></div><div class="col-md-12"><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div></div></div><div id="left_level_5" class=" hide"></div></div></div></div><div id="partner_story" class=" hide"></div></div><footer class="footer"><div class="col-sm-12 bottom_line"><div class="col-md-6 item"><span>All Rights Reserved. Copyright @2020.</span></div><div class="col-md-3"></div><div class="col-md-3 item"><a href="https://hocalwire.com" target="_blank">Powered By Hocalwire</a></div></div><div id="footer" class=" hide"></div></footer></div><div class="after_content_mask"></div></div><div id="generic_ad_block" class=" hide"></div><script>document.addEventListener("RESOURCES_LOADED", function(e) {
    loadCssNow();
});
document.addEventListener("EXTRA_PAGE_RESOURCES_LOADED", function(e) {
    loadCssNow();
});
function loadCssNow(){
     !function(a){"use strict";var b=function(b,c,d){function j(a){return e.body?a():void setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:window),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(window);           
}</script><link rel="preload" href="/styles/themetlifile.min.a6cabc24.css" as="style" onload="this.rel='stylesheet';if(window.oncssLoad)window.oncssLoad();"><script>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</script><div id="cookie-notice" class="cn-bottom hide"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies for analytics, advertising and to improve our site. You agree to our use of cookies by continuing to use our site. To know more, see our <a href="https://thelogicalindian.com/cookies-and-cookie-policy/" target="_blank"> Cookie Policy </a> and <a href="https://thelogicalindian.com/cookie-settings/" target="_blank">Cookie Settings.</a></span><a id="accept-cookie" class="set-cookie cn-button">Ok</a></div></div><style>#cookie-notice {
    color: rgb(0, 0, 0);
    background-color: rgb(237, 237, 237);
    visibility: visible;
    position: fixed;
    bottom: 0px;
    z-index: 99999999;
    padding: 10px 10px;
    width: 100%;
}
#cookie-notice #cn-notice-text a{
    color:#e31b1b;
}
#cookie-notice #accept-cookie {
    background-color: #000;
    background-image: none;
    padding: 10px;
    margin: 5px;
    color:#fff;
}</style><script override-script="true">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</script><div id="small-dialog" class="mfp-hide"></div><div id="floating-extra-container"></div><div id="fixed-bottom-content" class="hide"></div><div id="hidden_element_for_width"></div><div id="hidden_element_for_desktop"></div><div id="hidden_element_for_tablet_pro"></div><div id="hidden_element_for_tablet"></div><div id="body_bottom_sync" class=" hide"></div><div id="after_everything" class=" hide"></div><style>#hidden_element_for_desktop {
    display:block;
    height:0px;
}
#hidden_element_for_tablet_pro {
    display:none;
}
#hidden_element_for_tablet {
    display:none;
    height:0px;
}

@media(max-width:999px ){
    #hidden_element_for_width {
        display:none;
    }
}
@media(min-width:1000px ){
    #hidden_element_for_width {
        display:block;
        height:0px;
    }
}
@media(max-width:1191px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:block;
    }
}
@media(max-width:767px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:block;
    }
}
@media(max-width:479px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
}</style><div id="gallery" tabindex="-1" role="dialog" aria-hidden="true" class="pswp hide"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button title="Close (Esc)" class="pswp__button pswp__button--close"></button><button title="Share" class="pswp__button pswp__button--share"></button><button title="Toggle fullscreen" class="pswp__button pswp__button--fs"></button><button title="Zoom in/out" class="pswp__button pswp__button--zoom"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button title="Previous (arrow left)" class="pswp__button pswp__button--arrow--left"></button><button title="Next (arrow right)" class="pswp__button pswp__button--arrow--right"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><style></style><script type="text/javascript">window.checkForAdBlockerGA = function(code){
    if(window.ga && code=="1"){
        console.log("sending GA event for adblock");
        window.ga('common.send', 'event',"ad-block","detected","tli");
        window.ga('common2.send', 'event',"ad-block","detected","tli");
    }
}</script><script async src="/scripts/ads.js" type="text/javascript" onload="window.checkForAdBlockerGA('0')" onerror="window.checkForAdBlockerGA('1')"></script><div id="MODAL_DIALOG_PLACEHOLDER"></div><div id="generic_style_body_bottom"></div><div id="async_body_tags"></div><div id="bottom_snackbar" class="bottom_snackbar_common"><div id="bottom_snackbar_content"></div></div><div id="bottom_element_for_popup" class=" hide"></div><div class="popup-ad-content-wrap hide exclude-font-change"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="center-content exclude-font-change"><div id="POPUP_AD_CONTENT" class="content-box exclude-font-change hocal-ad-block hide"></div><div class="close-btn-popup">X</div></div></div></div><div class="roadblocker-ad-content-wrap exclude-font-change hide"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="road-blocker-timer"></div><div class="close-btn-popup">X</div><div class="center-content exclude-font-change"><div id="ROADBLOCKER_AD_CONTENT" class="content-box exclude-font-change hocal-ad-block hide"></div></div></div></div><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://www.instagram.com/embed.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://www.instagram.com/embed.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://securepubads.g.doubleclick.net/tag/js/gpt.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://securepubads.g.doubleclick.net/tag/js/gpt.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://platform.twitter.com/widgets.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://platform.twitter.com/widgets.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><style type="text/css">.news_letter_box{
position: fixed;
bottom: 1%;
background: #fff;
z-index: 999;
border: 1px solid #00aced;
border-radius: 8px;
padding: 40px 28px 28px;
box-shadow: 0px -3px 40px 1px rgba(0, 0, 0, 0.25);
text-align: center;
transform: translateY(110%);
width: 420px;
transition: all 1.5s;
left: 1%;
}
.news_letter_box span#close_nb{
position: absolute;
top: 2%;
right: 2%;
cursor: pointer;
padding: 5px 10px;
}
.news_letter_box h4{
font-size: 1.25em;
color: #1b1b1b;
font-weight: 600;
line-height: 1em;
margin-bottom: 20px;
}
.news_letter_box h5{
color: rgba(39, 35, 35, 0.5);
font-weight: 400;
font-size: 0.9em;
margin-bottom: 40px;
}
.news_letter_box form{
text-align: center;
background: #fafafa;
border-radius: 8px;
position: relative;
overflow: hidden;
}
.news_letter_box form input{
width: 84%;
margin: 0;
border: none;
background: none;
padding: 2px 30px;
outline: none;
top: 0px;
position: relative;
opacity: 0.7;
font-size: 0.9em;
}
.news_letter_box  p{
font-size: 0.8em;
text-align: center;
line-height: 1;
}
.news_letter_box p.error{
color: rgb(255, 130, 130);
}
.news_letter_box form.error{
border: 1px solid rgb(255, 130, 130);
}
.news_letter_box button {
background: #f5f5f5;
border: none;
padding: 4px;
outline: none;
position: relative;
left: 10px
}
.news_letter_box button img{
width: 30px;
height: 30px;
}
.news_letter_box form input[type="text"]{
display: none;
}
@media(max-width: 767px){
.news_letter_box{
width: 100%;
left: 0;
z-index: 99999999;
}
.news_letter_box button{
left: 5px;
}
}</style><div id="news_letter_box_temp"></div><div class="news_letter_box"><span id="close_nb"> x </span><h4>Stories that deserve attention, delivered to your inbox!</h4><h5>Handpicked, newsworthy stories which deserve the attention of a rational generation.</h5><form id="subscribe_to_mail" name="newsletter_form"><input type="email" name="email" placeholder="your email address" required=""><button id="subscribe_to_mail_btn_wrap" type="button" name="subscribe"><img src="/images/plane.png"></button></form><p id="subscribe-message" class="hide">Thank you for subscribing.<br> We have sent you a confirmation email.</p></div><script></script></body></html>