<!DOCTYPE html><html lang="en"><head><title>Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19</title><link rel="icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><link rel="shortcut icon" href="/images/ico/favicon.ico?v=2" type="image/x-icon"><meta charset="UTF-8"><meta content="IE=Edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0,user-scalable=no"><meta name="description" content="The Logical Indian Fact check team investigates the claim that a student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger and honey."><meta name="application-name" content="The Logical Indian"><meta name="keywords" content="Pondicherry University COVID-19 black pepper ginger honey"><meta name="news_keywords" content="Pondicherry University COVID-19 black pepper ginger honey"><meta name="language" content="en"><meta name="google" content="notranslate"><meta name="author" content="Aditi Chattopadhyay"><meta name="copyright" content="The Logical Indian"><meta name="robots" content="follow, index"><meta name="HandheldFriendly" content="true"><meta name="referrer" content="origin"><link rel="amphtml" href="https://thelogicalindian.com/amp/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303"><meta name="twitter:card" content="summary_large_image"><meta property="og:url" content="https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303"><meta name="twitter:url" content="https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303"><meta name="title" content="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19"><meta name="image" content="https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg"><meta name="original-source" content="https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303"><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.youtube.com"><link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//gstatic.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//hocalwire.com"><link rel="dns-prefetch" href="//www.hocalwire.com"><link rel="dns-prefetch" href="//adservice.google.co.in"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//cdnimg.izooto.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><script>window.dynamicPage ="true"
window.support_article_infinite_scroll ="true"
window.similar_news_infinite_scroll ="true"
window.xhrPageLoad =""
window.isNewsArticlePage ="true"</script><script>window.infiniteScrollUrls = [];// '';
window.infiniteScroll=true;</script><meta property="fb:app_id" content="2668531266804798"><meta property="og:type" content="article"><script>window.ignoreCoreScripts = "true";
window.exclude_dynamic_links_only =  "";
window.disable_unveil = "";
window.enableTransliteration = "";</script><script>window.load_theme_resource_after_pageLoad = "true"</script><meta property="og:title" content="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19"><meta property="og:description" content="The Logical Indian Fact check team investigates the claim that a student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger and honey."><meta property="og:image" content="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=237165puW5ZhNLvYFIMyyFgQ4T89IsJwH40pM6117891"><meta property="twitter:title" content="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19"><meta property="twitter:description" content="The Logical Indian Fact check team investigates the claim that a student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger and honey."><meta property="twitter:image" content="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=237165puW5ZhNLvYFIMyyFgQ4T89IsJwH40pM6117891"><meta property="twitter:image:alt" content="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19"><meta property="article:tag" content="Pondicherry University,COVID-19,Black pepper,Ginger,Honey"><meta property="article:published_time" content="2020-07-14T18:14:53+05:30"><meta property="article:modified_time" content="2020-07-14T18:14:53+05:30"><meta property="article:updated_time" content="2020-07-14T18:14:53+05:30"><meta property="article:section" content="Fact Check"><meta property="article:tag" content="Pondicherry University"><meta property="article:tag" content="COVID-19"><meta property="article:tag" content="Black pepper"><meta property="article:tag" content="Ginger"><meta property="article:tag" content="Honey"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><script>window.single_source_news_url = ""
window.popup_ad_cookie_duration = ""
window.popup_ad_display_duration = ""
window.road_blocker_ad_cookie_duration=""
window.road_blocker_ad_display_duration=""
window.epaperClipRatio="7"
window.scriptLoadDelay=parseInt("1000")
</script><script type="text/javascript">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</script><script>window.FBCODE = "2668531266804798";</script><script>window.insetLinkInCopy = '' || true;
</script><script>window.trackingPageType = "dynamic";</script><script>window.externalResourcesVersion = "2";
window.externalResources = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js,https://www.instagram.com/embed.js,https://securepubads.g.doubleclick.net/tag/js/gpt.js,https://platform.twitter.com/widgets.js";
window.externalResourcesLength = "4";</script><script>window.Constants = {"url":{"xhrLogin":"/xhr/admin/login/loginUser","xhrLoginOrRegister":"/xhr/admin/login/loginOrRegisterUser","xhrRegister":"/xhr/admin/login/registerUser","xhrVerify":"/xhr/admin/login/verifyUser","xhrVerifyEmail":"/xhr/admin/login/verifyEmail","xhrForgotPassword":"/xhr/admin/login/forgotPassword","xhrResetPassword":"/xhr/admin/login/reset-password","xhrLogout":"/xhr/admin/login/logout","xhrRegenerateEmailCode":"/xhr/admin/login/regenerateEmailCode"}};</script><script>window.enable_webp_images = "false";</script><script>window.userDeviceType = "d";</script><script>window.hasIntagram = ""
window.hasTwitter = ""
window.isIOS = ""
window.sendNewsReadState = ""
window.image_quality_percentage = ""
window.enable_js_image_compress = ""</script> <link rel="manifest" href="manifest.json" /> <meta name="rankz-verification" content="wFLPRyecoxQFYILb"><meta name="msvalidate.01" content="7E3B2BFC48B0C321B22BC2015198C829" /><style type="text/css" class="styles">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</style> <script>      (function(h,o,t,j,a,r){          h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};          h._hjSettings={hjid:1187047,hjsv:6};          a=o.getElementsByTagName('head')[0];          r=o.createElement('script');r.async=1;          r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;          a.appendChild(r);      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');  </script><style type="text/css" class="styles">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</style><style></style><link rel="canonical" href="https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303" hreflang="en"></head><body class="wrapper"><a id="top" href="#0" class="cd-top">Top</a><la id="top" href="#0" class="cd-top">Top</la><script>var elem = document.getElementsByClassName("cd-top")[0];
if(elem){
    elem.addEventListener('click', function(){
        window.scrollTo(0,0);
    }, false);
}
</script><link itemprop="thumbnailUrl" href="https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg?width=500&amp;height=300"><span itemprop="thumbnail" itemscope="" itemtype="http://schema.org/ImageObject"><link itemprop="url" href="https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg?width=500&amp;height=300"></span><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "ClaimReview",
    "claimReviewed" : "A student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger, honey.",
    "author" : {
      "@type" : "Person",
      "name" : "Aditi Chattopadhyay",
      "jobTitle" : "Fact Checker",
      "image" : "/content/servlet/RDESController?command=rdm.Picture&sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&app=rdes&partner=tli&type=1&uid=1459tVFRaysiTBGgj1jhNO8yAduEAPjJrUR57326458&width=100&height=100",
      "sameAs" : ["https://www.facebook.com/aditi.chatterjee.3956","https://www.twitter.com/aditi56178419","https://www.linkedin.com/in/aditi-chattopadhyay-05159b197/"]
    },
    "itemReviewed" : {
          "name" : "A student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger, honey.",
          "@type":"CreativeWork",
          "datePublished" : "2020-07-14T18:14:53+05:30",
          "dateModified" : "2020-07-14T18:14:53+05:30",
          "author" : {
              "@type" : "Person",
              "name" : "WhatsApp Forwards",
              "url" : "/"
           }
    },
   "reviewRating": {
       "@type": "Rating",
       "ratingValue": "1",
       "bestRating": 5,
       "image": "https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg",
       "alternateName": "False"
    },
    "datePublished" : "2020-07-14T18:14:53+05:30",
    "dateModified" : "2020-07-14T18:14:53+05:30",
     "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "contentUrl" : "https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg",
      "height": 300,
      "width" : 500,
      "url" : "https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg"
     },
    "url" : "https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303",
    "publisher" : {
      "@type" : "Organization",
       "name" : "The Logical Indian",
       "url"  : "https://thelogicalindian.com",
       "sameAs" : [],
       "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "60",
          "width" : "100",
          "url" : "https://thelogicalindian.com/images/logo.png"
      }
     },
      "mainEntityOfPage": {
           "@type": "WebPage",
           "@id": "https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303"
        }
  }</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "url" : "https://thelogicalindian.com",
    "name" : "The Logical Indian",
    "sameAs" : [],
    "logo" : {
          "@context" : "http://schema.org",
          "@type" : "ImageObject",
          "contentUrl" : "https://thelogicalindian.com/images/logo.png",
          "height": "60",
          "width" : "100",
          "url" : "https://thelogicalindian.com/images/logo.png"
    }
  }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "The Logical Indian",
    "url" : "https://thelogicalindian.com"
   }</script><script type="application/ld+json">   {
    "@context" : "http://schema.org",
    "@type" : "BreadcrumbList",
    "itemListElement": [{ "@type":"ListItem","position":"1","item":{ "@id":"https://thelogicalindian.com","@type":"Thing","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://thelogicalindian.com/fact-check","@type":"WebPage","name":"Fact Check"}},{"@type":"ListItem","position":"3","item":{"@id":"https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303","@type":"WebPage","name":"Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19"}}]
  }</script><div id="fb-root"></div><div id="content-style"></div><div class="ui-loader-new hide"></div><div id="left-ad-full-screen" class="hide"></div><div id="right-ad-full-screen" class="hide"></div><div id="generic_ad_block_before" class=" hide"></div><div id="content" data-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-root="https://thelogicalindian.com" data-registration-mode="undefined" data-partner="tli" has-ga-store-key="" data-contentid="" data-newsid="22303" data-path="/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303" data-logging-enabled="" data-userid="" data-cdnurl="" data-query-sessionid="RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" data-query-root="thelogicalindian.com" data-query-partner="tli" data-ismobile=""><div class="before_content_mask"></div><div class="single-post"><div class="row"><div id="header_ad" class="col-md-12 text-centertli_inr-block hide"></div></div><nav><span class="theme-fixed-navigation-container"></span><div class="_tli_nav_topbar"><div class="_tli_nav_topbar_c"><ul class="list-inline _tli_h_banner"><li class="_tli_left_tab text-left"> </li><li class="text-center"><a href="/" class="logo _tli_home"><img src="/images/logo.png" alt="The Logical Indian" title="The Logical Indian"></a></li><li class="text-right"><ul class="list-inline _tli_right_tab"><li id="searchbar" class="close_serachbar"><form id="searchform" method="get" action="/search" class="searchform"><span><i aria-hidden="true" class="fa fa-times"></i></span><label for="s.searchbar" class="hide">Enter Text</label><input id="s" type="text" value="" name="search" placeholder="Search Stories.." class="searchbar"><button id="searchsubmit" type="submit" aria-label="search-submit" value="Search" name="search-button" class="btn"><i aria-hidden="true" class="fa fa-search"></i></button></form></li><li class="dropdown"><button type="button" data-toggle="dropdown" name="menu-dropdown" aria-label="toggle-links" class="dropdown-toggle"><i aria-hidden="true" class="fa fa-ellipsis-v"></i></button><div class="html_content_wrapper"><ul id="menu-theme-navigation-features" class="dropdown-menu"> <li id="menu-item-43162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43162"><a href="https://thelogicalindian.com/about-us/">About Us</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/policy/factcheck">Fact-checking Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/policy/ethics">Ethics Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/policy/corrections">Corrections Policy</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/about/owershipandfunding">Ownership & Funding </a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/about/editorialIndependence">Editorial Independence</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/about/team/editorial">Editorial Team</a></li> <li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41959"><a href="https://thelogicalindian.com/contact-us/share-your-story/">Share your Story</a></li> <li id="menu-item-41961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41961"><a href="https://thelogicalindian.com/feedback-2/">Feedback</a></li> <li id="menu-item-41960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41960"><a href="https://thelogicalindian.com/contact-us-3/">Contact Us</a></li> <li id="menu-item-100678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100678"><a href="https://thelogicalindian.com/terms-and-conditions-2/">Terms and Conditions</a></li> <li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42797"><a href="https://thelogicalindian.com/#">More</a> <ul class="sub-menu"> <li id="menu-item-42798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42798"><a href="https://thelogicalindian.com/legal/">Legal</a></li> <li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://thelogicalindian.com/health/">Health</a></li> <li id="menu-item-44781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44781"><a href="https://thelogicalindian.com/story-feed/achievers/">Achievers</a></li> <li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://thelogicalindian.com/story-feed/opinion/">Opinion</a></li> <li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://thelogicalindian.com/editors-pick/">Editor’s Pick</a></li> </ul> </li></ul></div></li></ul></li></ul></div></div><div data-spy="affix" data-offset-top="80" class="_tli_navbar_carousel _tli_affix affix-top"><ul id="menu-main" class="nav owl-carousel"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/news">News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/my-story">My Story</a></li><li class="current-menu-item current_page_item is-active menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/fact-check">Fact Check</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/smb-stories">SMB Story</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/good-governance">Good Governance</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/story-feed/awareness">Awareness</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/videos">Videos</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/helping-true-heroes">#HelpingTrueHeroes</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/campaign">Campaign</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/environment">Environment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/campaign/save-our-privacy">#SaveOurPrivacy</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/story-feed/sports">Sports</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/story-feed/get-inspired">Get Inspired</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="/world-affairs">World Affairs</a></li></ul></div></nav><div id="fixed_header_temp" class="hide"></div><div data-name="syncHtmlContent" id="ad_after_nav" class=" "><div class="html_content_wrapper"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>    window.googletag = window.googletag || {cmd: []};    googletag.cmd.push(function() {      googletag.defineSlot('/110793452/CoronaDelhi72890Unit', [728, 90], 'div-gpt-ad-1584550040825-10').addService(googletag.pubads());      googletag.pubads().enableSingleRequest();      googletag.enableServices();    });  </script> <div class="advert-panel hocal_hide_on_mobile1"> <div class="adv-title">Advertisement</div> <div class="wrap"> <div class="is-leaderboard center-align-wrap"> <div id='div-gpt-ad-1584550040825-10' class="center-align" style='width: 728px; height: 90px;'> <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584550040825-10'); });    </script> </div> </div> </div> </div> <style>  .center-align-wrap {  text-align: center;      margin: 0 auto;      width: 100%;      display: block;  overflow:scroll;  }  .center-align {  display: inline-block;  }  </style></div></div><div class="container-fluid details-page-container"><div class="row"><div class="col-md-6 col-md-offset-3 single_article_wrapper"><div id="details-page-infinite-scrolling-data"><article class="tli_single_article"><div class="article_category"><a href="/fact-check">Fact Check</a></div><h1>Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19 </h1><h2 class="article_description">The Logical Indian Fact check team investigates the claim that a student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger and honey.</h2><div data-newsid="22303" data-url="/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303" data-title="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19" class="track-on-infinite-scroll-view"></div><div class="article-details-second"><div class="internal-top-wrap"><div data-hide-author="" class="byline-heading"><a href="/aditi-chattopadhyay" target="_blank" class="external-author-credit"><span>Aditi Chattopadhyay</span></a><span class="author-post-designation"><span><a href="/aditi-chattopadhyay">&nbsp;(Fact Checker)&nbsp; </a></span></span></div></div><div class="article_details"><div class="location-date"><span class="location">Puducherry &nbsp; | &nbsp; </span><span data-datestring="2020-07-14 12:44:53" class="date convert-to-localtime date-only">14 July 2020 12:44 PM GMT</span></div></div></div><div class="article-details-first"><div class="internal-credits-block"><span class="author-internal-block"><span class="internal-credit-label">Editor :&nbsp;</span><a href="/author/bharat-nayak" target="_blank"><span class="internal-credit-name">Bharat Nayak</span></a></span><span class="spacebar">&nbsp;|&nbsp;</span><span class="author-internal-block"><span class="internal-credit-label">Creatives :&nbsp;</span><a href="/author/abhishek-m" target="_blank"><span class="internal-credit-name">Abhishek M</span></a></span></div></div><div id="left_level_1" class=" hide"></div><div class="article-figure"><img src='https://thelogicalindian.com/h-upload/2020/07/14/177044-fact-checkedweb.jpg' alt='Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19' title='Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19' /><div class="caption-wrap"><div class="image_caption"><p>Image credit: <a href="https://cdn.pixabay.com/photo/2013/02/18/18/35/black-pepper-83086_960_720.jpg" target="_blank">Pixabay</a>, <a href="https://cdn.pixabay.com/photo/2017/01/06/17/49/honey-1958464_960_720.jpg" target="_blank">Pixabay</a></p></div></div><figcaption class="hidden"> &lt;p&gt;Image credit: &lt;a href=&quot;https://cdn.pixabay.com/photo/2013/02/18/18/35/black-pepper-83086_960_720.jpg&quot; target=&quot;_blank&quot;&gt;Pixabay&lt;/a&gt;, &lt;a href=&quot;https://cdn.pixabay.com/photo/2017/01/06/17/49/honey-1958464_960_720.jpg&quot; target=&quot;_blank&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;</figcaption></div><div class="share-buttons"><div addthis:url="https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303" addthis:title="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19" class="addthis_inline_share_toolbox"></div></div><div id="left_level_2" class=" hide"></div><div class="article_content details-content-story"><div class="story"><div class="story-data"><p>As the world races to contain the spread of the contagious Coronavirus, the scientists across the globe are searching for a cure.<span style="background-color: rgb(248, 248, 248);"> </span>In light of this, a piece of news has been doing the rounds with the claim that a student attending the Pondicherry University has found a cure for COVID-19. The message further claims that the World Health Organization (WHO) has approved this 'cure'</p><div class="pasted-from-word-wrapper"><p dir="ltr">Below is the entire message:</p><p dir="ltr">"Finally a INDIAN student from PONDICHERRY university, named RAMU found a home remedy cure for Covid-19 which is for the very first time accepted by WHO.</p><p dir="ltr">He proved that by adding 1 tablespoon of black pepper powder to 2 table spoons of honey and some ginger juice for consecutive 5 days would suppress the effects of corona. And eventually go away 100% </p><div class='hide inside-post-ad-before' id='inside_post_content_ad_1_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_1'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_1_after'></div><br><p dir="ltr">Entire world is starting to accept this remedy. Finally a good news In 2020!!"</p><p dir="ltr">The claim has also been shared on social media platforms.</p></div><div contenteditable="false" data-width="278" style="left:NaN%;width:50%" class="image-and-caption-wrapper clearfix hocalwire-draggable float-none"><img src="https://thelogicalindian.com/h-upload/2020/07/14/177055-pondi-f.PNG" draggable="true" class="hocalwire-draggable float-none" data-float-none="true" data-uid="23716VT5XmrhYKxcrslzKmJk47yCFdnVGRkVS7944249" data-watermark="false" style="width: 100%;" info-selector="#info_item_1594707946028"></div><div class="pasted-from-word-wrapper"><p dir="ltr"><br></p></div><div contenteditable="false" data-width="278" style="left:NaN%;width:50%" class="image-and-caption-wrapper clearfix hocalwire-draggable float-none"><img src="https://thelogicalindian.com/h-upload/2020/07/14/177057-pondi-t.PNG" draggable="true" class="hocalwire-draggable float-none" data-float-none="true" data-uid="23716J4QGxOMqO2qrir9BRGmtB7IoRbKpNpOr8014503" data-watermark="false" style="width: 100%;" info-selector="#info_item_1594708018466"></div><div class="pasted-from-word-wrapper"><p dir="ltr">The Logical Indian received a request on the Fact check number to verify the claim.<br></p></div><div contenteditable="false" data-width="278" style="left:NaN%;width:50%" class="image-and-caption-wrapper clearfix hocalwire-draggable float-none"><img src="https://thelogicalindian.com/h-upload/2020/07/14/177054-pondi-w.PNG" draggable="true" class="hocalwire-draggable float-none" data-float-none="true" data-uid="23716Pooo6yZrYYC1TdtYGDGDNTKpg6ACEY377834222" data-watermark="false" style="width: 100%;" info-selector="#info_item_1594707836142"></div><div class="pasted-from-word-wrapper"><p dir="ltr"><span style="background-color: rgb(255, 255, 255); color: rgb(95, 100, 104); font-family: inherit; font-size: 30px;">Claim:</span><br></p></div><div class="pasted-from-word-wrapper"><p dir="ltr">A student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger and honey.</p><h2>Fact Check:</h2><p dir="ltr">The claim is false.</p><p dir="ltr">The Logical Indian reached out to Gurmeet Singh, <a href="http://www.pondiuni.edu.in/content/vcs-profile" target="_blank">Vice-Chancellor</a> at Pondicherry University who confirmed that the piece of news is fake and that he does not know how this type of false notion could have originated.</p><p dir="ltr">Further, contrary to claims made in the message, WHO has not approved any drugs or vaccines as a cure for coronavirus, yet.</p><div class='hide inside-post-ad-before' id='inside_post_content_ad_2_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_2'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_2_after'></div><p dir="ltr">"While some western, traditional or home remedies may provide comfort and alleviate symptoms of mild COVID-19, there are no medicines that have been shown to prevent or cure the disease. WHO does not recommend self-medication with any medicines, including antibiotics, as a prevention or cure for COVID-19. However, there are several ongoing clinical trials of both western and traditional medicines. WHO is coordinating efforts to develop vaccines and medicines to prevent and treat COVID-19 and will continue to provide updated information as soon research results become available," reads the <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/question-and-answers-hub/q-a-detail/q-a-coronaviruses">website</a> of the apex body.</p><div class='hide inside-post-ad-before' id='inside_post_content_ad_3_before'></div><div class='hide inside-post-ad ads_common_inside_post' id='inside_post_content_ad_3'></div><div class='hide inside-post-ad-after' id='inside_post_content_ad_3_after'></div><h2>Black Pepper And Honey</h2><p dir="ltr">WHO has maintained that Pepper "cannot prevent or cure COVID-19"</p><p dir="ltr">"Hot peppers in your food, though very tasty, cannot prevent or cure COVID-19. The best way to protect yourself against the new coronavirus is to keep at least 1 metre away from others and to wash your hands frequently and thoroughly. It is also beneficial for your general health to maintain a balanced diet, stay well hydrated, exercise regularly and sleep well," reads the <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public/myth-busters?gclid=CjwKCAjwjLD4BRAiEiwAg5NBFqI-Y7exSBLSsAiSJfhuReRreyCOw029mFtDVLQ4qE7fOqRuYtlixxoCcEUQAvD_BwE#pepper">website</a>.</p></div><div contenteditable="false" data-width="632" style="left:NaN%;width:50%" class="image-and-caption-wrapper clearfix hocalwire-draggable float-none"><img src="https://thelogicalindian.com/h-upload/2020/07/14/177115-7.jpg" draggable="true" class="hocalwire-draggable float-none" data-float-none="true" data-uid="23716kNO62OPJpCLcQDzIpuTxTCPTUWriKjwN0431975" data-watermark="false" info-selector="#info_item_1594730435315" style="width: 100%;"></div><div class="pasted-from-word-wrapper"><p dir="ltr">Black pepper and honey is <a href="https://www.ndtv.com/food/black-pepper-for-common-cold-2-easy-home-remedies-that-may-work-like-magic-1966307#:~:text=Black%20Pepper%20And%20Honey%20Tonic,to%20a%20teaspoon%20of%20honey." style="background-color: rgb(249, 249, 249);">usually</a> consumed as a Kadha or concoction as a home remedy against cold.<br></p></div><div class="pasted-from-word-wrapper"><p dir="ltr">An antibacterial and antibiotic in nature, black pepper has Vitamin C in it. </p><p dir="ltr">Honey is used for soothing a sore throat, suppressing cough and can boost the cold-fighting action of black peppercorn. </p><p dir="ltr"><i>If you have any news that you believe needs to be fact-checked, please email us at factcheck@thelogicalindian.com or WhatsApp at 6364000343</i></p><p dir="ltr"><b>Also Read: <a href="https://thelogicalindian.com/fact-check/livfavir-livealth-biopharma-glenmark-fabiflu-21951">Fact Check: Is 'Livfavir' Cheaper Than Glenmark's 'Fabiflu'?</a></b></p></div><p> </p></div></div><div id="news_buzz_updates" class=" hide"></div><div class="claim-review-block"><div class="claim-value"><span class="heading">Claim Review : &nbsp;</span><span class="value">A student from Pondicherry University has found a cure for COVID-19, which includes black pepper, ginger, honey.</span></div><div class="claim-value"><span class="heading">Claimed By : &nbsp;</span><span class="value">WhatsApp Forwards</span></div><div class="claim-value"><span class="heading">Fact Check : &nbsp;</span><span class="value">False</span></div></div><div id="primary_category_element_7321846" class=" hide"></div></div><a class="report-story-error-btn"><span>Suggest a correction</span></a><div class="report-story-block"><div class="gf_browser_chrome gform_wrapper new_form_width"><form id="submit-error-form" data-sid="zZnc2e7g6RutZ3BKDDnTuj7LajquUhROGedloPmAxdvOqKl4Iqk72QzOxnHKmkT0" class="gform_body"><ul class="gform_fields top_label form_sublabel_below description_below"><div><h4 class="top_heading">Help Us Correct</h4><div class="short_description">To err is human, to help correct is humane</div><div class="form_above_description">Identified a factual or typographical error in this story? Kindly use this form to alert our editors</div></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin top_thirty"><div class="left_section"><label class="gfield_label">Your Name</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="name" type="text" name="Name" placeholder="" class="inp" /><label class="form-error errorMessages_name"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Email</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="email" type="text" name="Email" placeholder="" class="inp" /><label class="form-error errorMessages_email"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Story</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><input id="story-title" readonly="readonly" data-display-name="Story" data-mandatry="true" type="text" name="StoryTitle" placeholder="" value="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19" class="input_main" /><label class="form-error errorMessages_story-title"></label><input type="text" name="StoryAuthor" placeholder="" value="Aditi Chattopadhyay" class="hide input_main" /><input type="text" name="StoryEditor" placeholder="" value="Bharat Nayak" class="hide input_main" /><input type="text" name="StoryCategory" placeholder="" value="Fact Check" class="hide input_main" /><input type="text" name="PublishedDate" placeholder="" value="2020-07-14 12:44:53" class="hide input_main" /><input type="text" name="StoryUrl" placeholder="" value="https://thelogicalindian.com/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303" class="hide input_main" /><input type="text" name="StoryId" placeholder="" value="22303" class="hide input_main" /></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Error Type</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="checkbox_cover"><span class="correct_type"><label for="spelling">Spelling Grammar</label></span><input id="spelling" data-error-value="Spelling Grammer" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incomplete-info">Incomplete Information</label></span><input id="incomplete-info" data-error-value="Incomplete Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span><span class="checkbox_cover"><span class="correct_type"><label for="incorrect-info">Incorrect Information</label></span><input id="incorrect-info" data-error-value="Incorrect Information" type="checkbox" name="" placeholder="" class="check_inp error_choice" /></span></div><input id="errorTypeValue" name="ErrorType" value="" data-display-name="Error Type" data-mandatry="true" data-error-message="Kindly select one error type" class="hide" /></li><label class="form-error errorMessages_errorTypeValue error-type-err-message"></label><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Correction</label><span class="gfield_required">*</span></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><textarea id="correction_data" data-error-message="Kindly fill the required details" maxlength="1000" data-display-name="Correction" data-mandatry="true" type="text" name="Correction" placeholder="What is the correction? Kindly describe the error here" class="textarea medium textarea_style textarea_height"></textarea><label class="form-error errorMessages_correction_data"></label></span></div></li><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="left_section"><label class="gfield_label">Screenshot</label></div><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover"><span class="name_first full_width"><a id="imageUploadBtn" class="fa fa-upload"><img src="/images/upload-grey.png" /></a></span></div><input data-root-url="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.FileUpload&amp;uploadType=7&amp;app=rdes&amp;partner=tli&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2" type="file" data-media-input="#profile-photo-upload" data-image-selector=".profile-edit-image img" data-fake-src="https://thelogicalindian.com/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=7&amp;uid=FAKE_MEDIA_ID" name="imageUpload" id="imageUpload" value="Select files" aria-describedby="extensions_message" style="position: relative; z-index: 1;" class="hide button gform_button_select_files" /></li><div id="gform_preview_7_8"></div><li class="gfield gfield_contains_required field_sublabel_below field_description_below divide_section new_margin"><div class="ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix input_cover captcha_wrapper"><div id="captcha_wrapper" class="cont"><div data-sitekey="6LckiRcUAAAAANEvfVbKUEAUXeky4TQno0T2cZHk" class="g-recaptcha"></div><div id="err-captcha"></div></div></div></li><div class="text_center"><a href="javascript:void(0);" type="button" value="Submit" tabindex="15" data-form-id="submit-error-form" class="submit_btn create-content-form-btn">Send</a></div><input id="mediaIds" name="mediaIds" class="hide" /><input id="status" name="Status" value="pending" class="hide" /><input type="hidden" name="form_name" value="error_report_story" style="display: none;" class="form-control" /><div id="success-message" class="hide">Form Submitted Successfully</div><div id="error-message" class="hide">Error in submitting form. Try again later</div><div class="error-message-temp"></div></ul><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('/scripts/createContentForm.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": '/scripts/createContentForm.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script src="https://www.google.com/recaptcha/api.js"></script><style>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</style><script>function initImageUpload(){
    $(".error_choice").on("change",function(){
        var $this = $(this);
        var checked = $this.is(":checked");
        var currValue= $("#errorTypeValue").val();
        var data = $(this).attr("data-error-value");
        if(checked){
            $this.parent().addClass("bg_color");
            currValue = (currValue ? currValue+","+data : data);
            $("#errorTypeValue").val(currValue);
        } else {
            $this.parent().removeClass("bg_color");
            currValue = currValue.replace(data+",","").replace(","+data,"").replace(data,"");
            $("#errorTypeValue").val(currValue);
        }
    });
    $("#gform_preview_7_8").on("click",".delete_mediaIds",function(){
        var uid = $(this).attr("data-uid");
        var mediaIds= $("#mediaIds").val();
        mediaIds = mediaIds.replace(uid+",","").replace(","+uid,"").replace(uid,"");
        $("#mediaIds").val(mediaIds);
        $(this).parent().remove();
    });
    $("#imageUploadBtn").on("click",function(){
        var maxUids = $("#mediaIds").val();
        var a = maxUids.split(",");
        if(a.length>=2){
            $(".error-message-temp").html("Limit Exceeded. You can upload a maximum of 2 images").show();
            setTimeout(function(){$(".error-message-temp").hide();},3000);
            
        } else {
            $("#imageUpload").trigger("click");
        }
        
        
    });
    $("#imageUpload").on("change",function() {
        var fd = new FormData(); 
        var files = $('#imageUpload')[0].files[0]; 
        fd.append('file', files); 
        
        $.ajax({ 
            url: $('#imageUpload').attr("data-root-url"), 
            type: 'post', 
            data: fd, 
            contentType: false, 
            processData: false, 
            success: function(data){ 
                if(data){
                    var tempString = '<div class="ginput_preview mediaIds_preview_delete"><img class="gform_delete delete_mediaIds" data-uid="'+data+'" src="/images/close.png" alt="Delete this file" title="Delete this file"> <strong>'+$("#imageUpload")[0].files[0].name+'</strong></div>';
                    $("#gform_preview_7_8").append($(tempString));
                    
                    var mediaIds= $("#mediaIds").val();
                    mediaIds = (mediaIds ? mediaIds+","+data : data);
                    $("#mediaIds").val(mediaIds);
                }
                console.log(data);
            }, 
            fail : function(){
                alert("failed");
            }
        }); 
        
    });
}
document.addEventListener("WINDOW_LOADED", function(e) {
    initImageUpload();
});
</script></form></div></div><div id="left_level_3_before" class="for-hocal-ads hide"></div><div id="left_level_3" class=" hide"></div><div data-total-tabs="3" class="details-author-section-bottom"><div class="cover"><div class="top-heading"><h2 class="h2"><span class="contri-heading">Contributors</span></h2></div><div class="tab-cover"><a data-tab="1" class="tab tab-bg-color">Writer</a><a data-tab="2" class="tab">Editor</a><a data-tab="3" class="tab">Creatives</a></div><div data-current-tab="2" class="main-section"><div data-tab="1" class="content-wrap active tab-1"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=1&amp;uid=1459tVFRaysiTBGgj1jhNO8yAduEAPjJrUR57326458&amp;width=100&amp;height=100" alt="Aditi Chattopadhyay" title="Aditi Chattopadhyay" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Aditi Chattopadhyay</h2><p class="author">Fact Checker</p><div><span class="social-cover"><a href="https://www.facebook.com/aditi.chatterjee.3956" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/aditi56178419" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/aditi-chattopadhyay-05159b197/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">"I like to read, cook my own food and note down witty lines. Fact checking reminds of the time when I was a kid and would go hunting for whatever caught my fancy in that moment."</p></div></div><div class="clearfix"></div></div></div><div data-tab="2" class="content-wrap  tab-2"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="https://thelogicalindian.com/wp-content/uploads/2018/05/Bharat.jpg" alt="Bharat Nayak" title="Bharat Nayak" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Bharat Nayak</h2><p class="author">Founding Editor- Special Project</p><div><span class="social-cover"><a href="https://www.facebook.com/bharatnayak46" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/bharatnayak34" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/bharat-nayak-569700117/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">I am a passionate writer and believe in the power of the social media to bring about social change – it is the small things that each one of us add that contribute to the bigger picture.</p></div></div><div class="clearfix"></div></div></div><div data-tab="3" class="content-wrap  tab-3"><div class="wrapper text-content-one"><div class="left-section"><div class="profile-image"><img src="/images/authorplaceholder.jpg" data-src="/content/servlet/RDESController?command=rdm.Picture&amp;sessionId=RDWEBF8ZTNM9UW3F4CF04NW0X73XKZJAHSEQ2&amp;app=rdes&amp;partner=tli&amp;type=1&amp;uid=1398T3QxcCqluZzjsn7I94H8dCCgx1wIvo1E2618513&amp;width=100&amp;height=100" alt="Abhishek M" title="Abhishek M" class="image-style" /></div></div><div class="right-section"><div class="content-cover"><div class="mobile-right-section"><h2 class="heading2">Abhishek M</h2><p class="author">Trainee Creative Producer</p><div><span class="social-cover"><a href="https://www.facebook.com/abhi.jack.007" target="_blank"><img src="/images/facebook-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.twitter.com/MeAbhiiii" target="_blank"><img src="/images/twitter-grey-icon.png" class="social-icon" /></a></span><span class="social-cover"><a href="https://www.linkedin.com/in/abhishek-m-74070b186/" target="_blank"><img src="/images/linkedin-grey-icon.png" class="social-icon" /></a></span></div></div><p class="multi-text">"Engineer by education, creative producer by profession, Photoshop interests me, travelling makes me happy, its a whole new world there every day"</p></div></div><div class="clearfix"></div></div></div></div></div></div><div class="article-body-banner banner"><div id="ad_banner_bottom"></div></div><div id="comments"></div><div data-newsid="22303" data-url="/fact-check/pondicherry-university-covid-19-black-pepper-ginger-honey-22303" data-title="Fact Check: WhatsApp Forward Says Pondicherry University Student Found A Home Remedy Cure For COVID-19" class="track-on-infinite-scroll-view"></div><div class="divider nextpage"><span></span><span>Next Story</span><span></span></div></article><div id="details-bottom-element-for-infinite-scroll"></div></div></div></div><div class="col-md-12 tli_related_article"><div class="row"><div class="col-md-8 col-md-offset-2 tli_related_article_wrapper"><div id="comments"></div><div id="left_level_4" class=" hide"></div><div class="row"><div data-name="relatedPost" id="related_post" class=" "><h4>Related Stories</h4><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div><div class="row"><div data-name="newsGrid" id="latest_post" class=" "><div class="row home_page_block"><div class="col-md-12 block_header"><h2><a href="/latest-news">Latest On The Logical Indian</a></h2></div><div class="col-md-12"><div class="row"><div a="true" class="placeholder_top"><div class="hocal_row"><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div><div class="hocal_col hocal_col_4"><span class="hocal_row"><div class="hocal_col"><div class="medium img animated-background"></div></div></span><span class="hocal_row"><div class="hocal_col padding_2"><div class="hocal_row"><div class="content medium animated-background"></div></div><div class="hocal_row"><div class="content medium animated-background"></div></div></div></span></div></div></div></div></div></div></div></div><div id="left_level_5" class=" hide"></div></div></div></div><div id="partner_story" class=" hide"></div></div><footer class="footer"><div class="col-sm-12 bottom_line"><div class="col-md-6 item"><span>All Rights Reserved. Copyright @2020.</span></div><div class="col-md-3"></div><div class="col-md-3 item"><a href="https://hocalwire.com" target="_blank">Powered By Hocalwire</a></div></div><div id="footer" class=" hide"></div></footer></div><div class="after_content_mask"></div></div><div id="generic_ad_block" class=" hide"></div><script>document.addEventListener("RESOURCES_LOADED", function(e) {
    loadCssNow();
});
document.addEventListener("EXTRA_PAGE_RESOURCES_LOADED", function(e) {
    loadCssNow();
});
function loadCssNow(){
     !function(a){"use strict";var b=function(b,c,d){function j(a){return e.body?a():void setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:window),function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(window);           
}</script><link rel="preload" href="/styles/themetlifile.min.78cbf96e.css" as="style" onload="this.rel='stylesheet'"><script>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</script><div id="cookie-notice" class="cn-bottom hide"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies for analytics, advertising and to improve our site. You agree to our use of cookies by continuing to use our site. To know more, see our <a href="https://thelogicalindian.com/cookies-and-cookie-policy/" target="_blank"> Cookie Policy </a> and <a href="https://thelogicalindian.com/cookie-settings/" target="_blank">Cookie Settings.</a></span><a id="accept-cookie" class="set-cookie cn-button">Ok</a></div></div><style>#cookie-notice {
    color: rgb(0, 0, 0);
    background-color: rgb(237, 237, 237);
    visibility: visible;
    position: fixed;
    bottom: 0px;
    z-index: 99999999;
    padding: 10px 10px;
    width: 100%;
}
#cookie-notice #cn-notice-text a{
    color:#e31b1b;
}
#cookie-notice #accept-cookie {
    background-color: #000;
    background-image: none;
    padding: 10px;
    margin: 5px;
    color:#fff;
}</style><script override-script="true">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</script><div id="small-dialog" class="mfp-hide"></div><div id="floating-extra-container"></div><div id="fixed-bottom-content" class="hide"></div><div id="hidden_element_for_width"></div><div id="hidden_element_for_desktop"></div><div id="hidden_element_for_tablet_pro"></div><div id="hidden_element_for_tablet"></div><div id="body_bottom_sync" class=" hide"></div><div id="after_everything" class=" hide"></div><style>#hidden_element_for_desktop {
    display:block;
    height:0px;
}
#hidden_element_for_tablet_pro {
    display:none;
}
#hidden_element_for_tablet {
    display:none;
    height:0px;
}

@media(max-width:999px ){
    #hidden_element_for_width {
        display:none;
    }
}
@media(min-width:1000px ){
    #hidden_element_for_width {
        display:block;
        height:0px;
    }
}
@media(max-width:1191px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:block;
    }
}
@media(max-width:767px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:block;
    }
}
@media(max-width:479px){
    #hidden_element_for_desktop {
        display:none;
    }
    #hidden_element_for_tablet_pro {
        display:none;
    }
    #hidden_element_for_tablet {
        display:none;
    }
}</style><div id="gallery" tabindex="-1" role="dialog" aria-hidden="true" class="pswp hide"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button title="Close (Esc)" class="pswp__button pswp__button--close"></button><button title="Share" class="pswp__button pswp__button--share"></button><button title="Toggle fullscreen" class="pswp__button pswp__button--fs"></button><button title="Zoom in/out" class="pswp__button pswp__button--zoom"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button title="Previous (arrow left)" class="pswp__button pswp__button--arrow--left"></button><button title="Next (arrow right)" class="pswp__button pswp__button--arrow--right"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><style></style><script type="text/javascript">window.checkForAdBlockerGA = function(code){
    if(window.ga && code=="1"){
        console.log("sending GA event for adblock");
        window.ga('common.send', 'event',"ad-block","detected","tli");
        window.ga('common2.send', 'event',"ad-block","detected","tli");
    }
}</script><script async src="/scripts/ads.js" type="text/javascript" onload="window.checkForAdBlockerGA('0')" onerror="window.checkForAdBlockerGA('1')"></script><div id="MODAL_DIALOG_PLACEHOLDER"></div><div id="generic_style_body_bottom"></div><div id="async_body_tags"></div><div id="bottom_snackbar" class="bottom_snackbar_common"><div id="bottom_snackbar_content"></div></div><div id="bottom_element_for_popup" class=" hide"></div><div class="popup-ad-content-wrap hide exclude-font-change"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="center-content exclude-font-change"><div id="POPUP_AD_CONTENT" class="content-box exclude-font-change hide"></div><div class="close-btn-popup">X</div></div></div></div><div class="roadblocker-ad-content-wrap exclude-font-change hide"><div class="popup-overlay-bg"></div><div class="popup-content-container exclude-font-change"><div class="road-blocker-timer"></div><div class="close-btn-popup">X</div><div class="center-content exclude-font-change"><div id="ROADBLOCKER_AD_CONTENT" class="content-box exclude-font-change hide"></div></div></div></div><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://www.instagram.com/embed.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://www.instagram.com/embed.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://securepubads.g.doubleclick.net/tag/js/gpt.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://securepubads.g.doubleclick.net/tag/js/gpt.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><script>window.externalFunction = window.externalFunction || {};</script><script>window.externalFunction['loadScripts'+new Date().getTime()+"-"+Math.floor((Math.random()*10000))] = function() {
    window.Utils.loadScripts('https://platform.twitter.com/widgets.js?v=2'.split(","),{'callback':function(){
        var event = new CustomEvent("EXTERNAL_RESOURCES_LOADED", { "detail": 'https://platform.twitter.com/widgets.js'.split(",")});
        document.dispatchEvent(event);
    }});
};
document.addEventListener("WINDOW_LOADED", function(e) {
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
    
    
});
if(window.insertLoadTriggered){
    for(var k in window.externalFunction){
        if(window.externalFunction[k] && !window.externalFunction[k].loaded){
            window.externalFunction[k].loaded=true;
            window.externalFunction[k]();
        }
    }
}</script><style type="text/css">.news_letter_box{
position: fixed;
bottom: 1%;
background: #fff;
z-index: 999;
border: 1px solid #00aced;
border-radius: 8px;
padding: 40px 28px 28px;
box-shadow: 0px -3px 40px 1px rgba(0, 0, 0, 0.25);
text-align: center;
transform: translateY(110%);
width: 420px;
transition: all 1.5s;
left: 1%;
}
.news_letter_box span#close_nb{
position: absolute;
top: 2%;
right: 2%;
cursor: pointer;
padding: 5px 10px;
}
.news_letter_box h4{
font-size: 1.25em;
color: #1b1b1b;
font-weight: 600;
line-height: 1em;
margin-bottom: 20px;
}
.news_letter_box h5{
color: rgba(39, 35, 35, 0.5);
font-weight: 400;
font-size: 0.9em;
margin-bottom: 40px;
}
.news_letter_box form{
text-align: center;
background: #fafafa;
border-radius: 8px;
position: relative;
overflow: hidden;
}
.news_letter_box form input{
width: 84%;
margin: 0;
border: none;
background: none;
padding: 2px 30px;
outline: none;
top: 0px;
position: relative;
opacity: 0.7;
font-size: 0.9em;
}
.news_letter_box  p{
font-size: 0.8em;
text-align: center;
line-height: 1;
}
.news_letter_box p.error{
color: rgb(255, 130, 130);
}
.news_letter_box form.error{
border: 1px solid rgb(255, 130, 130);
}
.news_letter_box button {
background: #f5f5f5;
border: none;
padding: 4px;
outline: none;
position: relative;
left: 10px
}
.news_letter_box button img{
width: 30px;
height: 30px;
}
.news_letter_box form input[type="text"]{
display: none;
}
@media(max-width: 767px){
.news_letter_box{
width: 100%;
left: 0;
z-index: 99999999;
}
.news_letter_box button{
left: 5px;
}
}</style><div id="news_letter_box_temp"></div><div class="news_letter_box"><span id="close_nb"> x </span><h4>Stories that deserve attention, delivered to your inbox!</h4><h5>Handpicked, newsworthy stories which deserve the attention of a rational generation.</h5><form id="subscribe_to_mail" name="newsletter_form"><input type="email" name="email" placeholder="your email address" required=""><button id="subscribe_to_mail_btn_wrap" type="button" name="subscribe"><img src="/images/plane.png"></button></form><p id="subscribe-message" class="hide">Thank you for subscribing.<br> We have sent you a confirmation email.</p></div><script></script></body></html>